mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Akkuladestrom ruiniert Spannungsversorgung - was tun?


Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo leute, ich gebe per 7806 mit 2 mal 100N versehen 6V auf eine
Akkuladeschaltung (handy). Dabei werden ca 500mA "verbraucht".
Aber dabei wird halt die ganze stromversorgung meiner mc-schaltung
versaut. oszi schlägt schöne wellen....

nun habe ich per 10 Ohm und 470µ elko einen filter gemacht, und der
oszi bleibt schön ruhig: alles läuft!

nur jetzt werden max 160mA zum laden des akkus genommen mit dem
ergebnis, daß halt nicht die ganze kapazität des akkus ausgenutz wird.
egal ob 800mA oder 1600mA akku, nach der ladezeit (ca 3h) schaltet der
akkulader ab und das handy hat nur noch ca 24h standby...

was kann ich tun, damit ich den akku volladen kann (also wieder die mA
erhöhe) ohne das die spannungsversorgung der mc-schaltung
zusammenbricht?

Die Spannung für das handy kann ich nicht erhöhen, dann lädt da gar
nichts.

ein 47µ elko am vcc und gnd-pin vom avr und noch ein 0,22F 5,5V goldcap
brachten auch nichts. die schaltung an sich - so wie schon ein dutzend
andere avr-schaltungen - laufen laut oszi astrein. daran kanns wohl
auch nicht liegen....

der hund liegt wohl da begraben, daß sich der 7806(akkuladung) und der
7805(avr) sich die selben 12V teilen.....

nun ja, was tun, oder gibts da keine lösung?

wäre nett, wenn mir da einer helfen könnte!

Autor: michi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Kannst du mal ein Schaltplan posten, irgendwie steig ich nicht durch
deine Beschreibung.
mfg

Autor: Wolle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlich reicht der Strom aus der 12V-Quelle nicht aus.
Außerdem kannst du die beiden Regler auf der 12V-Seite mit jeweils
einer Spule entkoppeln - Wert ist relativ egal, alles im Bereich um
100µH + je 1x 100nF gen Masse(0V) zwischen Regler und +12V.

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oh mann, alles klar.....ratet mal, wer sein 0815-billig-netzteil kurz
mal gegen eine fitte autobatterie getauscht hat und nun KEINERLEI
probleme mehr laut oszi hat..

beste dank wolle!!!

Autor: Winfried (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du brauchst einfach einen satten Elko auf der 12 Volt Seite, insofern
das Netzteil generell genügend Strom liefert. So 1000-2000uF sollten es
schon sein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.