mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MPLAB Quickbuild läuft nicht


Autor: Jan S. (jannemann)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe ein Problem mit MPLAB IDE v8.43. Wenn ich den Quickbuild 
ausführe bekomme ich folgende Ausgabe:

----------------------------------------------------------------------
Release build of project `K:\PIC programm AD 
wandler\programm1.2.disposable_mcp' started.
Language tool versions: MPASMWIN.exe v5.35, mplink.exe v4.35
Sun Feb 07 20:16:02 2010
----------------------------------------------------------------------
Clean: Deleting intermediary and output files.
Clean: Done.
Executing: "C:\Program Files\mplab\MPASM Suite\MPASMWIN.exe" /q /p16F84A 
"programm1.2.asm" /l"programm1.2.lst" /e"programm1.2.err"


Danach passiert nichts mehr.


Das Programm soll über eine Schalterabfrage einen AD Wandler ansteuern 
um, Messungen an ihm zu machen. Dafür braucht der Wandler eine negative 
Flake am CS und danach 11 Impulse max. 400KHz

Ich habe den Quickbuild zu Hause versucht (Windows Vista) und auch noch 
an 2 Rechnern auf der Arbeit (XP). Auf einem Rechner ist noch ne 7. 
Version vom MPLAB. Bei einem anderen Quellcode kommt genau die gleiche 
Meldung. Leider habe ich nie versucht auf dem Rechner erst ein anderes 
Programm zu erstellen, bevor ich meins durchlaufen lassen habe.

Bin mittlerweile mit meinem Latein am Ende..

Hoffe, dass Ihr mir vielleicht sagen könnt, warum der Quickbuild nicht 
mehr läuft.

Autor: Jan S. (jannemann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe nochmal das Lauflicht von Sprut versucht... Das läuft jetzt 
komischerweise wieder.. Aber mein Programm kriege ich immmernoch nicht 
erstellt...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.