mikrocontroller.net

Forum: PC Hard- und Software Modem Einstellung: irgendwas übersehe ich


Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus allerseits

Ich habe mir letzhin ein neues Modem gekauft (Zyxel 660HW), das nun 
meinen Server (ubuntu) und ein paar PC's mit dem Internet verbindet.

Nachdem ich die üblichen Firewall-Rules und die NAT-Einstellungen 
vorgenommen hatte, konnte ich:
- von auswaerts auf den MySQL-Server zugreifen
- den Webmin erreichen
und und und
und mit WinSCP und putty mit SSH mich remote einloggen

Was ich aber nicht mehr kann, ist, nachdem ich mich remote eingelogt 
habe, ein ping absetzen, oder mit wget etwas downloaden.
Wenn ich aber vom lokalen Netzwerk mich einlogge, dann gehen sowohl ping 
als auch wget.

Jetzt wühle ich mich schon sein mehr als einer Woche durch alle 
möglichen Einstellungen .... aber nix ist.

Hat einer von Euch so 'ne Ahnung, wo bei mir der blinde Fleck sein 
könnte?

Dank im voraus.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das Ding nun ein Modem oder doch ein DSL-Router?

Was exakt meinst Du mit "lokales Netzwerk", hängen an dem Ding neben 
Deinem Server auch andere Rechner?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dein "Modem" lügt und heiß wohl WLAN-Router?

Es scheint noch in den Tiefen des Handbuchs einige 
Konfigurationsfeinheiten versteckt zu haben?

http://www.netzwelt.de/print/news/71311-wlan-route...

-Wenn ICMP ausgeschaltet ist, antwortet kein ping.
-Bei DHCP bekommt Dein PC vermutlich eine dynamische 168er Adresse.

Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> Ist das Ding nun ein Modem oder doch ein DSL-Router?

Klar ist das ein Router. Aber hier in der Türkei laeuft das unter 
ADSL-Modem :)

> Was exakt meinst Du mit "lokales Netzwerk", hängen an dem Ding neben
> Deinem Server auch andere Rechner?

Ja.
Das Modem, pardon ... der Router haengt an einem Switch.
Und am Switch haengen der Server, ein LAN-Printer und ein paar PC's.

Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> -Wenn ICMP ausgeschaltet ist, antwortet kein ping.
> -Bei DHCP bekommt Dein PC vermutlich eine dynamische 168er Adresse.

Eine ICMP Einstellung ist mir nicht aufgefallen. Werde es aber 
überprüfen.
DHCP habe ich nach meinen Bedürfnissen eingestellt, das sollte nicht 
das Problem sein.

Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> -Wenn ICMP ausgeschaltet ist, antwortet kein ping.

... moment! Ich glaube, wir reden aneinander vorbei. Wenn ich an einem 
lokalen PC mich mit putty in den Server einlogge und eine Adresse 
anpinge, so kriege ich eine Antwort.
Wenn ich mich aber mit putty remote einlogge, dass klappt es mit ping 
nicht.

Wenn ich an einem lokalen PC mich mit putty in den Server einlogge, so 
kann ich mit wget was auch immer downloaden.
Wenn ich mich aber mit putty remote einlogge, dass klappt es mit wget 
nicht.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt wird einiges klarer, anderes dafür aber umso unklarer. Du hast 
also in beiden Fällen eine Shell-Sitzung auf Deinem Server, und in der 
funktionieren bestimmge Dinge bzw. funktionieren nicht, in Abhängigkeit 
davon, von wo aus Du die Shell-Sitzung bedienst?

Das ist ... ziemlich strange. Wie exakt ist der Router konfiguriert? Wie 
sieht dessen Portforwarding etc. aus?

Wie ist der Server konfiguriert? (IP-Adressen etc.)

Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> Das ist ... ziemlich strange. Wie exakt ist der Router konfiguriert? Wie
> sieht dessen Portforwarding etc. aus?

Auswendig weiss ich das natürlich nicht. Ich gehe Donnerstag wieder in 
die Firma, dann notiere ich mir mal alle Einstellungen.
Z.Zt. habe ich den alten Router wieder aus der Schublade genommen und 
den neuen in die Schublade gelegt.

> Wie ist der Server konfiguriert? (IP-Adressen etc.)
Der Server laeuft schon seit 3 Jahren ohne irgendwelche Probleme: Samba, 
MySQL und Firebird.
IP? Ich glaube 10.0.0.12 / 255.255.255.0
Der Router hat 10.0.0.138 / 255.255.255.0

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dem da (Nameserving für externe IP erlauben) könntest du nach gehen:
http://linux.derkeiler.com/Mailing-Lists/Ubuntu/20...

Ob das Problem vorliegt, müsste man so rausbekommen: Welches klappt, 
welches nicht?
1) ping ubuntuforums.org
2) ping 91.189.94.12

Im Thread dort sind (neben viel Zoff) auch weitere Tipps, welche Pings 
man benutzen kann um das Problem einzugrenzen (zum Gateway, zum DNS, 
...).

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Auge zum Hersteller ?
> http://www.zyxel.de/web/support_category.php?Progr...

:) Habe ich schon durchgehechelt ....
Ich werde am Donnerstag die Einstellungen mal notieren und sie hier 
posten.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
IP? "Ich glaube 10.0.0.12  ..."
Statt Glauben aktuell IP nachsehen im schwarzen Eingabefenster:
ipconfig /all

NAT-Beschreibung siehe 
http://de.wikipedia.org/wiki/Network_Address_Translation
Gelegentlich geht dabei was schief oder Port wird mit Absicht 
abgeschaltet.

Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> IP? "Ich glaube 10.0.0.12  ..."
> Statt Glauben aktuell IP nachsehen im schwarzen Eingabefenster:
> ipconfig /all

Lieber oszi40. Wenn du die Beitraege etwas genauer gelesen haettest, 
haettest du festellen können, dass
1. ich in jenem Augenblick keinen Zugriff auf den Server hatte und dass
2. es sich nicht um eine Windows sondern Linux OS handelt, weshalb 
ipconfig /all nicht der richtige Befehl ist

Autor: Mehmet Kendi (mkmk)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Einer meiner Lieblingssprüche ist "Auch ein blindes Huhn findet hin und 
wieder ein Korn"
Und ja, ich komme nicht umhin, diesen Spruch auch hin und wieder für 
meine Person anwenden zu müssen.

Als ich gestern wie versprochen die Einstellungen notierte, fiel mir bei 
der Wirewall-Einstellung erneut eine Checkbox auf (siehe Anhang). In der 
Vergangenheit war ich schon mehrmals mit der Maus darüber gekreist ....

... und diesmal, mit dem Mut eines Nichtwissenden, habe ich diesen Check 
aufgehoben. Und siehe da, alles funktioniert wie es soll.
Ich muss eingestehen: ich habe nicht die geringste Ahnung, was ein 
"Bypass Triangle Route" ist. Und ich komme erst am Wochenende dazu, 
danach zu suchen.
Aber falls jemand zu diesem Punkt eine paar klaerende Worte in petto 
haette, waere ich sehr dankbar.

MfG

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schön, daß Du Dein Problem lösen konntest. Diese 
Router-Konfigurationsseiten sind oft grandios, weil sie --wie hier-- 
Begriffe nutzen, bei denen man gelegentlich den Verdacht hat, daß der 
Frickler, der die Oberfläche der Konfiguration zusammenhackt, ihn gerade 
erst erfunden hat.

Ach ja, und Danke für den wunderschönen Typo:

Wirewall

Schönes Wort für extremen Drahtverhau.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.