mikrocontroller.net

Forum: Platinen Anfängerfrage zum Löten


Autor: Christian Martino (Firma: ---) (italogermano)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum, ich habe eine kurze allgemeine Frage zum Löten. Ich war 
zuerst ein wenig abgeschreckt, weil viele der Themen hier weit über 
meinen (Löt-)Horizont hinausgehen. Ich habe aber beim durchstöbern 
diverser Tipps z.b. zum Reinigen einer Lötspitze wertvolle Tipps 
gefunden und deswegen wende ich mich an Euch. Ich habe vor ca einer 
Woche angefangen zu löten und nach kleinen Erfolgen eine vernünftige 
Lötstaton gekauft. Nun sitze ich schon die ganze Nacht an einem 
Mainboard und verusche Kabel und Dioden in kleine Löcher zu löten. Bei 
denen es geklappt hat war auch alles okay. Aber bei denen die ich 
?Überhitzt ?oder verunreinigt habe lässt sich das lot nicht auf das Loch 
geschweige den darin fixieren. Das Ende vom Lied ist immer das aus dem 
Loch (Bohrung) oder ich weiss ja nicht wie man das als Lötprofi nennt:-) 
dunkle, ich nenns mal Flüssigkeit, austritt. Wird wahrscheinlich das 
Lötfett sein was wahrscheinlich auch überhitzt wurde..... also Ihr merkt 
schon. Ganz ehrlich bin am verzweifeln und wäre über jede Antwort von 
Euch wirklich dankbar.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was nimmst Du denn für einen Lötkolben? Lötfett solltest Du bei Arbeiten 
an einer Platine überhaupt nicht benötigen/verwenden.

Gruß
Tom

Autor: Christian B. (luckyfu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
versuche ma die lötstelle mit entlötlitze oder / und isopropanol zu 
reinigen. die entlötlitze nimmt überschüssiges lötzinn auf und das 
isopropanol kümmert sich um das überschüssige flussmittel

edit: wenn du allerdings elektroniklot nimmst hast du idR genug 
flussmittel direkt im lötdraht und kommst ohne extra flussmittel aus

Autor: Gaast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lötfett? Ich hoffe du meinst Kolophonium, oder andere 
Elektronik-Flussmittel ;)
Mit Isopropanol (Alkohol) u.ä. bekommst man das wieder sauber.

Hmm, was du da genau falsch machst kann ich dir jetzt auch nicht sagen. 
Vielleicht mal mit geringerer Temperatur versuchen? So 300°C ist für'n 
Anfang bestimmt nicht verkehrt.

Der Trick beim Löten ist ja, Bauteil und Pad gleichzeitig zu erhitzen 
und dann Lötzinn dazuzugeben. Dann kann das Flussmittel wirken und das 
Lötzinn sollte beide Teile verbinden. Wenn nicht, war ein Teil nicht 
warm genug.

Autor: Christian Martino (Firma: ---) (italogermano)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für Eure Antworten. Es ist eine Lötstation St 50 A. Der Lötkolben 
hat im Gegensatz zu meiner vorherigen "Billiglötkolben"- Ausführung 
vorne eine Spitze statt einer flachen Endung (wird glaub ich Hammer 
genannt). Entlötlize ist mir natürlich gerade aus gegangen, also werde 
ich gleich nochmal losziehen. Der Hinweiss das gar kein Lötfett auf 
Platinen zu benutzen ist wohl der Schlüssel zu dem ganzen. Ich befürchte 
es hat sich mir die genaue Verwendung des Lötfetts noch nicht ganz 
erschlossen . Ich habe versucht die Spitze damit zwischen den 
Lötvorgängen saauber zu halten. War wohl nicht ganz richtig?

Autor: Jürgen S. (starblue) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die billige und für's Hobby ausreichende Methode ist, die Spitze an 
einem feuchten Tempotaschentuch abzuwischen.

Teurer und besser sind Messing- oder Stahlspäne,
z.B. http://www.reichelt.de/?ACTION=3;ARTICLE=87381;PROVID=2402
Dann hat die Spitze weniger Temperaturstress.

Autor: Christian Martino (Firma: ---) (italogermano)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok. Danke erst mal für die Antworten. Ich werde mir die entsprechenden 
Materialien besorgen. Den Begriff Kolophonium habe ich auf einer Sorte 
Lötzinn gelesen. Ist das richtig? Und wie wichtig ist die Art des 
Lötzinns. Es fängt ja so  bei zwei EUro an and das teuerste lag bei ca 
60 wenn ich mich nicht irre. Und bevor ich losziehe. Ich bin wirklich 
dankbar für Eure Tipps. Hatte schon leicht aggressive Tendenzen was das 
Löten des einen "Lochs" betrifft. Vielen Dank

Autor: Oliver (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Und wie wichtig ist die Art des
>Lötzinns. Es fängt ja so  bei zwei EUro an and das teuerste lag bei ca
>60 wenn ich mich nicht irre.

???

Alles, wo Elektroniklot und nichts von bleifrei draufsteht, sollte es 
eigentlich tun. Das gibt es nicht für 2.- pro 100 Gramm, aber 60.- 
sollten es auch nicht sein.

Von allem, wo das nicht draufsteht, lässt du bitte die Finger. Das ist 
für Heizungsrohre, Dachrinnen, oder sonstiges gedacht.

Lötfett/Kolophonium oder ähnliches braucht man für bedrahtete 
Bauelemente und Kabel auch nicht.

Oliver

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
z.B. so was hier, das nehm ich derzeit: 
http://www.reichelt.de/?ACTION=3;ARTICLE=10995;PROVID=2402

Gruß
Tom

Autor: Christian Martino (Firma: ---) (italogermano)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich bins nochmal. Hab mit Entlötlitze versucht dieses Loch zu 
reinigen. Lange Rede kurzer Sinn. Wenn ich versuche Lötzinn auch nur in 
die nähe des Löches zu setzen auch mit vorherigem Erwärmen bleibt 
einfach nichts dort hängen. Die anderen Löcher daneben funktionieren 
einwandfrei. Natürlich hat das Loch schon extrem gelitten durch die 
ständigen Versuche es zu erwärmen und lot hinzuzufügen. Ist 
wahrscheinlich nur ein dummer Anfängerfehler. Wie bekomme ich Haftung in 
dieses verhunzte Loch. Es ist das Loch über der noch vorhandenen Lötung.

Autor: Uwe ... (uwegw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da dürfte wohl kein Kupfer mehr in der Bohrung vorhanden sein.
Weißt du noch, wohin der ursprüngliche Verlauf der Leiterbahn zu diesem 
Lötpad ging? War der Pin auf der gezeigten Seite mit der Massefläche 
verbunden, auf der Unterseite, oder beidseitig? Dort müsstest du 
vorsichtig den grünen Lack entfernen (Tipp: Glasfaserpinsel) und auf der 
Leiterbahn bzw. Massefläche löten.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was um alles in der Welt hast du denn da gemacht?
Bist du da mit der Feile drauf gegenagen?

Da ist ja gar kein Restring mehr am Pad.
Zeig mal die Platine von der anderen Seite. Ev. Kann man von der anderen 
Seite noch löten.

Ansonsten: Diesen Pad aufgeben. Die Bahn absuchen, die an diesem Pad 
endet und sich dort eine Stelle suchen, die man vom Schutzlack 
freikratzen kann und wo man das Bauteil anlöten kann. Hat man genug 
Platz kann man auch versuchen ein neues Loch zu bohren (aber nur wenns 
nicht mehrlagig ist) und so eine breitere Stelle in der Leiterbahn 
ausntzen.

Aber auf dem Photo sieht es trotz Unschärfe so aus, als ob du diesen 
Lötpad auf dieser Seite aufgeben und dir einen Ersatz suchen musst.

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist doch kein Wunder das Christian da Lötprobleme hat.
Die Hitze verteilt sich auf eine schöne große Kupferfläche.
Wer weiß, wie das auf der Rückseite aussieht?
Von Thermals hat der Layouter wohl keine Ahnung?

Autor: Christian Martino (Firma: ---) (italogermano)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube das hilft mir schon weiter. Und ich weiss natürlich das was 
ich da angerichtet habe in Euren Augen Schmerzen muss. Aber nach einer 
ganzen Nacht an dieser einen Stelle dachte ich wenn ich das Loch 
vergrösser sollte doch das Kupfer wieder eine Möglichkeit bringen 
Haftung zu erhalten. Ich hab nochmal ein Bild hinzugefügt, so dass man 
sieht wo die Leiterbahn herläuft.

Autor: Christian Martino (Firma: ---) (italogermano)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Tschuldigung hat mit dem Einfügen nicht so ganz geklappt hier das Bild

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian Martino schrieb:

> ganzen Nacht an dieser einen Stelle dachte ich wenn ich das Loch
> vergrösser

Du hast es aufgebohrt?

Damit hast du den Restring auf der Masseseite weggebohrt und die 
Durchkontaktierung dazu. Damit kannst du die zuerst gezeigte Seite 
vergessen. Damit kannst du nichts mehr anfangen.

> doch das Kupfer wieder eine Möglichkeit bringen
> Haftung zu erhalten.

Sei froh.
Du hättest einen herrlichen Kurzschluss gebaut.

> Ich hab nochmal ein Bild hinzugefügt, so dass man
> sieht wo die Leiterbahn herläuft.

Vom Ende der Leiterbahn den Schutzlack abkratzen.
Dann den Bauteildraht durchstecken und abknicken, so dass er auf der 
jetzt blanken Stelle aufliegt. Bauteildraht auf richtige Länge abknipsen 
und direkt an der Bahn anlöten.

Aber achtung:
Du darfst nur von der Bahn selber den Schutzlack abkratzen! Nicht von 
den benachbarten Flächen. Schlimmstenfalls müsste man sich mit einem 
scharfen Messer einen Teil der benachbarten Flächen abtrennen und als 
'Ersatzpad' benutzen.

Jetzt musst du nur noch den Bauteildraht im Loch irgendwie fixieren, 
sonst reißt du mit der ersten mechanischen Belastung die Leiterbahn vom 
Träger. Ein Tropfen dickflüssiger Superkleber oder Epoxidharz von der 
anderen Seite in den Zwischenraum zwischen Bauteilbein und Lochwand 
reingefummelt könnte helfen.

Und bohr nie wieder einen Pin auf.
Wenn auf einer Seite eines durchkontaktierten Pins das Lot ims Verrecken 
nicht mehr hält, dann lötet man auf der anderen Seite und kontrolliert 
danach mit einem Durchgangsprüfer, ob die elektrischen Verbindungen noch 
hergestellt sind. Aber eine Durchkontaktierung bohrt man nicht 
leichtsinnig aus, wenn man sie nicht ersetzen kann. Und was man 
überhaupt nicht macht: Man bohrt nicht soweit auf, dass vom Kupferring 
rund um das Loch nichts und nur noch ein winzig schmaler Ring übrig 
bleibt. Dadurch verliert das Bauteilbeinchen jegliche mechanische 
Festigkeit in der Platine.

Autor: Christian Martino (Firma: ---) (italogermano)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun ja ganz so vertrottelt bin ich natürlich nicht. Ich habe versucht 
mit so feinem Entlötwerkzeug oben am Rand auf Kupfer zu stoßen. Das 
wissen wie so eine Platine aufgebaut ist  werde ich mir noch aneignen. 
Dank deiner super Beschreibung werde ich das auch hinbekommen und 
fixieren mit Heisskleber, müsste doch auch gehen. Vielen Dank an Euch 
für den moment :-)

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian Martino schrieb:
> Nun ja ganz so vertrottelt bin ich natürlich nicht. Ich habe versucht
> mit so feinem Entlötwerkzeug oben am Rand auf Kupfer zu stoßen. Das
> wissen wie so eine Platine aufgebaut ist  werde ich mir noch aneignen.
> Dank deiner super Beschreibung werde ich das auch hinbekommen und
> fixieren mit Heisskleber, müsste doch auch gehen. Vielen Dank an Euch
> für den moment :-)

Heisskleber müsste auch gehen.
Aber bevor du den draufpappst, kontrolliere mit einem Durchgangsprüfer 
oder Ohmmeter, ob die vorgesehen Verbindung besteht und ob du nicht 
unabsichtlich Verbindungen hergestellt hast, die nicht da sein sollten.
Ist der Kleber erst mal drauf, kommst du da nicht mehr vernünftig ran.

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man kann auch zwei weitere Löcher an einer unkritischen Stelle
nahe der Lötstelle bohren mit einem Bohrer der etwas dicker ist
als die Isolierung(hat der doch wohl?) vom Draht. Entgraten
nicht vergessen. Dann den Draht einmal von der einen Seite
durchstecken und dann gleich durch das zweite Loch auf die
andere Seite und dann anlöten.
Das ist eine bessere Zugentlastung als irgend ein Kleber der
vermutlich sowie so nicht haftet wenn man sich damit nicht
bestens auskennt, mal von der Verfügbarkeit, ganz abgesehen.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Was auch gehen könnte

Mit einem scharfen Messer den rot markierten Schnitt machen (durchs 
Kupfer durch bis ins Trägermaterial hinein. Können ruhig auch 2 oder 3 
parallel sein. Wichtig ist nur, dass durch diesen Schnitt die hellblau 
schraffierte Fläche vom Rest abgetrennt wird und elektrisch für sich 
alleine steht. Die wird umfunktioniert zu einem 'Ersatzpad'. Die 
dunkelblaue Verbindung schliesst das Pad an die Leitung an. Einfach dort 
den Schutzlack abkratzen und einen Klecks Lötzinn drauf. Wenn das Zinn 
die Lücke nicht überbrückt, dann ein kleines Stückchen Bauteildraht als 
Brücke auflöten.

Mit einem 1mm Bohrer ein neues Loch bohren (schwarze Markierung). Ideal 
würe ein 0.8mm Bohrer (je nach Bauteildraht der durchmuss) aber den 
wirst du nicht haben. Dann rund ums Loch den Schutzlack wieder 
runterkratzen und das Bauteil ganz normal von der anderen Seite 
durchstecken und festlöten.
(Auf der Gegenseite ist Gott sei Dank eine Massefläche. Da musst du nur 
darauf achten, dass der Bauteilpin keinen Kontakt mit einem Grat, der 
beim Bohren entstanden ist, bekommt. Schlimmstenfalls das Loch von der 
Masseseite her mit einem 3 oder 4 mm Bohrer vorsichtig ansenken, so dass 
die Massefläche wieder Abstand zum Bohrloch bekommt.

Dann fungiert die abgetrennte Fläche als neuer Pad. Das sieht zwar nicht 
mehr schön aus, ist aber mechanisch genauso stabil, wie das Original.

Wie immer: mit Ohmmeter bzw. Durchgangsprüfer kontrollieren, ob die 
Operation erfolgreich war.

Du kannst auch eine Kombination aus der ersten Methode und der 2.ten 
machen. Anstelle der dunkelblauen Brücke verwendest du den umgeknickten 
Bauteildraht, der sowohl an der Bahn als auch am Ersatzpad festgelötet 
wird.

Hilft nichts, jetzt musst du improvisieren. Wichtig ist, dass das 
Bauteil wieder Kontakt zur Bahn hat. Wie du das machst, ist egal. 
Kontakt muss da sein, es darf keinen Kontakt geben, den es nicht vorher 
auch schon gab und das Ganze muss mechanisch stabil sein.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Was ist das da eigentlich auf dem Bild?

Ist das ein Draht oder ist das eine Diode?

Wenn Draht. Kannst du die Lötstelle noch mal erwärmen und den Draht von 
der anderen Seite etwas weiter durchziehen, so dass da nicht soviel 
unisoliertes Kupfer wegsteht?

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian Martino schrieb:
> Danke für Eure Antworten. Es ist eine Lötstation St 50 A.

Bei dieser Lötstation hast du im Halter für den Kolben einen kleinen 
Schwamm. Den machst du ein wenig feucht (nass)

Und wenn du das Gefühl hast, deine Lötspitze könnte wieder eine 
Zwischendurchreinigung vertragen, dann streifst du die Spitze am 
Schwämmchen ab. Denn genau dazu ist es da :-)

Du brauchst aber nicht nach jedem Lötvorgang abwischen! Ab und zu reicht 
völlig aus.

Autor: faustian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Das Ende vom Lied ist immer das aus dem
Loch (Bohrung) oder ich weiss ja nicht wie man das als Lötprofi nennt:-)
dunkle, ich nenns mal Flüssigkeit, austritt. Wird wahrscheinlich das
Lötfett sein was wahrscheinlich auch überhitzt wurde."

Ich denke eher das war mal der Klebstoff der die Layer zusammenhaelt ;)

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also beim Löten verdampft das Flussmittel, das die Spitze benetzt,
gewöhnlich, aber ein Teil verteilt sich auch auf der Leiterplatte
in der Nähe der Lötstelle. Das ist normal und kann mit Alkohol und
einer alten Zahnbürste wieder beseitigt werden. Das ist kein Lötfett,
es sei denn man gibt Lötfett separat dazu was eher unüblich ist.
Außerdem sollte Lötfett wegen der Dosierproblematik kaum geeignet
sein. Was mit dem Lötschwamm oder ähnlichen Hilfsmitteln abgewischt
wird sind verbrannte Kohlenstoffreste vom Flussmittel. Da Flussmittel
eine organische Substanz ist, verdampfen alle flüchtigen Bestandteile
nach ein paar Minuten und der Kohlenstoff bleibt über. Da Kohlenstoff 
metallisch nicht benetzbar ist und nur auf der Schmelze klebt und somit
nur stört, sollte man bei Vorhandensein das Zeug vor dem Löten 
entfernen.

>Ich denke eher das war mal der Klebstoff der die Layer zusammenhaelt
Das kann kein Kleber sein weil die Menge viel zu gering ist als das
da was in Erscheinung tritt.
>..Loch (Bohrung) oder ich weiss ja nicht wie man das als Lötprofi nennt:-)
...oder Durchkontaktierung vielleicht?

Autor: Christopher Vermont (count0)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nabend!

Ich habe ebenfalls eine, relativ simple, Loetfrage. Deshalb will ich mal 
keinen extra Thread aufmachen, und haenge meine Frage einfach hier an.

Also ich habe eine solche Molex Flexprint-Buchse fuer diesse 
unsaeglichen Folienleitungen, siehe Bild: 
http://www.pollin.de/shop/images/article/big/G450975.JPG

Wie wuerded ihr sowas am besten mit Kabeln bestuecken bzw. mit einem 
Microcontroller verbinden? Ich hab nun schon ne handvoll davon mit 
Loetzinn zugesaut oder das Plastik angekokelt, habe auch nach ner 
passenden Punkt- oder Streifenrasterplatine mit Bohrungen gesucht um die 
Buchse dort evtl. einzuloeten. Das Problem ist das die Pins ~2mm 
Rastermass haben, damit wird es schwer da noch sauber mit dem Loetkolben 
ranzukommen, auch mit einer duennen "Bleistiftspitze" im Kolben. Und da 
die beiden Pinreihen auch noch versetzt sind braeuchte ich eine Platine 
mit ~1mm-Rastermass, was ich allerdings weder bei Reichelt noch sonstwo 
finden konnte, kleiner als 2.56mm gibts wohl nicht.

Irgendwelche Tips wie man an solche Teile am besten rangeht?

Autor: 1 2 3 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es tut mir leid, aber hierzu kann man nur folgendes sagen:

Wenn man keine Ahnung hat, sollte man die Finger von sowas lassen.

Die Bilder sind ja ein schrecklicher Anblick.

Autor: devnull (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1 2 3 schrieb:
> Es tut mir leid, aber hierzu kann man nur folgendes sagen:
>
> Wenn man keine Ahnung hat, sollte man die Finger von sowas lassen.
>
> Die Bilder sind ja ein schrecklicher Anblick.

Angebliche Profis, wie Du einer zu sein scheinst haben für sehr viele 
sehr viel schlechtere als die hier gezeigten Lötstellen schon sehr mehr 
Lob erhalten, obschon das erstellen der Lötstellen ihr job war, sie also 
Geld dafür genommen haben.

Christian Martino

Lass mal all den Scheiss weg der hier geschreieben wurde.

" ... die Platine mir der Feile behandelt?"
"...kann man sich ja gar nicht ansehen..."

Sowas kann ich mir nicht anlesen! Entweder konstruktiv/aufklärend oder 
Schnauze halten!

Wenn du mit Löten beginnst dann nicht auf einem Mainboard. Dabei handelt 
es sich eigentlich um eine Platine, die aus mehreren einzelnen, sehr 
viel dünneren Platinen zusammengesetzt wurde.

Die Platine hat also nicht nur eine Schicht Kupfer auf der ober und er 
unterseite, sondern noch ein paar mehr dazwischen.

Wenn Du auf einer solchen Platine Löten lernst geht die Hitze Deines 
Lötkolbens direkt in die mit dem Pin verbundene Kupferschicht/en. Dein 
Lötkolben vermag den Zinn so nicht mehr auf die Temperatur es 
Schmelzpunkts von Lötzinn aufzuheizen, das Ergebniss kennst Du.

Mein Rat:

- Auf einseitig beschichteten Platinen entlöten und einlöten lernen.
- Erst danach auf doppelseitig beschichteten Platinen weitermachen, mit 
dem Unterschied Versuche anstellen (Masse/keine Masse)
- Danach den Unterschied zu einem Mainboard (Mehrschichtlayer, mehrere 
Kupferbeschichtungen) kennenlernen.

Deine Lötstellen sehen für mich nicht schlecht aus. Professionell sind 
sie (noch) nicht, aber für einen Anfänger sehr sehr gut, funktionieren 
sollte das, auch wenn's nicht schön aussieht auf jeden Fall!

Autor: Christian B. (luckyfu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenns ein mehrlagenboard ist würde ich aber, bevor ich den bohrer 
ansetze, versuchen herauszufinden, ob an der stelle, wo das loch hin 
soll auch sicher keine leitung im inneren ist.

zum "kleber":

platinen werden nicht zusammengeklebt (von starrflex mal abgesehen) 
sondern mit kunstharzgetränkten glasfasermatten unter hitzeeinwirkung im 
vakuum verpresst wobei das harz nochmals (nur dieses eine mal) flüssig 
(aktiviert) wird und einen festen verbund herstellt. es kann also unter 
keinen umständen kleber sein der da aus irgendwelchen öffnungen kommt da 
es keinen kleber gibt. das harz selbst verdampft direkt ohne sich zu 
verflüssigen da die molekularstruktur zerstört wird durch zu viel hitze.

was hier noch gar nicht gefragt wurde: ist das mainboard eine 
testplatine zum löten lernen? (sprich: ein ausgemustertes stück?) oder 
wolltest du sie reparieren?

die idee mit dem anbohren ist bei mehrlagenplatten generell nicht gut, 
da selbst wenn keine kupferbahnen im bereich des bohrloches vorhanden 
sind, doch masseflächen durchaus an diesen stellen sein könnten. ein 
bohrloch aufzubohren geht in gewissen grenzen aber ein neues zu bohren 
würde ich generell ablehnen bei multilayern. die gefahr, daß du damit 
einen kurzschluss baust ist einfach zu groß. man bedenke: die innenlagen 
sind nur 15 oder 32µm dickes kupfer! wenn das seitlich angeschnitten 
wird sieht man dies nur im mikroskop. d.h. du bohrst das loch und 
steckst den pin durch, verlötest ihn sauber und denkst alles ist in 
bester ordnung. sobald aber irgendwas den pin an die bohrlochwand drückt 
gibts einen kurzschluss. das kann selbst durch die virbrationen eines 
lüfters ab und an geschehen. die folge sind sporadische ausfälle deren 
ursache nahezu nicht auszumachen ist.
triffst du statt einer massefläche eine leiterbahn so kann dies neben 
der sofortigen unterbrechung (der günstigere fall) auch eine 
problematischere einschnürung verursachen durch die dann mittels 
elektromigration oder oxidation ein zeitlich verzögerter ausfall 
provoziert wird. von den oben beschriebenen kurzschlussgefahren 
abgesehen, die hierbei nat. auch bestehen

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Mein Rat:
Kauf dir auf EBAY ein paar alte Grundig-Autoradios. Wenn du dort 
Basuteile ausgelötet und wieder eingelötet bekommst, ohne dass sich 
die Leiterbahn ablöst, dann kannst du dich als "fortgeschritten" 
bezeichenen und ins harte Lötleben überwechseln. Ich glaube, die hatten 
seinerzeit die Leiterbahnen mit Spucke auf das Hartpapier geklebt  ;-)

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian B. schrieb:

> die idee mit dem anbohren ist bei mehrlagenplatten generell nicht gut,
> da selbst wenn keine kupferbahnen im bereich des bohrloches vorhanden
> sind, doch masseflächen durchaus an diesen stellen sein könnten. ein
> bohrloch aufzubohren geht in gewissen grenzen aber ein neues zu bohren
> würde ich generell ablehnen bei multilayern.

Ja, das muss ich mir auf meine Fahnen heften.
Ich hab das Wörtchen 'Mainboard' überlesen und bin von einer 
doppelseitigen Platine ausgegangen.

Autor: Christian B. (luckyfu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na, ein mainboard muss nicht zwingend in einem pc sein, es gibt viele 
geräte die sog. mainboards haben die dann ein oder 2 seitig sein können. 
da ich das, wie jeder andere hier ausser dem TO aber nicht wissen kann 
habe ich dies durch ein "könnte sein, daß" ausgedrückt.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian Martino schrieb:
> Hallo ich bins nochmal. Hab mit Entlötlitze versucht dieses Loch zu
> reinigen. Lange Rede kurzer Sinn. Wenn ich versuche Lötzinn auch nur in
> die nähe des Löches zu setzen auch mit vorherigem Erwärmen bleibt
> einfach nichts dort hängen.

Wow, da hast ja ganz schoen rumgemoerdert auf der Platine. Respekt. Was 
hast Du eigentlich vor? Ich hoffe das ist nur ein "Uebungsstueck"? :P

Autor: ichbins (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Teurer und besser sind Messing- oder Stahlspäne,
> z.B. http://www.reichelt.de/?ACTION=3;ARTICLE=87381;PROVID=2402


Wird da durch die Reibung nicht die Beschichtung der Lötspitze 
beschädigt?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.