mikrocontroller.net

Forum: FPGA, VHDL & Co. ISE 11.4 unter win7/XP mode MAP-Problem


Autor: alexey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo zusammen,

vorher hab ich benutz ISE10.10.1.03 unter Win7/XP Mode, es gibt kein 
problem damit.

Und jetzt hab ich grad ISE 11.4 installiert und NICHT die alte 
ISE10.1.03 deinstalliert.

Ich bekomme dann die MAP-Fehler:

ERROR:Security:9 - No 'ISE' nor 'WebPack' feature was available for part
'xc3s700a'.

Cannot checkout an uncounted license within a Windows Terminal Services 
guest
session.
Feature:       WebPack
License path:
C:/.Xilinx\webpack.lic;C:\Xilinx\11.1\ISE/data\*.lic;C:\Xilinx\11.1\ISE/ 
coregen/
core_licenses\can_v1_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses 
\can_v2_
flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\cpri_v2_flexlm.lic;C 
:\Xilinx
\11.1\ISE/coregen/core_licenses\ethernet_statistics_v2_flexlm.lic;C:\Xil 
inx\11.1
\ISE/coregen/core_licenses\ethernet_statistics_v3_flexlm.lic;C:\Xilinx\1 
1.1\ISE/
coregen/core_licenses\eth_avb_endpoint_v1_flexlm.lic;C:\Xilinx\11.1\ISE/ 
coregen/
core_licenses\fibre_channel_v3_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/cor 
e_licens
es\gfp_v1_3_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\gfp_v2_f 
lexlm.li
c;C:\Xilinx\11.1\ISE/coregen/core_licenses\gig_eth_mac_v8_flexlm.lic;C:\ 
Xilinx\1
1.1\ISE/coregen/core_licenses\gig_eth_pcs_pma_v10_flexlm.lic;C:\Xilinx\1 
1.1\ISE/
coregen/core_licenses\gig_eth_pcs_pma_v9_flexlm.lic;C:\Xilinx\11.1\ISE/c 
oregen/c
ore_licenses\obsai_v3_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_license 
s\pci32_
v4_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\pci64_v4_flexlm.l 
ic;C:\Xi
linx\11.1\ISE/coregen/core_licenses\pcie_blk_plus_v1_flexlm.lic;C:\Xilin 
x\11.1\I
SE/coregen/core_licenses\pcie_pipe_v1_flexlm.lic;C:\Xilinx\11.1\ISE/core 
gen/core
_licenses\pcix_v6_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\pc 
i_expres
s_v3_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\pktq_v2_flexlm. 
lic;C:\X
ilinx\11.1\ISE/coregen/core_licenses\pl4_lite_v4_flexlm.lic;C:\Xilinx\11 
.1\ISE/c
oregen/core_licenses\pl4_v8_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_l 
icenses\
pl4_v9_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\rio_log_io_v4 
_flexlm.
lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\rio_log_io_v5_flexlm.lic;C: 
\Xilinx\
11.1\ISE/coregen/core_licenses\spi3_link_v5_flexlm.lic;C:\Xilinx\11.1\IS 
E/corege
n/core_licenses\spi3_phy_v5_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_l 
icenses\
srio_phy_v4_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\srio_phy 
_v5_flex
lm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\ten_gig_eth_mac_v8_flexl 
m.lic;C:
\Xilinx\11.1\ISE/coregen/core_licenses\ten_gig_eth_mac_v9_flexlm.lic;C:\ 
Xilinx\1
1.1\ISE/coregen/core_licenses\tri_mode_eth_mac_v3_flexlm.lic;C:\Xilinx\1 
1.1\ISE/
coregen/core_licenses\tri_mode_eth_mac_v4_flexlm.lic;C:\Xilinx\11.1\ISE/ 
coregen/
core_licenses\vlynq_v1_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licens 
es\v_ccm
_v1_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\v_cfa_v1_flexlm. 
lic;C:\X
ilinx\11.1\ISE/coregen/core_licenses\v_gamma_v1_flexlm.lic;C:\Xilinx\11. 
1\ISE/co
regen/core_licenses\v_ipipe_v1_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/cor 
e_licens
es\v_rgb2ycrcb_v2_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\v_ 
spc_v1_f
lexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\v_ycrcb2rgb_v2_flexlm 
.lic;C:\
Xilinx\11.1\ISE/coregen/core_licenses\xaui_v7_flexlm.lic;C:\Xilinx\11.1\ 
ISE/core
gen/core_licenses\xaui_v8_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_lic 
enses\Xi
linx.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\XilinxFree.lic;
FLEXnet Licensing error:-103,577.  System Error: 2 ""
For further information, refer to the FLEXnet Licensing documentation,
available at "www.acresso.com".No such feature exists.
Feature:       ISE
License path:
C:/.Xilinx\webpack.lic;C:\Xilinx\11.1\ISE/data\*.lic;C:\Xilinx\11.1\ISE/ 
coregen/
core_licenses\can_v1_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses 
\can_v2_
flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\cpri_v2_flexlm.lic;C 
:\Xilinx
\11.1\ISE/coregen/core_licenses\ethernet_statistics_v2_flexlm.lic;C:\Xil 
inx\11.1
\ISE/coregen/core_licenses\ethernet_statistics_v3_flexlm.lic;C:\Xilinx\1 
1.1\ISE/
coregen/core_licenses\eth_avb_endpoint_v1_flexlm.lic;C:\Xilinx\11.1\ISE/ 
coregen/
core_licenses\fibre_channel_v3_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/cor 
e_licens
es\gfp_v1_3_flexlm.lic;C:\Xilinx\11.1\ISE/coregen/core_licenses\gfp_v2_f 
lexlm.li
c;C:\Xilinx\11.1\ISE/coregen/core_licenses\gig_eth_mac_v8_flexlm.lic;C:\ 
Xilinx\1
1.1\ISE/coregen/core_licenses\gig_eth_pcs_pma_v10_flexlm.lic;C:\Xilinx\1 
1.1\ISE/
coregen/co
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

ERROR:Map:258 - A problem was encountered attempting to get the license 
for this
   architecture.





Ich hab nach den Fehler gesucht, aber irgendwie fehlerbehebung ist nicht 
für 'xc3s700a'.
Kann jemand mir helfen?

danke euch

LG

Autor: alexey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
niemand hat idee oder niemand hat das selbe problem?:-(

Autor: Thi Lo (flothi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Fehler genau nicht, aber der Kollege hinter mir versucht auch mit 
ISE 11.4 und Windows 7 zu arbeiten - mit mäßigem Erfolg (ich hab noch 
WinXP laufen).

Aussage von Xilinx: Windows 7 is not a supported operating system - 
soviel dazu

VG

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, also die System Edition 11.4 läuft bei mir einwandfrei unter Win 7 
Pro x64. Zwar ohne EDK und SDK, aber die Logik läuft komplett durch.

Autor: alexey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian R. schrieb:
> Hm, also die System Edition 11.4 läuft bei mir einwandfrei unter Win 7
> Pro x64. Zwar ohne EDK und SDK, aber die Logik läuft komplett durch.

vielen dank erstmal für eure antwort!

Wie hast du so gemacht, unter win7 ise zu installieren, mit ganz 
normalen Schritten oder wie?

Ich hab ise 10.1.03 vorher auch unter win7 installiert, aber irgendwie 
hab ich den fehlermeldung oder sowas gekriegt, dass nicht unterstützt... 
Deswegen habe ich versucht mit win7/xpmode und es geht einwandfrei bis 
jetzt, also noch ise 10.1.03.

Jetzt will ich die ise 10.1.03 auf 11.4 unter win7/xpmode updaten. Ich 
hab erstmal die ise 10.1.03 deinstalliert, und die 11.1 vom 
mitgelieferten DVD installiert, und dann auf 11.4 updaten. Dazwischen 
bekamm ich eine Meldung dass wenn es updatet würde, würde einige tools 
mit altem license nicht mehr laufen. Trotzdem hab "ok" gedrückt (keine 
andere möglichkeit oder?). Tja dann hab ich diesen MAP-Problemm...

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DVD von 11.1 rein und installiert. Fertig. Lizenz natürlich über den 
Lizenz-Generator auf der Homepage erstellt. Dann das Update für Win x64 
runter geladen und installiert. Ging ohne Probleme. Der XP Modus ist 
nicht nötig. Das ganze läuft sogar in nativ 64 Bit, dazu ist der Ordner 
C:\Xilinx\ISE\bin\nt64 auf der Platte. Mit der 10er Lizenz wirds da 
sicherlich Probleme geben, da gabs ja die Aufteilung in System/Logic usw 
noch nicht.

Autor: ugly_dugly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vermute du lässt ISE auf einem virtuellen PC laufen oder über eine 
Remote Desktop Verbindung. Das wird vom Webpack 11 nicht mehr 
standardmäßig unterstützt und führt zu genau dieser Fehlermeldung. Wenn 
man sich an den Xilinx Support wendet bekommt man eine für Remotedesktop 
funktionsfähige Lizens zugeschickt.

Autor: Updater (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir geht es genauso.
Erst der Umstieg von XP nach Windows7
- na klar, es musste die 64bit-Ultimate Version sein -
und dann die ständigen Updates von XILINX..., bin fix und fertig.
Ich komme vor lauter Updates gar nicht mehr dazu, etwas sinnvolles mit 
ISE zu programmieren, weil ich glaube, es geht nur mit o.a. 
Konstellation.

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ständige Updates? Pro Jahr gibts eine Major Release (2009 war das die 
11.1) und dann max. 3 Updates (bis 11.4 im Dez. 2009). Unter XP Modus 
hab ich gar nicht probiert, das wird ja nur noch viel langsamer dann.

Autor: alexey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielen dank für eure antwort!

Christian R. schrieb:
> DVD von 11.1 rein und installiert. Fertig. Lizenz natürlich über den
> Lizenz-Generator auf der Homepage erstellt. Dann das Update für Win x64
> runter geladen und installiert. Ging ohne Probleme. Der XP Modus ist
> nicht nötig. Das ganze läuft sogar in nativ 64 Bit, dazu ist der Ordner
> C:\Xilinx\ISE\bin\nt64 auf der Platte. Mit der 10er Lizenz wirds da
> sicherlich Probleme geben, da gabs ja die Aufteilung in System/Logic usw
> noch nicht.

Muss ich erst auf win 64 bit noch updaten? ich hab win7.32bit
Morgen werde ich versuchen nochmals unter win7 die ise 11 auf dem dvd zu 
installieren.

ugly_dugly schrieb:
> Ich vermute du lässt ISE auf einem virtuellen PC laufen
> oder über eine
> Remote Desktop Verbindung. Das wird vom Webpack 11 nicht mehr
> standardmäßig unterstützt und führt zu genau dieser Fehlermeldung. Wenn
> man sich an den Xilinx Support wendet bekommt man eine für Remotedesktop
> funktionsfähige Lizens zugeschickt.

d.h. genau mein fall, ich muss ise auf virtuellem pc laufen lassen.

gute nacht für alle^^

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
alexey schrieb:

> Muss ich erst auf win 64 bit noch updaten? ich hab win7.32bit
> Morgen werde ich versuchen nochmals unter win7 die ise 11 auf dem dvd zu
> installieren.

Nee, natürlich nicht. Das bezog sich auf die Frage nach Win7 x64....ist 
wohl bissl durchnander geraten hier.

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Christain R(supachris),
>Ständige Updates? Pro Jahr gibts eine Major Release (2009 war das die 11.1) und 
dann max. 3 Updates (bis 11.4 im Dez. 2009).

so wie es aussieht, durchbricht Xilinx Ihre eigene Vorgabe, lt. einigen 
Answerrecords unter xilinx.com wird Xilinx noch mindestens eine 11.5 
nachschieben...

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achje. Hab ich noch gar nicht gelesen. Ich hatte gehofft, die 12.1 kommt 
demnächst. Mit der Hoffnung auf eine SVN- oder wenigstens 
CVS-Anbindung...aber irgendwie scheinen die ja überhaupt gar nix von 
Versionskontrolle zu halten. Naja, mal schauen.

Autor: Anfänger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas schrieb:
> einigen
>
> Answerrecords unter xilinx.com wird Xilinx noch mindestens eine 11.5
>
> nachschieben...Beitrag melden | Bearbeiten | Löschen |

bin gerade auf dem weg mit 11.5 updated, hoffentlich läuft dies mals 
unter win7...

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Update: 11.5 läuft unter Win 7 x64 genauso nativ ohne XP Modus, wie 11.1 
und 11.4 sowohl in der 32Bit als auch in der 64 Bit Version aus dem 
/nt64 Ordner.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.