mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Mosfet als Schalter (mal wieder)


Autor: Fr Ee (free118)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich folgendes Problem.
Ich will mit einem Signal (24V, 10mA output einer Kamera)
einen Mosfet als Schalter betreiben. Dazu habe ich folgende Schaltung 
aufgebaut. Doch leider schaltet der Mosfet nicht ganz durch. Warum?
Ich kann anstatt der theoritischen 2A im Lastkreis nur 0,6A messen.
Was muß ich ändern um den Mosfet ganz "aufzumachen".

Gruß

Free

Autor: byte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie hoch sind die Spannungen an Gate und Drain im Schaltzustand? Bist 
dir sicher das die 24V Ansteuerung sauber ist? Was sagt das Datenblatt 
des Motzfets?

Autor: Fr Ee (free118)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Schaltzustand liegen am Gate 22,8V und am Drain 1,4V an.

Bei den 24V bin ich mir sicher ich "Simuliere" sie im moment mit einem 
Netzteil und brenze den Strom durch den Vorwiderstand auf den 
Kamerawert.

Das datenblatt sagt Unterandem:
Drain-Source Voltage VDS 60 V
Gate-Source Voltage VGS 20 V
RDSon (bei VGS = 10 V, ID = 30 A)   0.0044 Ohm

Autor: Markus F. (5volt) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wird der MOSFET dabei heiß?
Wenn nicht, dann scheint er voll durchzuschalten. Dann würde ich den 
Fehler in der 48V-Quelle oder dem 24Ohm-Widerstand suchen.
Wenn wirklich nur 0,6A fließen und Widerstand + Spannungsquelle ok sind, 
würde der Mosfet nämlich zwangsläufig heiß werden. Dann würde er nämlich 
etwa 20W Leistung verheizen.

Autor: Fr Ee (free118)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein heiß wird er nicht es fallen auch nur 1,4V gegen Maße ab. Das 
spricht ja auch schon für ein durchschalten.
Ich werd mal an den Widerständen gucken. Ob die bei Temperatur 
schwankungen ihren Widerstand so stark ändern. Bzw. ob die Spannung 
einbricht(kann ich mir zwar nicht vorstellen aber ich schau mal).

Autor: byte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also da stimmen die Werte ned zusammen. Entweder brechen dir die 48V 
ein, oder irgendetwas schwingt hier. Wenn du definitiv 600mA I Last und 
1,4V an Drain hast müsten die 48V auf 15,8V einbrechen... oder wie 
gesagt schwingen. Past der Aufbau? Irgendwas lose? Was sagt das Oszi 
bzw. AC-messung?

Autor: Fr Ee (free118)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja was heißt lose. Steckbrett halt.

Also hab die widerstände mal warm vermessen. Passen aber um die 24 Ohm.
Ich hab auch mal mim Oszi geschaut. Schwingen tut da nix!

Ach ja die 48V bleiben auch konstant.

Irgendwas läuft hier gehörig aus dem Ruder.

Autor: Thomas Drebert (thomasd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

kann ja sein das ich hier falsch liege, da ja noch kein anderer was dazu 
gesagt hat, aber wenn der FET Vgs 20 Volt hat, funktioniert er dann noch 
mit 24 Volt?
Ansonsten ist die Pinbelegung korrekt?

Schöne gRüße
Thomas

Autor: Michael O. (mischu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube Du hast das Ohm'sche Gesetz wiederlegt.

Nein im Ernst. Eine der drei Messungen kann nicht stimmen:
Strom   Spannung  Widerstand.

Ich würde auf ein defektes Strommessgerät tippen.

Miss doch mal den Strom durch den 24 Ohm Widerstand bei 48V OHNE den 
MOSFET.
Wenn dann immer noch 600mA fließen, hast Du den Beweis.

Ist das 48V-Netzteil ein Schaltnetzteil?

Autor: byte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael O. schrieb:
> Ich würde auf ein defektes Strommessgerät tippen.

evtl. Batterie leer? :) Was bei mir in der Firma schon wegen 
leeren/schwachen Batterien in Messgeräten für Paniken und Dramen 
abgelaufen sind. :)))

Autor: Fr Ee (free118)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wer mißt mißt mist!!
danke für den Tipp mit dem Messgerät.
Jetzt hab ich auch meine 2A.

Das Messgeträt werden ich dann mal überprüfen bzw. der Wertstoffsammlung 
übergeben.

Danke an alle

Gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.