mikrocontroller.net

Forum: PC Hard- und Software Neue Festplatte vergisst bootsektor immer wieder nach neuem System


Autor: micro1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe einen neue Festplatte in mein PC eingebaut und Windows XP Home 
installiert. Nach einigen neustats geht immer wieder der Bootsekror
weg und XP kann nicht starten. Mit fixmbt und fixboot ist nichs zu 
machen.
Festplatte wird aber im Bios richtig erkannt. Wenn ich das System neu 
aufspiele ist alles wieder gut. NAch einger Zeit aber startet windows 
nicht miehr ca. 5 Stunden und ich muss das System wieder neu aufspielen.
Was ist das?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit z.B. dem Programm HDTune einen Oberflächentest durchführen, solange 
das System nach dem neu aufsetzen läuft. Dann reklamieren wenn Fehler 
gefunden wurden.

Autor: tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MBR oder Bootsektor der Partition?
Wie verändert er sich? Am besten mal den BS vorher und nachher angucken 
(z.B. mit WinHEX)

Autor: micro1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tom schrieb:
> MBR oder Bootsektor der Partition?
ICh weiß es nicht. Das komische ist ja es kommt nicht einmal eine
Fehlermeldung. Das BIOS arbeitet alles ab.
Dann kommt das PCI Device Listing des PCs. Und danch
nichts mehr.
Der PC sagt nicht mal INVALID BOOT DISK oder sowas
er bleibt einfach stehn.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
micro1 schrieb:
> Mit fixmbt und fixboot ist nichs zu machen.

was meinst du damit, wenn der bootsektor vergessen wird dann muss da ja 
helfen. Wenn es nicht hilft dann ist der bootsektor nicht das Problem.

Was kommt denn für eine Fehlermeldung, wird die Partion noch erkannt?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
micro1 schrieb:
> Der PC sagt nicht mal INVALID BOOT DISK oder sowas
> er bleibt einfach stehn.

Er findet die Startdateien, wird sie aber nicht korrekt ausführen 
aufgrund eines defektem Sektors.

Autor: micro1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter schrieb:
> Was kommt denn für eine Fehlermeldung, wird die Partion noch erkannt?
Es kommt gar keine Fehlermeldung. Ich weiß nicht ob die Partition noch 
erkannt wird.
Wenn ich aber windows xp setup ausführe wird noch eine formatierte 
partition erkannt.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Boote doch mal von einer live-CD (BartPE, Knoppix, Ubuntu,...) und schau 
Dir die Bootsektoren mal an, ob sie wirklich eine Macke haben. Evtl. ist 
aber auch der Windows-Bootmanager defekt (ntldr auf deiner 
Systempartition). Oder irgendein Programm murkst an der Disksignatur 
rum, die wird durch ein fixmbr auch nicht wiederhergestellt.
Da hilft nur systematisches vorgehen.
1. Bios-Einstellungen richtig?
2. MBR angucken (Stimmt der Bootcode in den ersten 440 Byte, ändert sich 
die Signatur?, ist die Partitionstabelle plausibel?)
3. Prüfen des Bootsektors der prim. aktiven Partition.
4. Passen die Boot-Systemdateien des OS

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus im Netz, auf einem Stick etc?

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht mal das (S)ATA-Kabel wechseln. Hatte auch mal ne neue Platte 
einbauen wollen, die immer nur "halb" ging. Nach Kabelwechsel ging dann 
alles.
Vielleicht werden bei Dir ja irgendwelche Daten korrumpiert, wenn die 
geschrieben werden

Autor: micro1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich werde jetzt mal HDTune probieren. Und danach Kabel tauschen.
Wenn das nicht geht werde ich Platte umtauschen.
Vielen Dank für die Tipps.
ICh werde Feedback geben

Autor: Mehmet Kendi (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau denselben Fehler hatte ich auch. Ein Umstecken des SATA-Kabels war 
dann auch die Lösung.

Autor: Werner B. (werner-b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bootsektor-Viruserkennung im BIOS ausschalten

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Werner B. schrieb:
> Bootsektor-Viruserkennung im BIOS ausschalten

Das gibt es schon lange nicht mehr.

Autor: micro1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So Problem gelöst.
Es musste ein BIOS Update gemacht werden. Das Bios
hat nämlich die Platte immer nur als 136 GB Platte erkannt.
Windows hatt dan wohl Dateien über diese Grenze geschrieben und
dann ging gar nichts mehr

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.