mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Wechselstromsteller funktioniert nicht..


Autor: SenderTs (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle,

ich habe folgende Schaltung als Teil eines Wechselstromstellers 
entworfen. Nur habe ich leider ein Problem.

Wie Ihr sehen könnt, verwende ich einen Pulsgenerator mit einem 
nachgeschalten Impulstrafor zur galvanischen Trennung.. Nur leider 
schaltet mein Thyristor nicht so wie erwartet..  Was mache ich falsch??

Ich will da die negative Sinushalbwelle ab der hälfte (ab 15ms bei 20ms 
Periodendauer) durchgelassen wird.

Danke vielmals für eure Hilfe!!

Grüße

: Verschoben durch Admin
Autor: SenderTs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

noch aktuell.. würde mich über jede Hilfe sehr freuen!

Grüße

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist dein Pulsgenerator überhaupt mit der Betriebsspannung synchron?
Denn falls grad die positive Halbwelle am Thyristor anliegt, kannste 
zünden soviel du willst, da passiert nix.

Autor: SenderTs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Flo,

danke für deine Hilfe!

ja, die ist auf jedenfall Synchron. Ich habe ja an der Quelle eine 
Frequzenz von 50Hz eingesellt sodass die negative halbwelle ab 10ms bis 
20ms andauert.

Mein Pulsgenerator schaltet ja daraufhin erst von 15ms bis 20ms (siehe 
Puls anweisung)

Es ist komisch: Weil mit der positiven Halbwelle funktioniert alles 
wunderbar (Habs heute früh umgebaut und ausprobiert). Mein Pulsgenerator 
hat von 5ms bis 20ms gearbeitet.. wobei der thyristor selbst ab 10ms, 
bei beginn der neg. halbwelle selber gelöscht hat..

ich verstehe es langsam echt nicht.. normal müsste es funktionieren....

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein THYRISTOR an Wechselspannung ? Da gehört ein TRIAC hin.
Ein Trafo und kein Gleichspannungspfad ? Da gehört ein Widerstand nach 
Masse hin.
Und selbst wenn es beim Thyristor bleibt, schau noch mal ganz genau hin, 
auf welche Spannung sich der Gate-Anschluss bezieht:
http://de.wikipedia.org/wiki/Thyristor

Autor: SenderTs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo MaWin!

der Thyristor muss leider sein, da es eine Semesteraufgabe ist. Würde es 
auch viel lieber mit einem TRIAC lösen, aber der Prof. will es leider 
so.

Stimmt den Wiederstand nach Masse habe ich vergessen. Werde einen 1MEG R 
einbauen.

Ich hatte als Spannung am Gate-Anschluss +4.5V angenommen. Wie gesagt, 
mit der postiven Halbwelle funktioniert alle... aber bei der negativen 
reagiert der Thyristor nicht...

Woran könnte es liegen?

Autor: Elektroniker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wenn ich mich richtig erinnere, muss die
Zündspannung zwischen Gate + Kathode angelegt werden...
und nich zwischen Gate + Anode


Gruß
Ludger

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Woran könnte es liegen?

Daran, daß du in der Vorlesung nicht aufgepasst hast.
Überhaupt nicht aufgepasst (warst du da?)
Weder bei der Funktion des Thyristors, noch bei der Beschreibung der 
Aufgabe (Thyristor für Wechselstrom? Im Brückengleichrichter?)

Autor: SenderTs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@MaWin

Wie soll den ein Wechselstromsteller ohne Wechselspannung funktionieren? 
Gleichspannung ist doch hier vollkommen fehl am Platz?

@Elektroniker

Vielen dank für deine Nachricht.. daran könnte es liegen.. vllt. habe 
ich das in der ganzen Eile vergessen :-)

Autor: SenderTs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Elektroniker

VIELEN DANK! das wars.. habe den Thyristor welche für die neg. spannung 
zuständig ist falsch angeschlossen..

Naja.. aus Fehlern lernt man :-).. Vielen dank nochmal!

LG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.