mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Mit LOGO ein Stromstoßrelais bauen


Autor: james (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe ein Problem ich soll eine mit der LOGO ein Stromstoßschaltung 
bauen, sodass man über einen Taster eine Lampe ein und ausschalten kann.
Ich bekomme die Lampe zwar eingeschalten, aber leider nicht mehr aus.
Hoffe jemand kann mir helfen.

MfG

Autor: TrippleX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit einen R/S Flip Flop geht das.

Autor: hakuspakus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bildchen anschauen und nachempfinden.
http://de.wikipedia.org/wiki/Datei:Stromstossrelais.gif

Autor: james (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
so dann, ist des so richtig?? Aber des funktioniert immer noch net.

Autor: Troll (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hab da lang nit mit rum gemacht, aber müsst das nit so oder so ähnlich 
aussehen? oder soll des ganze nur aus unds und oders zusammengebastelt 
werden?

Autor: Florian W. (sunxp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei der LOGO! gibt es doch einen eigenen Baustein "Stromstoßrelais" 
???!
Rubrik: Sonstige
und das gibt es auch schon bei der 0BA0 Version

mfg

Autor: Erhard (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

warum der Aufwand?

Die LOGO hat doch einen Stromstoßrelais-Baustein im Softwareumfang.

Autor: james (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@Troll

Funktioniert net so richtig, man muss den taster 2 mal drücken bevor das 
licht wieder ausgeht.

Autor: james (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian W. schrieb:
> Bei der LOGO! gibt es doch einen eigenen Baustein "Stromstoßrelais"
>
> ???!
>
> Rubrik: Sonstige
>
> und das gibt es auch schon bei der 0BA0 Version
>
>
>
> mfg

Schon klar, aber ich weiß net wie ich des anschließe soll, das über den 
selben Taster Q = 1 bzw. 0 ist

mfg

Autor: G. L. (glt)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
james schrieb:
> Florian W. schrieb:
>> Bei der LOGO! gibt es doch einen eigenen Baustein "Stromstoßrelais"
>>
>> ???!
>>
>> Rubrik: Sonstige
>>
>> und das gibt es auch schon bei der 0BA0 Version
>>
>>
>>
>> mfg
>
> Schon klar, aber ich weiß net wie ich des anschließe soll, das über den
> selben Taster Q = 1 bzw. 0 ist
>
> mfg

Taster an TRG u. Blockausgang auf einen Ausgang - fertisch
Wo ist da bitteschön ein Problem?

Autor: Florian W. (sunxp)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
das und fertig!

mach dir das leben nicht so kompliziert ;)
mfg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.