mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik PV Wechselrichter


Autor: Nick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe einen defekten Wechselrichter bekommen und versucht den zu 
reparieren. hab mal alle Elkos und IGBT getauscht.
nur testen kann ich ihn nun leider nicht da ich keine solarmodule habe.

meint ihr kann ich drehstom mit 6 dioden gleichrichten und das dem WR 
als Gleichspannung anbieten? der Ausgang müsste dann natürlich auch 
wieder angeschlossen werden. Wir der WR dann richtig Leistung machen? 
sollte ja aus dem Netzt recht niederohmig angebunden sein.

danke schon mal

Nick

Autor: Zwölf Mal Acht (hacky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zurueck zum Hersteller fuer einen service ?

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du bist ja ein ganz schlauer! Meinst du mit der Herangehensweise 
bekommst du die diversen Fehlerursachen gelöst? Pauschal was auf 
Verdacht zu wechseln und dann mit pulsierendem U- einspeisen, wie so ein 
Teil wirklich funktioniert, ist dir wohl etwas fremd? MPPT !
Welche max. Stringspannung hat denn der WR , und wieviel P max kann der 
ab?
Und hat dir der Vorbesitzer nicht ein paar mehr Infos an die Hand 
gegeben, als ist defekt? So ein WR wird nicht aus der Bastelkiste 
zusammengeschraubt, da sind tlws. ausgemessene/selektierte BE und gerade 
im Leistungsteil (IGBT´s) drin, denn Mosfets einfach so parallel zu 
schalten  ...!
Die ausgebauten Teile hast du sicher schon mal durchgemessen, waren die 
breit oder hast du so viel Kohle über oder wirft das Projekt so viel ab? 
Den WR wirst du so wohl nur noch für eingeschränkte Bastel- u. 
Prüfzwecke, oder "inkognito" verwenden können. Das nahezu heikelste Teil 
an einer PV-Anlage, noch dazu an welchem unbeeinflussbar die 
Effektivität hängt, hast du aus dem Handgelenk repariert, oder zumindest 
versucht. Wenn du das erfolgreich hinbekommen hast, kannst du dich 
bundesweit zum Instandsetzungsprofi für solche Teile ernennen! Jetzt sag 
mal selber, mit der Methode ist doch wie Glücksspiel, aber mit richtigem 
Geldeinsatz.
Man drückt dir die Daumen und hoffentl. war das dann der Fehler, aber 
irgendwie wäre das wohl dann zu einfach.
Ein wie auch immer geartetes Ergebnis wäre dann wohl für alle hier 
Lesenden von brennendem Interesse.
Schalt noch ein paar fette Elkos zu den Graetzbrücken parallel, damit 
die U sauber anliegt und der MPPT nicht ständig hinundherregeln muß. Daß 
im Drehstromnetz 400 V~, und nach Gleichrichtung dann das Produkt U x 
Wurzel 2 für nur eine Phase ist, abzügl. der Fluß-U der Dioden, ist dir 
klar. Also ca. 565 V U- und dann den Elko mit mind. 630 V.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bevor man sinnlos fleißig was repariert, sollte man wenigstens die 
URSACHE kennen.

Ein Blitzschlag oder ein Dimensionierungs-Fehler sind 2 ganz 
verschiedene Schuhe.

Autor: Nick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

das ist mir schon kalar.
der WR ist oder war Abfall.
ELKO uns IGBT kosten mich nichts und wenn ich die passenden nicht habe 
sind die Hersteller immer gerne bereit mir ein paar Muster zu schicken.
Ist der Vorteil einer großen Firma.

Das ich da mit bis zu ~650V rechnen muss war mir auch klar.
der WR sollte nach Datenblatt im MPP von 350V bis 750V abkönnen.
Vmax ist 850V.

Wenn der nicht mehr geht ist nicht so tragisch hat ja bisher alles 
nichts gekostet.

Nick

Autor: Mine Fields (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die IGBT kaputt sind, sind die Treiber in der Regel auch Schrott.

Kann man vorher recht gut ausmessen und man siehts meistens auch.

Eine Fehlersuche schadet normalerweise auch nicht. Wild Bauteile 
tauschen ist sinnlos.

Autor: warlady (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, auch wenn der thread schon so alt ist, vielleicht liest das ja 
einer von den Experten:
Habe zwei Wechselrichter Aurora PVI-4,2-OUTD von power one, die defekt 
sind.
Wer kann sie reparieren??
Definitiv sind bei beiden die Kommunikationsschnittstellen kaputt-USB 
und wahrscheinlich auch RS-485.
Die Geräte haben noch einwandfrei gearbeitet, erst bei der jährlichen 
Inspektion wurde der Fehler entdeckt. Ausgetauscht, da noch in der 
Gewährleistungszeit.

Hilfezusage erbeten an E-Mailadressen.

Gruß warlady

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kann mir das mal anschauen, aber USB und RS485 kaputt? Glaube ich 
nicht, wenn die Geräte noch im Einspeisebetrieb gelaufen sind. 
Reparieren kann man's als Bastler auch nur wenn da irgendwelche 
Treiberbausteine verwendet wurden und diese defekt sind. Wenn da ein 
Schaden an den µC-Pins direkt ist kriegt das nur der Hersteller wieder 
hin.

Würd Dir gerne einen der beiden Wechselrichter abquatschen wenn das 
möglich ist... :)

Anschreiben kann man Dich leider nicht weil Du nicht angemeldet bist, 
also schreib ich hier im Thread, dann kannst Du Dich bei mir melden.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.