mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Lautsprecherstörgeräusch


Autor: mrexecutive (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

bin neu hier und hoffe dass man mir hier mit meinem problem helfen kann 
;)

ich habe hier einen blaulichtbalken mit xenonblitzmodulen(stroboskop) 
mit integriertem xenonblitzsteuergerät und einem integrierten 35 watt 
lautsprecher mit sirene. (die sirene war nicht ab werk da und der 
lautsprecher auch nicht)

mein problem ist folgendes:

wenn ich die xenonblitzlampen (stroboskop) starte dann höhre ich im 
lautsprecher immer ganz leise synchrone (rückkoppelung?!) geräusche zu 
den xenonblitzsteuergeräten - diese möchte ich aber gerne wegbekommen 
aber wie?

gibt es irgendeine möglichkeit der abschirmung / kabel..... damit ich 
dieses lästige störgeräusch nicht mehr habe.

hoffe ihr versteht mein anliegen?!

danke

m

Autor: dummy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>mein problem ist folgendes:

Du kannst nicht lesen und schreiben.

>wenn ich die xenonblitzlampen (stroboskop) starte dann höhre ich im
>lautsprecher immer ganz leise synchrone (rückkoppelung?!) geräusche zu
>den xenonblitzsteuergeräten - diese möchte ich aber gerne wegbekommen
>aber wie?

Lautsprecher abklemmen? Schaltplan posten oder den lieben Gott
oder einen Hellseher befragen.

>gibt es irgendeine möglichkeit der abschirmung / kabel..... damit ich
>dieses lästige störgeräusch nicht mehr habe.

Zwei getrennte Spannungsversorgungen könnten helfen.

Autor: mrexecutive (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sorry bin schon etwas müde deswegen bitte ich die tippfehler zu 
verzeihen!

das mit 2 getrennten stromversorgungen habe ich schon versucht jedoch 
ist sobald der lautsprecher auf standby ist und die xenonblitzer an sind 
immer dieses geräusch da im hintergrund - egal ob ich die stromleitung 
nun zusammen oder extra mache (separat)

aufbau sieht aus wie folgt:

1x 12 volt plus und 1x 12 volt minus leitung geht zum steuergerät für 
den xenonblitzer von der batterie
ein weiteres 12 volt plus geht zum steuergerät für die sirene
ein weiteres 12 volt minus geht zum steuergerät für die sirene (standby)

die sirene geht erst los wenn ein weiteres kabel das zum steuergerät 
führt auf masse gelegt wird. Plus und Minus dient nur dazu die Sirene in 
den Standby zu schalten.

funktionieren tut ja eigentlich alles nur sobald die sirene eben auf 
standby geht (mit der 12 volt plus und minus leitung) und zeitgleich die 
xenonblitzer rennen, dann höre ich dieses lästige geräusch. wenn die 
blitzer aus sind dann ist "funkstille"


lg

Autor: Gott reloaded (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wär gut wenn du mal ein Bild von dem Aufbau posten könntest...

ich tippe bei dir stark auf ein Abschirmungsproblem der Sirene bzw. 
deren Amplifier. Was meinst du aber mit "Lautsprecher auf Standby"? Mach 
doch einfach ein Relais hin, das nur aktiv ist, wenn die Sirene läuft...

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte auch am Aufbau liegen, wenn es nicht die Spannungsversorgung 
ist.

Wenn der NF-Verstärker-Eingang räumlich zu nah am Blitzer liegt, wäre 
das ungünstig.

F23 gelesen? 
http://www.dse-faq.elektronik-kompendium.de/dse-faq.htm#F.23

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.