mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Relais Störungen bei Velleman K8055


Autor: Kombi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo hoffe bin im richtigen Forum gelandet ;)

ich habe Probleme mit meinen Relais diese schalte ich mit 6V über das 
K8055 von Velleman nur leider hängt es sich immer auf wenn die relais 
schalten der Elektronikladen umme Ecke weiß auch keinen Rat mehr ich 
habe schon versucht :

    * Kondensator mit 2200uF (hat nix gebracht da ich auch Verbraucher 
mit größerer Stromabnahme als die Relais ohne Probleme Schalten kann)
    * Dioden
    * Größere Entfernung des K8055 zu den Relais (das hat anfangs auch 
einigermaßen Funktionirt nur wenn ich den Arbeitsstromkreis Hinzuschalte 
is wieder Ende)
    * Relais mit Öl Befüllen um den Schaltfunken zu Verringern xD 
(wenigstens Klicken sie nicht mehr)



Alles ohne erfolg Kann mir jemand Damit Helfen?

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Freilaufdiode am Relais vergessen?

Autor: Kombi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein ist dran

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Kombi (Gast)

>ich habe Probleme mit meinen Relais diese schalte ich mit 6V über das
>K8055 von Velleman

Was ist das?

>    * Kondensator mit 2200uF (hat nix gebracht da ich auch Verbraucher
> mit größerer Stromabnahme als die Relais ohne Probleme Schalten kann)

Wo angeschlossen?

>    * Dioden

Schaltplan?

>    * Größere Entfernung des K8055 zu den Relais (das hat anfangs auch
>einigermaßen Funktionirt nur wenn ich den Arbeitsstromkreis Hinzuschalte
>is wieder Ende)

Hmm.

>    * Relais mit Öl Befüllen um den Schaltfunken zu Verringern xD
>(wenigstens Klicken sie nicht mehr)

AUA!!!

Siehe Relais mit Logik ansteuern

MFG
Falk

Autor: Kombi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
1. Ein USB Experimentier Board
2. Parallel zum Netzteil
3. Sihe Anhang ( skizze ;) )
4. genau das selbe habe ich auch gedacht
5. Wiso? es Funktionirt und das nervige Klicken ist auch weg ;)

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich fehlt ein Snubber.

Autor: Kombi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm nur dass ich mich nicht verrechnet habe ich würde dann einen snubber 
mit 100 Ohm und 0.1uF brauchen? wenn I = 90mA und U = 5V ist kann das 
stimmen?

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Kombi (Gast)

>mit 100 Ohm und 0.1uF brauchen? wenn I = 90mA und U = 5V ist kann das
>stimmen?

Dein Relaiskontakt schaltet 5V? Dann braucht man meistens keinen 
Snubber. Ich dachte du schaltest damit 230V Netzspannung.

MFG
Falk

Autor: Kombi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nein 5V im schaltstromkreis und 230V AC im Arbeitstromkreis

Autor: rolfdegen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.