mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik RC-Modellbau: Spannungsbegrenzer für LiPo-Akku


Autor: Jürgen Kolk (kolkrabe_44)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo miteinander,


ich habe einen Sender (Multiplex Royal Evo 9), der ursprünglich mit 
einem 6er NiMh-Akkupack 7,2V betrieben wurde.

Nachdem ich als Senderakku nunmehr einen zweizelligen LiPo-Akku 
verwende, habe ich folgendes Problem:

Der voll geladene Akkupack hat eine Spannung von 8,4V, die sich im Laufe 
des Betriebs des Senders bis zur Entladeschlußspannung von etwa 6,8 bis 
7V verringert.

Der Sender ist aber für 7,2V gebaut; er schaltet sich bei 6,5V endgültig 
ab, eine Warnschwelle (z.B. 6,9V) kann eingestellt werden - damit man 
noch genug Zeit zum Landen hat...;-)

Seit ich nun den neuen Akku drin habe, zeigt er ein seltsames Verhalten 
beim Einschalten - etwa wie ein Feuerzeug mit Feuerstein: Man braucht 
ein paar Startversuche, bis sich etwas tut. Je näher die Spannung des 
Akkupacks sich den Regionen um 7,5V nähert, desto weniger tritt dieser 
Effekt auf. Darunter ist alles wieder normal...

Und nun zu meiner Frage:
Ich würde gerne die Spannung auf 7,2V begrenzen; wenn die Akkuspannung 
dann selbst in diesen Bereich kommt, soll die Begrenzung sich 
deaktivieren.
Idealerweise sollte dabei kaum Verlustleistung auftreten - gibt es eine 
Lösung, die auch ein Elektronik-Laie hinbekommt?

Schon mal vielen Dank für eure Hilfe,

Jürgen

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> gibt es eine Lösung, die auch ein Elektronik-Laie hinbekommt?

LiIon Akkus nicht volladen.

Ansonsten ein Linearspannungsregler. Damit der aber nach Erreichen der 
7.5V nicht zu viel wegfrisst, muss es ein ultra low drop sein.

Blöderweise hält der handelsübliche LD39300-ADJ
http://www.st.com/stonline/products/literature/ds/...
keine 8.4V aus :-(

Andere mit zumindest 1A (was vermutlich übertrieben ist, aber wir kennen 
die Impulsstromaufnahme des Senders nicht, müssen also grosszügig sein) 
sind mir nicht bekannt.

Ein LM317 geht jedenfalls nicht, viel zu viel Verlust. Auch low drop wie 
LT1086-ADJ, der zumindest die Spannung aushält, wären mir persnönlich 
nicht ausreichend.

Autor: Icke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schmeiß den Lipo wieder raus und nimm stattdessen Eneloop-Zellen. Die 
haben die richtige Spannungslage und zusätzlich den Vorteil geringer 
Selbstentladung wie bei Lipo.
Ich hatte zeitweise auch Lipos im Sender und benutze jetzt ebenfalls 
Eneloops. Hauptgrund war, daß die Unterspannungswarnung wieder richtig 
funktioniert. Mit Lipo verging zwischen Warnung und Abschalten weniger 
als eine Minute, da die Warnung erst bei unter 9V einsetzte, wo ein 
3-Zeller Lipo aber schon so gut wie leer ist (Spannung sinkt dann extrem 
schnell ab). Hat mich beinahe ein Modell gekostet.

Autor: U.R. Schmitt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder einfach preiswerte robuste und zuverlässige NiMh Akkus verwenden.
Ich weiß, das willst Du nicht hören, aber es ist die naheliegende 
Lösung.
Viel Erfolg wie auch immer.

Autor: Icke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Oder einfach preiswerte robuste und zuverlässige NiMh Akkus verwenden
Richtig. Genau das sind Sanyo Eneloop...

Autor: BMK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Schottky Diode (1N5819) in Reihe zum Akku könnte passen.
Die hat 0,6V Vf bei 1A.

NiMh  vollgeladen: 1,3V x 6 Zellen = 7,8V
LiIon vollgeladen: 4,2V x 2 Zellen = 8,4V - 0,6V = 7,8V

Und eine Reaktivierung zum Entladeende willst du nicht wirklich.
Die LiIons haben eine verdammt gerade Entladekennlinie,
da ist der Übergang von 'fast leer' zu 'ganz leer' very kurz,
wie schon von Icke angesprochen. Da könnten die Minus 0,6V zum
Entladeende eher hilfreich sein zur besseren Unterspannungs-Erkennung.

Autor: Jürgen Kolk (kolkrabe_44)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,


vielen Dank für die wirklich hilfreichen Posts; ich werde mir einen 
Akkupack aus 6 2000er Eneloops anfertigen lassen - das ist wohl momentan 
das Beste, bin ja schließlich blutiger Laie (ich habe z.b. keinen 
Schimmer, wie so eine Diode (ich dachte, der Schottky-Typ sei nicht 
geeignet, besser wäre eine Silizium-Diode?) eingebaut werden müsste - in 
beide Akkukabel einfach einsetzen?

Also  - vielen Dank für eure Antworten!

Jürgen

Autor: Zwölfliter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier habe ich für die Evo gekauft:

http://www.trollmodellbau.de/epages/15514182.sf/de...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.