mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Rigol DS1052e Displaydefekt


Autor: Theodor Vogelhuber (torquemada)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen, habe gesehen, dass sich des Digitaloszilloskop DS1052E 
von Rigol in diesem Forum hoher Beliebtheit erfreut.

Ich habe kürzlich eines erstanden und war auch anfänglich sehr überzeugt 
davon. Leider zeigt das Display den Effekt immer wieder weiß zu werden. 
Dies geschieht so fast immer und kann durch festes Tippen auf das 
Gehäuse rechts oben über dem Display für einige Sekunden behoben werden. 
Dann wird's wieder weiß.

Hat jemand von Euch jemals eine ängliche Erfahrung gemacht, respektive 
hat eine genaue Vorstellung davon was der Fehler sein könnte?

Ich vermute, das es sich um einen reparierbaren Wackelkontakt handelt. 
Möchte das Gerät, wegen dem noch intakten Garantiesiegels, nur dann 
öfnen wenn ich eine gewisse Sicherheit erlangt habe das Teil auch 
reparieren zu können.

Mit freundlichen Grüßen
Theodor

Autor: Zwirbeljupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum schickst Du das Teil nicht einfach ein, wenn es ohnehin noch 
Garantie hat? :-D

Autor: Theodor (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Warum nicht einschicken? Zwei Gründe:

Zum Einen wollte wollte ich das eben erhaltene Gerät nicht für Wochen 
(vielleicht Monate) auf Reisen schicken, wenn es sich verhindern lässt.

Zum Anderen ein Zitat von Jim Williams:
"Oh boy it's broken! Life doesn't get any better than this!"

Also habe ich den Händler (Aidetek) gesagt, dass ich den Fehler 
vermutlich selbst reparieren könne. Dieser fragte beim Hersteller nach 
und ich bekam die Antwort, dass in meinem Fall die Garantie von 3 Jahren 
erhalten bleibt, solange ich das Gerät bei meinem Reperaturversuch 
möglichst wenig deformiere. (!?)

Gesagt, getan. Bei der Reperatur half mir ein Kollege und wir schafften 
es sogar das WARRANTY VOID Siegel unzerstört zu lassen. Das Zerlegen 
ging bis auf das Ausfädeln der Kaltgerätebuchse recht einfach.

Der Fehler war:
Die Sekundärseit des Leistungsübertragers war nicht richtig eingelötet. 
Die Wicklung für die Displaybeleuchtung hatte einen sehr labilen 
Wackelkontakt. Bei anfänglich leichtem, später stärkerem Klopfen kam die 
Anzeige zurück. Nachlöten, fertig.

Ansonsten ist das Innenleben des DS1052e recht sehenswert. NIX 
Chinaschrott sondern, Cyclone III von Altera, ADC von Analog, saubere 
Netzteilplatine, sinnvolles Schirmungskonzept. Das sah bei der Tektronix 
1000er Serie für mein Empfinden etwas dürftiger aus...

Liebe Grüße,
Theodor

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.