mikrocontroller.net

Forum: PC Hard- und Software wget ignoriert exclude_domains


Autor: Glucks (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich will mit wget ein paar Infos runterladen.

In einem Batchjob steht nur:
set WGETRC=c:\DOKUME~1\ich\EIGENE~1\INFO~1\swol\07072010\wgetrc
wget -v -i wm.htm -F -l 1 -k -x -np -o dn.log

In meinem wget setupfile steht
debug=on
exclude_domains=ad.de.doubleclick.net www.google-analytics.com

Man sieht an de Debug-Ausgaben auch, das er exlucde_domains setzt:
Setting exclude_domains (excludedomains) to ad.de.doubleclick.net www.google-analytics.com
Setting --verbose (verbose) to 1
Setting --input-file (input) to wm.htm
Setting --force-html (forcehtml) to 1
Setting --level (reclevel) to 1
Setting --convert-links (convertlinks) to 1
Setting --force-directories (dirstruct) to 1
Setting --no (noparent) to 1
Setting --output-file (logfile) to dn.log

Allerdings erzeugt er trotzdem die Verzeichnisse für ad.de.doublecklock 
bzw. google-analytics und es sind auch Dateien darin.

Was mache ich falsch?
Ich sehe keine Option die exclude_domain irgendwie ungültig machen 
würde.
Hat jemand einen Tip?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.