mikrocontroller.net

Forum: PC Hard- und Software Problem mit Win 2000


Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,


ich habe folgendes Problem.

Hab eine Festplatte auf der Windows 2000 installiert ist. Die läuft im 
Rechner wo sie bis jetzt drin war ohne Probleme. Nun wollte ich die 
Festplatte in einen anderen Rechner einbauen.
Bei dem kommt beim Hochfahren allerdings immer ein Bluescreen mit der 
Fehlermeldung: Inaccessible_Boot_Device.

Woran kann das liegen? Hab noch eine andere HDD mit Win2000 drauf und 
die läuft aber in beiden besagten Rechnern...

Ich hoffe mir kann wer helfen.

mfg

Autor: Torsten Schwalm (torstensc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
z.B. anderer Treiber für den Storage Controller.

erste Schritte aus Erfahrung:

Von CD booten, Wiederherstellungskonsole aufrufen, Fixboot und Fixmbr 
laufen lassen, ein chkdsk hinterher und dann sollte das wieder laufen.
Ich habe hier auch so 2 Kandidaten die ich wegen der Software nicht
wechseln kann. Die Treiben das Spiel auch ab und zu.

Torsten

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

und wie mach ich das genau, ich hab die CD eingelegt und dann von der CD 
gestartet. da seh ich dann aber keine widerherstellungskonsole und auch 
kein fixboot oder fixmbr...

Autor: Icke ®. (49636b65)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Es klappt oft, wenn die Windows-Installation VOR dem Umzug "geimpft" 
wird, Windows verwendet dann beim Hochfahren einen Standardtreiber für 
den Controller. Speicher die Dateien aus dem Anhang auf dem alten System 
in ein Verzeichnis und führ die mergeide.bat aus.
Wenn die Hardware aber zu unterschiedlich ist bzw. einen anderen HAL 
(Hardware-Abstraction-Layer) erfordert, dann hilft nur eine 
Neuinstallation. Das kann z.B. sein, wenn das Zielsystem wesentlich 
älter ist und bestimmte ACPI-Funktionen (noch) nicht unterstützt.

EDIT: Ups, versehentlich die bat zweimal angehängt, eine reicht.

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Icke ®

Danke, mit den zwei Dateien hat es funktioniert!!!


mfg

Autor: Johnny B. (johnnyb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht wurde auf der Festplatte ein "Dynamic Drive Overlay" 
installiert, weil das BIOS im Ursprungs-PC sonst nicht die ganze 
Kapazität der Festplatte ausnutzen hätte können. Nun ist dieses 
vielleicht mit dem Ersatz-PC nicht mehr kompatibel oder so.
Aber wie man es wieder wegkriegt weiss ich leider nicht. Eventuell die 
Festplatte mal mit einem USB-Adapter an einen laufenden PC anschliessen 
und schauen was passiert.

Edit: Ah, das Problem scheint ja inzwischen gelöst zu sein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.