mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik A123 Batterien in Serie schalten


Autor: otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

ich verwende zwei A123 Batterien in Serie fuer die Versorgung von 6 
Servos. Die Batterien liefern eine Spannung von je 3.3V also 6.6V 
insgesamt. Die Servos sind zwar fuer die zwei Betriebsspannungen 
4.8/6.0V ausgelegt, scheinen jedoch auch bei 6.6V ganz gut zu 
funktionieren.

Mein Problem ist nun, dass sich die eine A123 Batterie vollstaendig 
entlaedt wobei die andere auf 3.3V bleibt. Wenn ich sie dann in Serie an 
ein Netzteil mit 6.6V haenge, so laedt sich volle Batterie noch weiter 
auf (so ca. 4.2V) und die leere Batterie bleibt auf 2.4V...

Was mache ich falsch? Darf mann A123 Batterien nicht in Serie schalten? 
Sollten sich diese nicht gleichmaessig entladen?

Gruss,
Otto

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lithium-Ionen-Batterien brauchen immer ne Schaltung zum 
Ladungsausgleich.

Beim Enladen wird abgeschaltet, wenn die schwächste Zelle schlapp macht.
Und beim Laden werden bereits geladene Zellen überbrückt, bis auch die 
letzte voll ist.


Peter

Autor: Peter Bünger (pbuenger)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du brauchst ein Ladegerät mit Balancer. Davon gibt es im 
Modellbaubereich dutzende, entweder mit Netzanschluß oder mit 
12V-Anschluß.

Gruß,
Peter

Autor: Marc Seiffert (euro)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
du brauchst KEINEN Balancer

die A123-Zellen sind was das Balancing angeht verdmamt robust, ich nutze 
sie schon sehr lange so.

ABER:
du musst die Zellen EINMAL Komplett gebalanced haben ! (Ich nehme mal an 
das du identische Zellen aus der gleichen Charge benutzt)

und ich hoffe du nutzt nicht noch zusätzlich die 3,3V einer zelle für 
andere Beschaltungen...gleichmäßig Entladen müssen beide Zellen schon 
werden!

Autor: tripledot (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Korrekt, A123 Lithiumeisenphosphat (und nur diese!) sind relativ robust. 
Falsch ist aber dass man keinen Balancer braucht.

Falsch ist auch die LiFePO4 Zellen auf 4.2V zu laden! Max. Spannung ist 
3.6 bzw. auch manchmal 3.8V.

Autor: Peter Bünger (pbuenger)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde jedem, der solcherart Fragen wie der Themenersteller stellt, 
immer zu einem Ladegerät mit Balancer raten! Theoretisch kann man solche 
Akkus natürlich auch mit einem Netzteil laden, es muss dabei nichtmal 
stabilisiert sein. Es kommt nur drauf an, wer davor sitzt.

Peter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.