mikrocontroller.net

Forum: Platinen eagle Problem


Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi
auf folgender Seite hab ich Infos bez Quarz gefunden
http://www.lothar-miller.de/s9y/categories/33-Quarz

Also hab ich wires mit 0mm Breite um den Quarz erstellt und viel 
geroutet bin aber jetzt draufgekommen dass der Quarz nicht optimal 
platziert ist. also hab ich ihn verschoben, aber jetzt lassen sich die 
0mm wires nicht mehr verschieben- löschen - gruppieren - highlighten.

Das alles rückgängig machen, was ich bereits getan habe möchte ich auch 
nicht, denn dann wären rund 20h Arbeit fürn A.... . kann mir da jemand 
helfen bitte?
mfg

: Verschoben durch Moderator
Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht mit "Change-width -> 1mm" so lang in dem Bereich klicken wo 
die 0mm wires liegen, bis du sie gefunden hast.

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder eine Massive Fläche darüber legen. Und wo dann ein DRC auftaucht 
ist ein Wire

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich sehe ja noch die 0-wires im eagle nur lassen sie sich nciht anwählen 
... egal mit welchem befehl.
ich möchte sie verschieben bzw löschen.
das mit change width hatte ich auch schon probiert und einen drc 
verursacht indem ich ein wire darübergezogen habe. hat mir aber beides 
nicht weitergeholfen

Autor: Florian G. (badscher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geh mit Rechtsklick über das wire und klicke so lange auf 
Weiterschalten, bis das gewünschte wire 'gehighlightet' wird. Dann 
einfach ripup und weg ists.

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was genau verstehst du unter " klick so lange auf weiterschalten"
ich habe befehl ripup gewählt und versucht mit rechtsklich das wire zu 
erwischen.... ohne erfolg

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Also hab ich wires mit 0mm Breite um den Quarz erstellt

in welchem Layer hast Du diese erstellt?
Es wurde ausdrücklich davon abgeraten, Polygonfreirechnungen mit width=0 
zu machen, da die Fertigungsdaten sehr groß werden.
Gut, die Info, die ich hier habe ist schon älter, könnte sich also 
überholt haben.

Sieh also statt dessen mal nach, in welchem Layer deine "Nullwirewidth" 
Drähtchen liegen. Diese sollten ja eigentlich im Layer tRestrict oder 
bRestrict liegen, damit sie nicht zu sehen sind, jedoch das Polygon 
entsprechend den Design-rules um diese Restriktion herum geführt wird.

Wenn es keine "Umstände" macht, kannst Du das Layout ja mal online 
stellen, oder per PN an interessierte Leute verschicken.

Viel Erfolg
Axelr.


Huch - garnicht abgesendet ;)

Ich habe eben mal probiert...

auf Layer Top geroutet und auf Layer Bottom ein Polygon um alles 
erstellt.
Jetzt im Layer bRestrict(42) mit width 0 einige Wires gelegt und mit 
Ratsnest freigerechnet. geht nicht, keine Änderung, wires sind weg. Mit 
change isolate 0.1 sieht man das Ergebnis erst. mit der der Maus kann 
man jetzt nach "move" das Wire bei Bedarf anfassen und verschieben.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir geht das problemlos...  :-/
Poste einfach mal dein *.brd File.

EDIT:
> Es wurde ausdrücklich davon abgeraten, Polygonfreirechnungen mit width=0
> zu machen, da die Fertigungsdaten sehr groß werden.
Es geht nicht um Polygone, sondern um Trennschnitte in der Polygonfläche 
mit einer Leiterbreite von 0.

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du musst in den Einstellungen den Fangradius anpassen. Ist der groß 
genug, fragt dich die Statuszeile beim Herumklicken, ob das gerade 
hervorgehobene Objekt dasjenige ist, das du wählen wolltest. Mit 
Rechtsklick schaltest du dann zum nächsten Objekt im Fangradius weiter, 
wenns das eben nicht war.

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich wiess jetzt nicht wie das gegangen ist aber sie sind weg. hab den 
fangradius verkleinert und probiert die wiress zu löschen, aber 
erfolgslos. hab eagle geschlossen und neu gestartet und weg sind sie. kA 
wie das gegangen ist, aber nun bin ich glücklich :D.

ich bedanke mich bei allen
mfg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.