mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Audio Koppelkondensator Typ?


Autor: Toto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi
Ich hab mal folgenden Mikrofonverstärker
nachgebaut.(http://www.produktinfo.conrad.com/datenblaetter/17...)
Es kommt aber nur ein ziemlich verstümmeltes Signal dabei
heraus(Verstärkung und Ausgangpegel hab ich schon variert).
Ich hab die Koppelkondensatoren in Verdacht.
Kann ich als Koppelkondensatoren C1,C5 normale Elkos nehmen oder müssen
es spezielle Wechselspannungskondensatoren sein? Das Mikrofon ist eine
normale Kondensatormikrofonkapsel von
Reichelt(http://www.reichelt.de/inhalt.html?SID=12QRjs8dS4A...).
Polarität von C1 hab ich beachtet.
Ich hab leider kein Oszi und komme nicht weiter, wo könnten andere
Fehlerquellen liegen.
Das ganze ist sonst identisch mit dem Schaltplan und auf einer
selbstgeätzten Platine mit großen Masseflächen aufgebaut.
Vielleicht hat ja auch jemand eine alternativen funktionierenden
Schaltplan?

Bin über jede Hilfe dankbar

Grüsse

   Toto

Autor: Rufus T. Firefly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
C1 und C5 sind laut Schaltplan normale gepolte Elkos. Du könntest sie
allerdings durch Folienkondensatoren gleicher Kapazität ersetzen.
Das aber dürfte die klanglichen Eigenschaften nicht sonderlich
beeinflussen.

Was genau meinst Du mit "ziemlich verstümmeltes Signal"?
Zu leise? Verrauscht? Verzerrt?

(Elektret-)Kondensatormikrophonkapseln sind nicht unbedingt Garanten
guten Klanges; Du könntest alternativ mal ein dynamisches Mikrophon
anschließen, musst dann aber die Phantomspeisung abklemmen (R6
entfernen).
Wenn Du kein dynamisches Mikrophon haben sollest, kannst Du zum Testen
auch einen Walkmankopf- oder Ohrhörer verwenden.

Hänge die Elektretkapsel doch mal an den Mikrophoneingang der
Soundkarte Deines PCs, was passiert dann?

Autor: Toto (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab mal eine Aufnahme als Anhang drangehängt.Ist ein bischen
übersteuert ändert aber an der Qualität nichts, bleibt genauso verzerrt
nur leiser.
Am Mic Eingang Soundkarte ist alles OK, das Mic ist also nicht defekt.
Vielleicht erhöhe ich mal den Widerstand R6 denn laut Datenblatt darf
die Phatomspeisung nur 1,5-10V-/ 0,5mA haben, bei 10k Widerstand komme
ich aber bei 10V auf 1mA.
Hier nochmal eine genauere Erklärung des
Schaltplans(http://www.produktinfo.conrad.com/datenblaetter/17...)
Mit dem Dyn Mic(Kopfhörer) muss ich mal probieren, weiss aber nicht was
das bringen soll, der Fehler scheint irgenwo anders zu liegen.

Autor: Rufus T. Firefly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das klingt gnadenlos übersteuert. Elektret-Mikrophone haben ja einen
Vorverstärker bereits eingebaut, vielleicht liefert der Deiner
Mikrophonkapsel einfach einen viel zu hohen Pegel?

Woran betreibst Du den Vorverstärker? (Welcher Eingang der Soundkarte)

Autor: AxelR. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie hoch ist die Spannung am Pluspol von C5?
Wie hoch ist deine Betriebsspannung am OPV? (Die spannung am C5 sollte
annähernd halb so groß sein.
Klingt nach "schlechter" Betriebsspannung...9V Batterie alle?

Autor: Toto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Sorry das ich mich nicht mehr gemeldet habe, hatte viel zu tun.

Komischerweise läuft das ganze plötzlich, das einzigste was ich noch
geändert habe ist, den 100uF Elko C2 gegen einen 10uF auszutauschen.
Hat immer ein paar Sekunden gedauert bis der geladen war.
Keine Ahnung wo der Fehler lag, an C2 normalerweise nicht. Vieleicht
irgentwo ein Kabel locker.

Getestet habe ich das ganze am Line In Eingang der Soundkarte, klingt
sogar recht gut, kein Rauschen wenn man die Verstärkung nich zu hoch
einstellt. Kann die Schaltung nur empfehlen.

@AxelR
mit der halben Betriebsspannung passt bei 12V habe ich an C5 ca. 6.5V
das ganze wird auch mit einem stabilisierten Netzteil betrieben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.