mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Logic Analyzer Probe


Autor: André H. (andrekr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich möchte die Probes von meinem alten Logic Analyzer am neuen 
verwenden. Dazu muß ich mir ein paar Kabel und Adapter basteln.

Dummerweise versteh ich nicht, wie diese Probes funktionieren.

Am alten sind ist das so angeschlossen: Vom zu testenden Gerät aus 
gesehen kommt zuerst ein einzelnes (Koaxial-?)Kabel, welches zu einem 
sogenannten "Pod" führt, von dort aus geht ein Flachbandkabel dann zum 
Analyzer. Wenn ich den Widerstand zwischen zu testendem Gerät und Pod 
messe, messe ich ca. 100kOhm, daher vermute ich, daß der Schaltplan den 
ich unter 
http://www.teknetelectronics.com/DataSheet/HP_Agil... 
gefunden habe, auch zu meinem Pod paßt.

Wenn ich nun aber z.B. ein 10 kHz Rechteck an das Kabelende anlege und 
dann hinter dem Pod mit dem Oszi messe, sind die Flanken alle total 
rundgeschliffen.

Wie funktioniert das beim alten Logic Analyzer... muß der irgendwie 
angepaßt sein?

Grüße,
André

Autor: Erich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Seite 5 der .PDF zeigt, daß eine Spannungsversorgung von +5 Volt 
notwendig ist.
Daran gedacht ?

Autor: André H. (andrekr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die wird hier nicht benutzt, denn sie ist nicht in dem Schaltplan und 
mein Pod ist ja sogar nochmal einfacher, da ist der Pin gar nicht 
belegt.

Ich habe nochmal weiter probiert: Wenn ich einen 10 kOhm parallelschalte 
(also quasi einen 1:10 Spannungsteiler baue) und die Empfindlichkeit vom 
Oszi verzehnfache, dann habe ich wieder recht hübsche Rechtecke. 
Weiterhin ist mir aufgefallen, daß das sogar in einer Anleitung 
beschrieben ist. ;)
http://cp.literature.agilent.com/litweb/pdf/16510-90913.pdf -> Seite 24

Warum macht man das so? Ich hab versucht, das zu simulieren, aber keinen 
Unterschied feststellen können - was aber vermutlich daran liegt, daß 
ich die Ersatzschaltung für das Kabel nicht richtig dimensioniert hab.

Und warum sind die Rechtecke wieder in Ordnung, wenn ich den Widerstand 
parallelschalte?

Hm, also dreh ich entweder am neuen LA die Schwelle runter oder ich bau 
mir einen Spannungsverzehnfacher mit Opamps?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.