mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik 60um Leitung - Strombegrenzung?


Autor: Andreas B. (loopy83)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe aktuell ein Problem:
Ich habe eine Treiberstufe, die von 0V auf -9V schalten soll.
Das Problem ist, dass ich aktuell im Layout etwas gepennt habe und nun 
statt einem massiven Layer diese Treiberstufe mit einer 60um breiten 
Leiterbahn (12um dick Cu) versorgt wird. Also nicht das Eingangssignal 
der Stufe, sondern die "Betriebsspannung" des Treibers.

Aktuell fällt der Pegel von 0V auf -9V in ca. 2,5us... das ist nicht 
gerade schnell. Ich bräuchte ideal irgendwas bei 500ns, 1us reicht zur 
Not auch noch.

Nun möchte ich wissen, ob eine Anbindung an einen Mittel-layer diese 
fall-time herabsetzen kann?

Meine Überlegungen:
Im Prinzip kann eine solche Leitung ca. 100mA führen (10°C 
Temperaturerhöhung, äußerer Layer, aber unter einem BGA). Die 100mA 
sollten locker ausreichen. Aber die Impedanz ist ja relativ hoch. Nun 
sind ja Schaltvorgänge nichts anderes als das ständige Umladungen von 
parasitären- und Ein-/Ausgangskapazitäten. Mit einer hohen Impedanz 
einer Zuleitung wird hier die Zeit verlängert, in der die Caps umgeladen 
werden können.

Meine Frage ist nun, ob ein anderes Design mit massiverer Zuleitung 
Abhilfe schaffen kann?
Gibt es da Erfahrungswerte, mit denen man sagen kann, dass eine solche 
Zuleitung alleine die Schaltzeiten versaut?
Bzw kann mir jemand sagen, ob meine langsame falltime durch die 60um 
Leitung verursacht werden kann?

Vielen Dank!
Andi

Autor: Frank Bär (f-baer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine Rechnung bezieht sich auf Dauerbelastung. Die Leitung kann 
kurzfristig einen deutlich höheren Strom führen. Nur der Effektivwert 
des Stromes sollte die 100mA nicht überschreiten.

Autor: Johannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> und nun statt einem massiven Layer diese Treiberstufe mit einer 60um
> breiten Leiterbahn (12um dick Cu) versorgt wird.

Du meinst die -9V Versorgung des Treibers? Die kannst Du doch direkt am 
Treiber mit einem Kondensaotr puffern. Das solltest Du auf jeden Fall 
machen, unabhängig davon, wie dünn die Zuleitung ist.

Dann solltest du dir die Versorgungsspannung am Treiber mal mit dem Oszi 
anschauen. Wenn die tatsächlich einbricht beim Schaltvorgang, dann ist 
es ein Problem mit der Versorgung.

> Aktuell fällt der Pegel von 0V auf -9V in ca. 2,5us... das ist nicht
> gerade schnell. Ich bräuchte ideal irgendwas bei 500ns, 1us reicht zur
> Not auch noch.

Was ist denn das für ein Treiber? Und wie wird der Treiber angesteuert?

Es gibt noch andere mögliche Ursachen, aber da kann man ohne Schaltplan 
nur spekulieren.

Autor: Andreas B. (loopy83)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

das Problem ist, dass die Spannung nahe dem Treiber mit ein paar Cs 
gepuffert ist. Bis dort ist die Zuleitung auch massiv. Nur dann geht 
direkt vom C diese dünne Leitung zum Versorgungspin des Treibers.

Der Treiber ist in einem komplexen Schaltkreis integriert, ich kann also 
nicht genau sagen, wie der nun exakt beschaltet ist, daher habe ich die 
Frage eher allgemein formuliert. Der IC hat einen Pin für die 
Versorgungspannung extra für den Ausgangstreiber und einen Ausgang. Der 
Eingang der Treiberstufe wird mit einem internen Signal bedient.

Ich werde mal versuchen die dünne Leitung mit einem Draht zu verstärken 
bzw. einen Draht von der VCC zum Versorgungspin zu legen... vielleicht 
sehe ich dann, wo mein Problem liegt.

Vielen Dank!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.