mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Endstufe pfeift


Autor: Oliver D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein Problem mit meinem Denon PMA Verstärker.

Ich habe das Gerät gebraucht geschenkt bekommen und benutze es nun seit 
ca. 4 Jahren.
Angeschlossen sind "Hifi Lautsprecher" (Mit nem Din zeichen für Hifi 
drauf )
Die Lautsprecher sind schon älter, habe aber laut meinem Vater mal 
ordentlich Geld gekostet...

Jedenfalls ist es seit kurzem so, dass ein Hochfrequentes Pfeifen aus 
den Lautsprechern tritt.
Die Anschlussleitung vom PC aus ist ca. 6m lang. (Chinch).
Beim leiserdrehen am Rechner / Amp verschwindet das Pfeifen. (Es kommt 
also nicht aus dem Gehäuse sondern aus den Lautsprechern).

Bei Quellwechsel ist das Geräusch immer noch vorhanden.

Woran könnte das liegen?
Der verstärker ist aus der 380er PMA Reihe. Das Alte könnte 15-20 Jahre 
sein.

Könnten Elektrolytkondensatoren ausgetrocknet sein, die soetwas 
verursachen?
Ich habe das Gehäuse nach erhalt geöffnet, um staubg zu entfernen.
Das dingen ist quasi "Diskret" aufgebaut. Es sind nur wenig Käfer 
drinne.




Für Tipps währe ich dankbar.

Oliver D.

Autor: sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zieh mal den PC ab. Ich hab immer ein pfeifen drauf, wenn ich vom PC auf 
nen Gitarrenamp gehe. Liegt wohl an ner Masseschleife durch Erde. Wenn 
ich die Masse trenne (mit som übertragerteil fürs Auto) dann ist das 
pfeifen weg.

Autor: Oliver D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

in der tat. Nach abziehen ist es weg.


Und nun?
Es ist übrigens kein "brummen" mit netzfrequenz oder doppelter 
netzfrequenz sondern deutlich höher. Ich schätze um die 15khz herum.

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Möglicherweise ist das einfach das PC Netzteil.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.