mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Solid State Relais.... wie siehts mit Störungen aus?


Autor: PitTY (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich bin an einer Haussteuerung dran und eigentlich bin ich auch schon
verdammt weit und MEGA-glücklich von der Ccontrol zu den Atmegas
gewechselt zu sein...

Jetzt gibt´s ne Menge zu schalten im Haus, dank Nachtspeicheröfen,
Terrarium, etc., auch einiges was entweder ziemlich viel Strom zieht
oder oft geschaltet werden muss, darum wollte ich alle Lasten mit SSR´s
schalten.
Mein Problem ist, das ich zwar weiss, das die Dinger wohl ne Menge
EMV-kritische Signale aussenden und Spannungsspitzen ins Netzt
zurücksenden, um deren eleminierung bin ich mir aber völlig im
unklaren.

Am liebsten wären mir fertige Module, die entsprechende
Filterschaltungen integriert haben,
Für jedes SSr ein eigenes Filtermodul... auch gut.
Oder ein "EntstörNetzwerk", für meinen gesamten Schaltkasten, der in
etwa so aussehen soll:

12 X   SSR     40A
24 x   SSR     25A
24 x   SSR      8A
48 x   SSR      3A
alles ziemlich gleichmässig auf die 3 Phasen verteilt...


Wird nicht billig, das ist mir auch klar! Ein Haus bauen war auch nicht
billig... und die 5km Kabel auch nicht...
Ich such ne Lösung "für´s Leben" bei der ein EMV-Prüfer sagen würde.
"Na gut, für selbstgemacht nicht so schlecht"

Der Kostenrahmen an den ich so dachte (SSR & Entstörung), bei 40A = 50€
/ Stk., 25A = 35€, 8A = 20€, 3A = 15€

Was für Möglichkeiten gibt es, wo kann ich mich schlau machen, bitte
helft mir!

Danke!


Pit

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du SDS-Relais mit integriertem Nullspannungsschalter nimmst, hast
du schon mal den grössten Teil der Störungen von Hause vermieden. Und
vermeiden ist besser, als versuchen, nachträglich zu eliminieren.

Autor: PitTY (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@grazy horse,

da haben wir uns falsch verstanden... ich meinte SolidStateRelais,
keine mechanischen wie die SDS, zumindest finde ich zu SDS nur
mechanische...

Aber mit dem "Nullspannungsschaltend" bringst Du mich auf was, das
ich meine Frage noch ein wenig erweitern will:

Wieviel Störpotential bleibt denn noch übrig bei induktiven/ohmschen
Lasten wenn ich mit einen SSR nullspannungsschaltend statt irgendwo
mittendrin schalte?

Pit

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Aufwand für Entstörung hängt ja wohl auch davon ab, wie oft Du damit
schaltest. Schliesslich produziert ein elektronischer Schalter nicht
mehr Störungen als ein simpler mechanischer Kippschalter - und als
Nullspannungsschalter mit Snubber schon bedeutend weniger.

Wird der Schalter also als Dimmer benutzt - entstören. Aber ist das ein
ganz gewöhnlicher Ein/Ausschalter...

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch wenn der Thread schon ein paar Wochen alt ist möchte ich mich
einklinken:

Ich hab bereits seit sechs Monaten eine Haussteuerung über Atmel laufen
- bisher war ich glücklich - aber jetzt gehen die Macken los; aber von
Vorne:

- Ich hab zwei Ethernuts (spielt ja erst mal keine Rolle welche Atmels
man nimmt)
- An jedem hängen über 74HC595 und 74HC165 jeweils 32 IN und 40 OUTputs
(Schaltpläne und C-Sources geb ich gerne raus)
- Jeder Output wird über SolidStateRelais mit 8 bzw. 16 A gefahren. Die
SSRs sind Nulldurchgangserkennend.
- Die Inputs sind über Optokopplet und eigender Spannungsversorgung
abgetrennt.
- Bisher hingen Lichter (fast alles Halogen mit Trafo) und
Heizungssteuerung dran (Mangnetventile)
- Jetzt hab ich Rollomotoren mit ran gehangen und es wird lustig
! Wenn ich eine bestimmte Konstellation an Lichtern und Rollos schalte
hab ich im ganzen Haus eine Lichtorgel, wie sie eine Disco nicht besser
haben könnte. Einschließlich der brummenden Rollomotoren (BASS) die sich
gerade nicht entscheiden können ob rauf oder runter.
! Falsche Ansteuerung hab ich mittlerweile ausgeschlossen - also:
Störungen. Wahrscheinlich auf meinen Schieberegistern - nur wo?
! Im "Labor" - also auf meinem Schreibtisch funktioniert das alles
SUPER SAUBER - nur nicht dort wo es jetzt eingebaut ist.
! Bezüglich Störungen hab ich mir beim Aufbau keine Gedanken gemacht
weil ich (leider) reiner Praktiker bin

Hat jemand Lust das mal mit mir zu diskutieren?
Ich hab keine Idee mehr, wo ich noch ansetzen soll.

Autor: mmerten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geeignete Filtermaßnahmen (z.B. fertiger kleiner Netzfilter) in der
Spannungsversorgung der AVR und der nachfolgenden Schieberegister
dürften dein Problem beseitigen.

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hört sich zu schön an um wahr zu sein.
Ich arbeite bereits mit einem doppelten "Labornetzteil" als
Spannungsversorgung 5 V und 12 V. Meinst Du, ich muss noch mehr
filtern; oder muss ich zusätzliche Maßnahmen am "Bus" (also
Schieberegister) vornehmen?

Autor: mmerten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat das "Labornetzteil" einen entsprechend dimensionierten LC Filter
und Überspannungsschutz im Eingang ???
Ebenso ist ein LC Filter gem. Atmel App-Notes auf der Sekundärseite
sehr ratsam.

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke beides mit JA beantworten zu können.
Das Netzteil hat IMHO einen sauberen Ein- und Ausgang. Der Atmel sitzt
bei mir ja auf einem Ethernut - der Eingang sieht so aus:
http://www.ethernut.de/pdf/ethwm21e.pdf
Seite 32!

Ich sollte vielleicht noch sagen, dass der Begriff Bus bei mir daher
kommt, dass ich mehrere Module a 8 Ein bzw. Ausgänge mit
Platinen-Stecker zusammenhänge. Der Bus ist 8-Adrig wobei ich
- VCC
- Load (Latch)
- Clock
- Data IN
- Data OUT
- Enable Outputs
- GND
- GND
führe. Alle Signale werden über 4k7 am letzten Board auf GND gezogen.
Wenn ich diesen Abschlusswiderstand weg lasse muss ich im
5-Sekunden-Abstand (länger dauert es wirklich nicht) die Sicherungen
meiner Halogentrafos wechseln. Sorry - wichtige Info - hatte ich
vergessen.

Autor: thkais (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe exakt die gleichen Erfahrungen gemacht, wie Du - bei mir war es
der Staubsauger der Fussbodenleger, der offensichtlich nicht richtig
entstört war, allerdings hatte ich bereits vorher sporadische
Störungen.
Ich habe das Ganze mit einem parallelen Bus aufgebaut (basierend auf
74574 / 74541 - würde ich heute auch seriell machen).

Ich habe die kleinen Gremlins nur durch umfassende EMV-Maßnahmen aus
meiner Anlage herausgekriegt, seit ca. 5 Jahren läuft die Kiste nun
störungsfrei (auch der Staubsauger hat sie nicht mehr kleingekriegt
;-))

Wichtig: Die Rolladenmotoren müssen entstört werden. Parallel zum
Schaltglied, das den Motor steuert, ein R-C Glied hilft da schon sehr.
Ich habe 100 Ohm - 0,1µF verwendet, man braucht aber X2-Kondensatoren.
Ich verwende stinknormale Relais, die elektrisch verriegelt sind (d.h.
gleichzeitig hoch+runter ist technisch nicht möglich).

Weitere Maßnahmen: Komplette Änderung der Lauyouts, die Führung der
Spannungsversorgung innerhalb der Platine ist sehr wichtig (keine
Schleifen), möglichst die unbenutzte Platinenfläche als Massefläche
ausführen. An jedem (!) IC so nah wie möglich ein 100nF Kondensator.
Als ideal hat sich erwiesen, einen SMD-Kondensator direkt unterhalb der
IC-Fassung zu platzieren.
Durch diese Maßnahmen konnte ich auf Filter in der Spannungsversorgung
komplett verzichten, die Buskabel (immerhin 16-adrig und ca. 3 m
innerhalb des Schaltschranks) sind nicht geschirmt.

Die Spannungsversorgung filtern nutzt garnichts, wenn Du Dir die
Störungen über Busleitungen und Platinen einfängst.

Was auch helfen kann: Die Bussignale niederohmig machen, z.B. mit einem
Pull-Down Widerstand abschließen.

Autor: thkais (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ups - das mit den Abschlußwiderständen hast Du ja bereits drinnen  -
hatte ich überlesen.

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DANKE!
hört sich vielversprechend an. Werde ich gleich Anfang der Woche
ausprobieren.
Dumme Frage: das R-C-Glied - sollte das am Motor oder an der Schaltung
angebrachte werden - oder ist das egal?
Meine Motore sind (leider) unter der Holzdecke verbaut; zwischen Motore
und Schaltung hängen ca 20m 5x2,5 - ist es egal wo ich die entstöre oder
ist meine Befürchtung richtig, dass ich am Motor entstören muss?

Da ich außerdem Elektro-Laie bin gleich die nächste Frage: Wie genau
muss ich das RC-Glied anschließen? Was ist ein X2-Kondensator? Falls
die Fragen zu dumm sind - einfach ignorieren; ich werde morgen das
Lexikon wälzen.

nochmal DANKE!!!
jetzt hab ich wieder Mut und werde wohl von meiner Familie nicht
erschlagen für die Entscheidung die Haus-Automation über Computer zu
lösen.

Autor: mkmk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
X2 Kondensatoren: geben die Spannungsfestigkeit an.
X2 war glaube ich 400V=

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Helfen kann: am Flachbandkabel abwechselnd Signal und Masse zu nehmen.

Autor: thkais (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Entstörung sollte so nah wie möglich am Schaltglied, in Deinem Fall
also am Solid-State Relais, liegen. Es wird parallel zum
"Schaltkontakt" eingebaut:

                   ----Widerstand---Kondensator----
                   |                               |
Motor  ------------+----Schaltkontakt--------------+------- Motor

Ich würde auch dringendst empfehlen, die Schaltglieder gegeneinander zu
verriegeln - so daß ein gleichzeitiger hoch + runter Befehl garnicht
erst möglich ist, auch dann nicht, wenn von der Elektronik her etwas
schief läuft. Wenn bei mir durch einen defekt der Ansteuerung beide
Relais geschaltet werden, setzt sich das "hoch" auf jeden Fall
durch.
Noch ein Zusatz zu den Platinenlayouts: Ich bin grundsätzlich auf
doppelseitige Platinen gegangen, fall sie einseitig zu routen war, habe
ich den unbenutzten Layer als durchgehende Massefläche benutzt. Das
hilft auch sehr viel. Ich habe mir damals ein Buch gekauft,
"EMV-gerechtes Leiterplattendesign", da waren auch sehr gute Tipps
drin. Alexanders Tipp ist auch sehr gut, wenn man zwischen den Signalen
Masse hineinlegt, werden Störungen auch abgeschwächt.

Ich hoffe aber doch, daß Du mit der VDE firm bist - sonst würde ich Dir
wirklich empfehlen, die Anlage stillzusetzen. Sollte Deine Hütte
Aufgrund eigener Basteleien abfackeln, hast Du ein echtes Problem, da
zahlt die Versicherung keinen Cent. Ich habe meine Anlage von einem
befreundeten Elektromeister durchschauen lassen, weil ich eigentlich
Industriemechaniker bin. Alles ist mindestens 2-fach abgesichert, die
Relais haben mindestens die Belastung der vorgeschalteten Sicherung
etc.

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DANKE, DANKE, DANKE!

Super, wie Ihr mir hier helft! So viel Resonanz hätte ich nicht
erwartet. SUPER!
Ich werde heute Abend beginnen die Änderungen umzusetzen und Euch auf
dem Laufenden halten.
Den Buchtipp werde ich mir auch einverleiben - danke!
Natürlich werde ich erst mal die nicht so aufwendigen Änderungen
versuchen, bevor ich mein Platinenlayout ändere und alles neu ätzen
muss. Aber es stehen zumindest viele Möglichkeiten offen. Vor zwei
Tagen stand ich noch vor einer Wand.

@thkais
Ja, ich kann die VDE zwar nicht zitieren, aber ich habe zwei
"Starkstrom"-Elektriker in der Familie. Die können mir zwar nichts
über EMV erzählen, aber vor FI und Sicherungen wimmelt es bei uns im
Haus. NEIN - die Elektriker haben die Sicherungskästen usw. im Griff -
ich darf erst nach den Sicherungen anfangen ;-)
Da ich außerdem noch vorsichtig bin habe ich in den Zimmern UND über
dem Schaltschrank auch Rauchmelder installiert. Danke für den Tipp.

Kann es sein, dass Deine Zeichung

                   ----Widerstand---Kondensator----
                   |                               |
Phase -------------+----Schaltkontakt--------------+----- Motor --+
                                                                  |
Null  ------------------------------------------------------------+

lauten soll, dann hab ichs verstanden.

Frank

Autor: thkais (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jep, so sieht die Schaltung vollständig aus.
Falls die Rolladenmotoren der Hauptgrund für die Störung sind, sollte
diese Entstörmaßnahme schon einiges bringen, wobei diese Beschaltung
nur die Schaltspitzen beim Abschalten herausnimmt.
Noch eine Sache, die ich auch erst kürzlich im Netz gelesen habe: Die
Kondensatorschaltung der Rolladenmotoren führt dazu, daß am unbenutzten
Strang an die 400 V anliegen können - wenn also der Rolladen nach oben
gefahren wird, liegt an der "runter"-Strippe diese Spannung an.
Insofern sollten auch die Solid-State Relais für solche Spannungen
geeignet sein.
Ich hatte mich vorher nie mit der EMV-Problematik beschäftigt, seit
meiner Begegnung mit dem besagten Staubsauger aber versuche ich auch
jede noch so kleine Schaltung wenigstens nach den Grundsätzen
aufzubauen. Zwar hat man als Privatmann keinerlei Möglichkeit, den
Effekt auch tatsächlich mit Labormitteln zu prüfen - aber allein schon
die Erkenntnis "vorher: Geht nicht, hinterher: Geht" bestätigt die
richtige Richtung.
Na, wenn Du Starkstromer griffbereit hast, bin ich ja beruhigt - es
gibt leider genügend Menschen, die die Gefahren von Basteleien an 230V
unterschätzen...

Ich hoffe mal, daß es nach der Schaltungsänderung mit den Gremlins aus
ist...

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich wollte nach längerer Testphase mal den aktuellen Status und noch
mal ein dickes DANKEschön posten.
Die Entstörung hat geholfen. Allein die Rollomotoren mit dem RC am
SolidState zu entstören war erfolgreich. Ich mußte zwar entsprechend
das Platinenlayout ändern, aber jetzt liefs mehrere Wochen fehlerfrei.
Es gibt keine Lichter mehr, die von selbst das Blinken anfangen; auch
die Rollos laufen wieder sauber - ohne Brummen usw. kurz - alles
scheint in Ordnung!
DANKE!
Jetzt muß ich nur noch das letzte Problem in meiner Schaltung
beseitigen: Alle paar Wochen scheint sich ein SSRelais zu verabschiden
-  immer ein anderes - aber immer bei den Rollos. Das hat zur Folge,
dass es auf "Dauerdurchlass" schaltet. Ein Steuerimpuls "fahre in
die andere Richtung" führt entsprechend zu einem warmen Motor - ohne
wirkliche Bewegung.
Hier werde ich erst mal ein bischen lesen müssen, da ich mir keinen
Reim darauf machen kann. Es sind 16A-Relais mit
Nulldurchgangserkennung; das Relais wird vom Microcontroller nicht
angesteuert und trotzdem schaltet es die Last mit ca. 50Hz ein- und
aus. Vielleicht ist das auch nur ein Fehler in meiner Schaltung - aber
Genaueres muss ich erst noch herausfinden.

cu
Frank

Autor: cdg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
%-----------------------------------------
Jetzt muß ich nur noch das letzte Problem in meiner Schaltung
beseitigen: Alle paar Wochen scheint sich ein SSRelais zu verabschiden
-  immer ein anderes - aber immer bei den Rollos. Das hat zur Folge,
dass es auf "Dauerdurchlass" schaltet. Ein Steuerimpuls "fahre in
die andere Richtung" führt entsprechend zu einem warmen Motor - ohne
wirkliche Bewegung.
#-----------------------------------------#

Das Problem kenne ich auch!
Vielleicht nehmen deshalb alle Hersteller von Rollosteuerungen
'Rollotron z.B.' Relais dafür ?

cdg

Autor: Stefan Kleinwort (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat jemand von Euch eine Bezugsquelle für fertig mit Kabeln
konfektionierte Snubber für den Schaltschrankeinbau?

Ich habe "normale" Schaltschrankrelais verbaut und ab und an dasselbe
Problem - die Buselektronik steigt aus oder die Telefonanlage (direkt
unter dem Schaltschrank) fängt das Spinnen an.

Viele Grüße, Stefan

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

in meinem X2 oder Y2 Datenblättern ist immer nur 275V AC angegeben, ich
habe in meiner Schaltung zum Entstören normale Folienkondensatoren
genommen allerdings sind die 630V spannungsfest.

Und es ist immer besser am Verursacher zu entstören, ansonsten hat man
die Störung an mehreren "Empfangsstellen" zu bekämpfen.

Autor: Jadeclaw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit den normalen Kondensatoren ist so ein Problem,
das X/X2/Y2 besagt ja nicht nur Spannungsfest,
sondern beinhaltet auch so triviale Dinge wie Selbstheilend und
Selbstverlöschend, damit dir die Bude nicht abbrennt, wenn das Teil
durch eine Spannungsspitze mal durchschlägt.
Und Spannungsspitzen bis in den kVolt-Bereich sind auf der Netzleitung
nichts ungewöhnliches.
Die angegebenen 275VAC ist die nominale Betriebsspannung, die
Spannungsfestigkeit ist um einiges höher.
Normale Folien, oder Keramikkondensatoren würde ich nie auf die
Netzleitung klemmen.
Auch dann nicht, wenn da 1000V draufsteht.

Gruss
Jadeclaw.

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, neuer Status:
Ich hab mich darin versucht die SolidStates durch klassische Relais zu
ersetzen. Bisher leider ohne Erfolg.
Durch die größere Bauform der Relais ist es mir bisher nicht möglich
gewesen Steuersignal-Leitungen und Last-Leitungen weit genug
voneinander zu trennen. Meine Platinengröße sollte auch nicht über die
halbe Eurogröße hinaus gehen.
Selbst das Entstören der Rollomotoren auf der Platine (wie es bei den
SolidStates vollkommen ausreichend war) hat bisher nicht gefruchtet.
Ich muss zugeben, dass ich mittlerweile mal kurz nach einer fertigen
Kauflösung geschielt habe - allerdings ist hier nichts in dieser
Grösenordnung zu finden gewesen. So lange Lichter und Heizung
funktionieren ist das Haus ja auch bewohnbar; langsam darf ich aber die
Rollos mal zuverlässig ans Laufen bekommen.
Meine aktuellen Bemühungen:
- Schieberegister weiterhin über 74HC595
- Relaistreiber ULN2803A
- Snubber über "100 Ohm" und "WIMA, Funk-Entstörkondensator, Klasse
X2, 100nF"
- Relais 1xWechsler 10A mit 5V

Autor: Karl Grote (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Frank,

es hätte mich auch gewundert, wenn Deine Solid State Relais NICHT den
Geist aufgegeben hätten - haben meine nämlich auch - egale welche
Spannungsfestigkeit (sogar 600 Volt!!!!) ...!

Problem Nr. 1: Rolladenmotoren sind Kondensatormotoren, d.h. es wird
über die zugeschalteten Kondensatoren eine Phasenverschiebung
generiert, die ein Drehfeld erzeugt (vereinfacht ausgedrückt).
Beim Abschalten entsteht so mit den Induktivitäten der Motorspulen ein
herrlicher Impuls, der verantwortlich für Deine Lichtorgelspielchen
ist.
Bei mir hat dieser Impuls regelmässig die Relais "verklebt", die in
den Rolladenkästen sitzen - nervig ...!

Problem Nr. 2 (Meiner Erinnerung nach): Auch ich habe einen 100 Ohm
Widerstand mit einem Kondensator zum Funkenlöschen verwendet,
allerdings ist mir der Widerstand sehr oft durchgeschmort, wenn die
Endschalter an den Rolladen nich auf OFF standen, denn dann floss ein
Strom über den Kondensator an den Relaiskontakten vorbei - nicht gut.

Richtige Abhilfe habe ich hingekriegt mit einer Schaltung, die wie
folgt funtioniert:


Ein Relais zum Umschalten der Richtung, ein Relais für Strom ON/OFF

Grundsätzliche Abhilfe:

1. das Relais Richtungsumschaltung darf erst ca. 20 ms nach dem Relaius
STROM ON/OFF abfallen, damit der nicht am ersteren der Entladungsfunke
die Kontakte verklebt (470müF Kondensator parallel zur
Spulenwicklung).

2. Parallel zum STROM ON /OFF Relais ein drittes (kleines Relais), in
dessen Lastkreis ein "Lösch"-Kondensator geschaltet ist. Anders
gesagt: Lastkreis des dritten Relais in Reihe mit Kondensator, das
ganze parallel zum STROM ON /OFF Relais.

Parallel zur Spule des dritten Relais ein Kondensator mit 220 müF.

Wirkung des ganzen:

STROM ON/OFF Relais fällt als erstes ab. Funke wird über Drittes Relais
in Reihe mit Kondensator gelöscht, Drittes Relais fällt nac 10 ms ab,
Zweites (Umschaltrelais) fällt nach 20 ms ab.

Spuk ist vorbei - alles ohne Funken - funktioniert seit Jahren super.

Etwas unglücklich beschrieben, melde Dich wenn unverständlich - habe
momentan keine Zeit für Schaltplan.

Grüsse

Autor: Frank Benkert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wow, danke für die Tipps. Das hört sich nach viel Arbeit an. Ich werde
nächstes Wochenende erst mal Schritt für Schritt meine jetzige
Schaltung verändern und schauen wann es besser wird.
Vielen Dank erst mal im Voraus!

Autor: thkais (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm - bei mir funktionierts seit 6 Jahren ohne das dritte Relais.
Widerstände sind mir noch keine um die Ohren geflogen - wie hattest Du
den Kondensator dimensioniert? Auch Kontaktkleben: Fehlanzeige. Die
einzigen Entstörmaßnahmen: R-C-Glied (ich müßte jetzt lügen, ich meine
0,1µF + 100 Ohm) über die Kontakte der Relais und eine Hauptplatine mit
entsprechendem Layout (EMV).
Einen Funken kann ich beim Abschalten durchaus noch erkennen, aber der
kann meiner Anlage nichts anhaben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.