mikrocontroller.net

Forum: Platinen Target Anfängerfrage


Autor: klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich brauche mal eure Hilfe. Wenn ich in Target auf die 3D-Ansicht 
umschalte, geben mir die Ansichten bei den Lötpades ein wenig zu denken. 
Auf der Unterseite, Kupfer unten, sind die Lötpunkte verdeckt durch die 
Leiterbahnen, die da dran gehen.

Weiterhin sind auch die Bohrungen verdeckt. Ist denn das so ok und nur 
in der Darstellung so? Setze ich aber eine Durchkontaktierung, dann 
siehts gut aus. Aber was mache ich denn nun falsch bei dem Setzen der 
Lötpunkte? Kommt es vielleicht auf die Reihenfolge dieser beiden 
Elemente an? Danke für Eure Hilfe.

Autor: Jens M. (muggel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist nur in der 3D-Ansicht so. Irgendwie hat das Tool Probleme, wenn 
auf der gegenüberliegenden Seite Leiterbahnen verlaufen.
In den relevanten Dateien für die Leiterplattenherstellung gibts damit 
aber keine Probleme.

Autor: klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok, danke Jens. Da bin ich ja beruhigt. Das sollte man ja vielleicht mal 
dem Target-Team mitteilen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.