mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Quartz hat Kurzschluss ?


Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe auf meinem aktuellen PCB einen von mir bisher nicht verwendeten 
Quartz eingesetzt (Euroquartz MT 16MHz).
Wenn ich bei diesem den Widerstand messe, erhalte ich 0 Ohm, also 
Kurzschluss.
Mein ATMega32 arbeitet auch nicht wenn ich die Clock auf den externen 
Quartz umstelle.
Zum Vergleich habe ich einen "DIP Quartz" gemessen, mit dem meine 
Schaltung funktioniert. Dieser hat über 1 MOhm.

Ich habe 4 dieser neuen Quartze und alle zeigen dieses 
Kurzschlussverhalten.
Sind die also alle defekt, oder mache ich irgendetwas falsch?

Danke schon mal für eure Ideen

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sicher dass du an den richtigen Pads misst?

Im Datenblatt steht "unused Pads are connected to lid for grounding",
das interpretiere ich so, dass die beiden nicht mit dem Quarz 
verbundenen Pads untereinander und mit dem metallischen Deckel Kontakt 
haben.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich denke schon dass ich richtig messe.
Im Datenblatt ist der Quarz ja zwischen dem abgeschrägtem Pin und dem 
gegenüberliegenden eingezeichnet

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wobei ich auch zwischen abgeschrägtem Pin und dem "Metalldeckel" des 
Gehäuses einen Kurzschluss messe

Autor: Rubelus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der abgeschrägte Pin ist aber nicht Pin 1! Das ist Pin 2  - Messe mal 
zwischen 1 und 3 ;)

Autor: Rubelus (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ach ich gebe einfach mal ein Bild, erklärt glaube ich mehr.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verrückt.
In dem Datenblatt das ich habe ist es genau andersherum eingezeichnet.
Hab jetzt den Quarz umgelötet, siehe da es funktioniert.

Danke, Danke, Danke :)

Autor: ftuezrj (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann miss doch mal die anderen beiden?
Vileicht doch nicht richtig angeschaut :-)

Autor: Qwertz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rubelus hat, wenn ich das richtig sehe, ein MJ Datenblatt gepostet. Du 
schreibst aber in Deinem ersten Post was von MT. Die Belegung ist aber 
unterschiedlich.

Autor: Rubelus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jep, im MT ist es wirklich anderstrum, auf das MT hatte ich garnicht 
geachtet. Da ich ja bis dato nur MJ im Einsatz hatte ist mir dies in den 
Sinn gekommen.

Eventuell doch ein MJ was du da verbaut hast?! (Lupe raushol)...

Mit MT hatte ich noch keine Erfahrung, aber schön das es funktioniert :D

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Typ steht leider nicht drauf.
Hatte aber bei Reichelt die MTs bestellt.
Naja, solange ich mir das jetzt merke :)

Schönen Abend euch noch

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.