mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Trenntrafo prüfen


Autor: BC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe vor kurzem auf der Arbeit einen etwas älteren Trenntrafo vor 
dem Ende auf dem Müll gerettet. Hierbei handelt es sich um ein Grundig 
RT5A.

Da das Netzkabel abgeschnitten war, habe ich vor der ersten 
Inbetriebnahme die gesamte Schaltung überprüft und auf den ersten Blick 
erscheint alles richtig. Das Netzkabel war etwas spröde, deswegen hatte 
ich die Vermutung das es deswegen abgeschnitten wurde. Ich habe ein 
neues Netzkabel angefertigt und es montiert. Vorab, Erdung ist wie im 
Ursprungszustand nirgends angeschlossen.

Ich habe den Trafo ans Netz angeschlossen und in Betrieb genommen. Die 
Regelfunktion arbeitet Einwandfrei, die Sekundärspannung lässt sich 
zwischen ca. 0V und ca 270V Leerlaufspannung regeln.

Was mich jedoch etwas stutzig macht ist folgendes:

Normalerweise sollte die Sekundärseite (damit meine ich jetzt die 
Schukosteckdose am Gerät selbst) doch gegenüber Erde keine Spannung 
aufweisen (bis auf parasitäre Einflüsse).

Ich habe nun das Gehäuse gegen die Erdleitung an einer normalen 
Steckdose gemessen und hatte wenn die Sekundärseite auf max. eingestellt 
ist eine Spannung von ca. 70V anliegen. Eine Seite des Sekundärausgangs 
hat eine Spannung von ca. 20V gegen Erde und die andere bei max. 
Einstellung 230V.

Drehe ich den Stecker des Trenntrafos um und messe noch mal, habe ich 
bei der minimalen Einstellung an einer Sekundärseite eine Spannung von 
230V und an der anderen Sekundärseite immer eine Spannung von 230V.

Die ganze Messung war im Leerlauf, ohne Last.

Ich hatte eigentlich folgendes Verhalten erwartet: Sowohl das Gehäuse 
als auch alle Ausgänge der Sekundärseite sollten theoretisch gegen Erde 
keine Spannung aufweisen. In der Realität habe ich mit kleinen 
parasitären Spannungen von vllt. 20V gerechnet gehabt und war deswegen 
etwas überrascht.

Ich habe das Gerät mit einer kleinen Schreibtischlampe kurz ausprobiert, 
die Spannungsregelung funktioniert und die Helligkeit lässt sich damit 
einstellen. Weitere Messungen unter Last konnte ich bisher nicht 
durchführen.

Ist dieses Verhalten normal und ich habe einen Denkfehler oder stimmt da 
wirklich etwas nicht? Die Wicklungen haben einen geringen Widerstand von 
wenigen Ohm (~1-3 Ohm), beim Einschalten ist der Eingangswiderstand an 
der Primärseite kurzzeitig erhöht (~10 Ohm), damit die Sicherung nicht 
rausfliegt. Zwischen Primär- und Sekundärseite habe ich einen 
unendlichen Widerstand. Das alles deckt sich soweit mit der Schaltung. 
(Diese könnt ihr übrigens wenn ihr nach "Grundig RT5A" googelt unter der 
Bildersuche finden. Ich habe es absichtlich nicht angehängt um keine 
Urheber zu verägern.) Die Messungen habe ich mit einem 
Batteriebetriebenen (Marken) TRMS Multimeter gemessen. Ich gehe stark 
davon aus, dass mein Gerät mich nicht anlügt. Zum Vergleich kann ich 
falls nötig auch mit einem Tischgerät nachmessen.

Ich hoffe, ihr könnt mir hierbei helfen.

Vielen Dank im voraus!

Gruß

BC

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Trenntrafo und Regeltrafo, Stelltrafo sind zwei paar Schuhe.

Autor: BC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

auf dem Gerät steht aber "Regel - Trenn - Transformator". Das bedeutet 
für mich -> Regelbarer Trenntrafo oder verstehe ich das falsch?

Gruß

BC

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das bedeutet
>für mich -> Regelbarer Trenntrafo oder verstehe ich das falsch?

Ja, hast recht. Vieleicht hat das Teil ja irgenwo einen
Windungsschluss und ist deshalb im Müll gelandet.

Autor: Torsten K. (ago)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn auf dem Typenschild das Zeichen für Trenntrafo (zwei nicht 
überlappende, durch Strich getrennte Kreise) ist, dann ist das ein 
Trenntrafo. Die Bezeichnung RT könnte auch gut für Regel-Trenn.... 
stehen (muß aber nicht).

Aber Google sagt auch das es ein Regel-Trenn-Transformator ist.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1.Das Ding heißt lt. Frontplatte "Regel-Trenn-Transformator RT5A"
2.WENN es lange genug im nassen Keller stand, könnte es auch eine 
Isolationsfrage sein.

Autor: Unbekannt Unbekannt (unbekannter)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leih Dir irgendwoher (Firma?) ein Isolationsmeßgerät. Alles andere ist 
russisches Roulette.

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, der RT5A ist ein Klasse Teil, aber ich denke Du mißt mit Deinem 
hochohmigen Meßgerät doch eher kapazitiv eingekoppelte Spannungen. Evtl. 
hilft ja ein altes Zeigermeßgerät oder ein DUSPOL.

Autor: BC (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier mal zwei Fotos von dem Gerät gemacht. Das beschriebene 
Symbol ist wie zu sehen aufgedruckt.

Es stand nicht im nassen Keller sondern im Schrank ;) Hab noch zwei 
Oszis und einen Funktionsgenerator ergattert die ähnlich eingelagert 
waren, die funktionieren alle (Obwohl alle älter als ich sind ;)).

Natürlich ist ein Defekt wegen dem Netzkabel nicht auszuschließen. Nur 
wird sowas normalerweise dann entsorgt und nicht behalten. Deswegen 
vermutete ich wie erwähnt einen Defekt im Netzkabel selbst und das es 
behalten wurde da es reparabel ist. Sind aber halt alles Vermutungen...

Die Wicklungen haben beidseitig einen unendlich hohen Widerstand gegen 
das Gehäuse. Habe ich eben noch gemessen.

Autor: BC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ein Duspol brachte des Rätsels Lösung: Das Gerät funktioniert 
Einwandfrei :)

Verstehe ichs Richtig, dass ich die Spannung messe, weil mein Multimeter 
eine hochohmige Unterbrechung ist -> Kondensator zwischen Erde und der 
Phase des Sekundärausgangs.

Vielen Dank an alle!

LG

BC

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.