mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik NiMH Akkus laden (Akkuschrauber)


Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier einen kleinen einfachen Akkuschrauber von Panasonic, der
(angeblich wegen schlapper Akkus) seinen Geist aufgegeben hat. Ich bin
mir nur nicht ganz sicher ob es nur daran liegt.

Ladegerät:
Panasonic Schraubenzieher RE501, Sekundär 2.4V / 200 mA

im Schrauber:
Schaltung: 2 Akkus in Reihe, und wohl als Verpolungsschutz (oder wozu
sonst?) noch eine kleine Diode

Ich hab nun mal die (total versifften) NiCd Akkus rausgenommen und
durch 2 NiMH Akkus (je 1500 mAh) ersetzt.

Was mich nun etwas erstaunt:
1. Zellspannung im Leerlauf ca. 1.35 V pro Zelle, also 2.70 V zusammen.
(mag noch sein)

2. Wieso die Diode in Reihe? (Spannungsabfall und / oder
Strombegrenzung?)

3. Das Ladegerät liefert im Leerlauf grade mal 2.32V

4. Der Ladestrom beträgt unter Last 60 mA, wobei die Spannung am
Ladegerät auf 1.7V zusammen bricht.


Da mir diese Werte nicht sinnvoll erscheinen, hab ich jetzt erst mal
inne gehalten.



Frage:
Ist das Ladegerät defekt, oder aufgrund der anderen Akku-Technologie
einfach unterdimensioniert?

Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja, es ist doch immer schön wenn man de Tips welceh man anderen gibt
(google zu benutzen z.B.) auch mal selbst anwendet g

ich hab jetzt mal ein bischen rumgestöbert und inzwischen gelernt, daß
Akkus aufladen doch nicht gaz so trivial ist.

http://www.computer-richter.de/forum/akkupflege.htm
http://www.jens-seiler.de/bastelecke/akkus/
http://www.batteryuniversity.com/partone-4-german.htm

Um mir meine in den Raum geworfenen Fragen selbst zu beantworten:

Ich hab jetzt mal das "Ladegerät" von panasonic geöffnet (es war
verschweißt und mußte mit einigem Körpereinsatz geöffnet werden.
Drin ist: NIX AUSSER EINEM OLLEN TRAFO. Wenn da noch irgendwas
ladereglerisches gewesen wäre, dann müßte es in dem Akkuscrauber selbst
gewesen sein. Da dort aber nix ist außer der besagten Diode, ist wohl
einfach das Design deiser Schaltung "ziemlich minimalistisch"
gewesen.

Die vorherigen Akkus waren NiCd, und die Beschreibung des Akkschraubers
geht von einer Ladedauer von 3 Stunden aus. Das scheint mir eine
"Normalladung" zu sein. Das "Ladegerät" kann 2.4V / 200 mA liefern,
Das würde aber bedeuten, daß die Akkus maximal 600 mAh Kapazität hätte.
Mag sein. In obigen Links wird drauf hingewiesen, daß eine Normalladung
mit 0.3C, und eine Langsam-Ladung mit 0.1C statt finden soll. Beides
kann aber der polelige Trafo an Strom gar nicht liefern, wenn meine
neuen Akkus 1500 mAh Kapazität haben.

Dann ist es mir immer noch verwunderlich, daß da eine Diode in Reihe
hängt (Spannungsabfall)

Eine für mich auch erstaunliche Aussage ist, daß wohl NiCd robuster ist
als NiMh. Ich habe im Hinterkopf eher NiCd als "bäh" weil die so
schnell kaputt gehen etc. Daß diese Chemie aber wohl bessere
Eigenschaften (Ladezyklen etc) aufweist, weiß ich auch erst seit
heute.

Fazit: Besagte aufgefundene Schaltung ist Murks, und muß verbessert
werden. Schon ist das kommende Bastel_Wochenende wieder gerettet g

Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal gleich eine Frage hintendran:

Irgenwo in meiner Schrumps-Kiste sind bestimmt auch noch ausgenudelte
NiMH Akku-Packs von meinem alten Handy (Nokia irgendwas). ISt denn da
nicht auch irgendwas "ladereglerisches" direkt mit in dem Gehäuse
eingeschweißt gewesen ? Und kann man das rausoperieren und weiter
verwenden?

Autor: dicky (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nc sind auch bäh wegen des schwermetalls cadmium.

2,8 oder 2,9 v für 2 nimh zellen sind normal kurz nach ladung. kurz
nach der ladung verlieren die zellen aber am schnellsten ihre ladung,
insgesamt kannst du etwa 20-30% verlust/monat ansetzen.

das beste ladeverfahren ist das delta-u.

Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab da nochmal eine Nacht drüber geschlafen, und heute morgen
durchfuhr mich der (Geistes) Blitz:

In dem Netzteil ist ja nur ein normaler Trafo drin, also kommt da
schöner Sinus raus. Und díe Diode mach da eine schöne Halbwelle draus
... (Da nirgendswo ein Kondensator etc ist.)

Jetzt hab ich auch eine Erklärung auch warum es die Akkus zerlegt hat:
Das Netzteil hat ein -=-=-= Symbol drauf, da würde ich erst mal
"ungerichtete Gleichspannung" interpretieren, insbesondere da ja am
Stecker des Netzteils auch + und - beschriftet sind.

Die Diode wurde dann entfernt (da ja die Spannung scheinbar "zu
niedrig" ist) und der Kram direkt miteinander verbunden. Damit wurden
wohl also die NiCd Akkus "verkehrt herum" aufgeladen und weich
gekocht. Erstaunlich daß die nicht explodiert, sondern nur abgesifft
sind.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.