mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit Pumpenmotor


Autor: Henrik (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle zusammen,

ich habe eben einen defekten, alten Pumpenmotor in die Finger bekommen.
Er war fertig mit einem Stecker mit eingebautem Schalter für 230V~. Bei
jedem Einstecken folg aber die Sicherung raus (nicht der
Fehler-Schutz-Schalter).
Bevor ich zum Problem komme erst mal ein paar Dinge über den Motor:
Es war leider kein Typenschild vorhanden; geschätzte Leistung mehr als
500VA.
Er hat keinen externen Kondensator.
Es kommen 3 Kabel + Erde aus ihm raus.
Das ganze Ding schwimmt in seinem Gehäuse in (Trafo?-)Öl.

Das Durchmessen der Wicklungen brachte kein Ergebniss. Anscheinend sind
im Druckgehäuse (kann ich nicht öffnen) in Reihe zu den Wicklungen
Kondensatoren geschaltet (schwankende Werte im Mega-Ohm-Bereich
zwischen allen drei Wicklungsanschlüssen)
Im Stecker befand sich noch ein weiteres Teil (Foto).
Ich denke, dass es sich bei einer der 3 Leitungen um den Kontakt zu
einer Hilfswicklung zum starten des Motors handelt, die durch dieses
Ding kurzzeitig mit Strom versorgt werden soll. Ich vermute dass hier
der Fehler liegt.
Im Ruhezustand haben nur die äusseren zwei Anschlüsse Kontakt.
Der rechte geht zum Stecker, die anderen zwei waren am Motor. Der
dritte Motoranschluss war ebenfalls direkt am Stecker.

Wie kann ich prüfen, ob das Teil auf dem Foto noch funktioniert und ob
es die Ursache für den Fehler ist? Der Motor lässt sich problemlos
durchdrehen.

Danke euch,

Gruss Henrik

Autor: Matze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Von wem haste denn das DIng. Vielleicht weiß der ja mehr?!

Autor: Kurt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn dass ein Anlaufrelay ist dann ist dass mit einem kurzen
"Kurzschluss" zu testen.

Aber Achtung hier liegt Netzspannung !!

Kurt

Autor: Bernd Rüter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf dem Bild sieht man einen "Klixon" wie ihn jeder
Kühlschrank-Techniker kennt. Damit wird ein Kompressormotor im
Kühlschrank angeworfen. Ist so etwas wie ein Zeitschalter, der eine
Hilfswicklung mit Strom versorgt und auch ein Überstrom-Abschalter.
Da würde ich mal googlen. So ein Klixon ist so alt wie die
Kühlschränke... Und sie gehen auch defekt.

Autor: Henrik (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das Ding mal geöffnet. Im Inneren ist eine Spule mit 45
Windungen  welche direkt an den rechten und linken Kontakt
angeschlossen ist, sowie ein drehbarer Anker. Wenn genug Strom durch
die Spule fließt, dann wird sich der Anker so drehen, dass der mittlere
Anschluss mit dem rechten, verbunden wird (Bild). Der Kontakt zwischen
den beiden sieht so aus, als ob es da oft gefunkt hat.
Ich habe mal mit einem kleinen Gleichstromnetzteil einen Strom von 1.3A
durch die Wicklung fließen lassen (etwas stärkeres hatte ich gerade
nicht). Der Anker zuckte nicht mal.
Ist das normal? Das bei einem (zu?) hohen Strom die zweite Wicklung
hinzugeschaltet statt abgeschaltet wird kommt mir merkwürdig vor.
Langsam zweifele ich auch daran, dass der Fehler hier lag. Dieses
Relais machte bis auf die zwei Kontakte noch einen recht guten
Eindruck. Die Spule war in Ordnung und der Anker ließ sich auch leicht
drehen. Aus mehr Teilen besteht das Ding ja nicht.
Vieleicht lags doch am Motor?

Danke euch,

Gruss Henrik

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mal einen alten Waschmaschinenkompressor, der zur Fahradpumpe
umgebaut war. Der hatte eine separate Anlasswicklung. Taster dran, kurz
draufdrücken, und er lief.

Autor: Kurt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also
wenn ich sowas habe leg ich Spannung an und wenn dann die Sicherung
hopst (unabhängig davon ob die Anlaufschaltung funktioniert) dann ist
meisst ein Windungsschluss vorhanden.

Kannst es ja mal mit einem Trafo probieren der eine kleine Spannung
liefert , so 10..30V AC.
Wenns dann raucht dann ist er sicher hin.

Kurt

Autor: Christian Kreuzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein normaler Kühlschrankmotor kann leicht mit eingeschalteter
Hilfswicklung 20A ziehen.
Versuch doch mal den Motor anstatt des Relais mit einem Taster oder
Schalter zu starten, wenn er läuft und die Sicherung es aushält, weißt
du das es nur das "Startrelais" ist.

Autor: Henrik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke euch, kann das aber erst am nächsten Wochenende ausprobieren.

Gruss Henrik

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.