mikrocontroller.net

Forum: Offtopic Kondensator-Mikrofonkapsel Funktionstest - wie?


Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab hier ein altes Telefon SonyEricson T68 und da geht "irgendwie"
das Mikro nicht.

Möglicherweise ist es kaputt, möglicherweise sind die Kontakte nur
verschmutzt (hab ich schon geprüft, scheint nicht so zu sein)

Wie kann ich denn die Funktion eines Elektret-Kapselmikrofons prüfen?
Scheinbar sind da nur 2 Anschlüsse dran, mein kleines Soundkarten-Mikro
hat aber 3 Anschlüsse...

Ich schau mal daß ich noch ein Foto von dem Kleinkram hinbekomme, aber
vielleicht hat ja so schon einer eine Idee ....

Autor: Hubert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Am besten selbst einen kleine Verstärkerschaltung aufbauen. Mit einem
Steckbrett vieleicht. Die mit den zwei Anschlüssen arbeiten mit
Phantomspeisung. Ein Bein auf Masse -  das andere über 20k an Plus. Die
Nf wird über einen Kondensator vom Bein des Mikros abgenommen. Von dort
auf einen Verstärker. Probiers mal.

Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit welcher Spannung werden die denn gespeist?

Autor: Rufus T. Firefly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hängt von der Mikrophonkapsel ab, welche Speisespannung die will. Dank
des 20k - Widerstandes dürfte aber bei geringfügiger Überspannung nicht
allzuviel Schaden entstehen.

Probier' halt mal Werte zwischen 1.5 und 5V aus (von unten anfangen) -
oder miss am unbeschalteten Mikrophoneingang Deiner Soundkarte, was da
für eine Gleichspannung anliegt.

Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke erstmal. Das heißt, ich könnte das Teil da gleich an de Soundkarte
dran hängen?

- Welcher Pol ist denn was an dem 3.5 Klinke Stereo Stecker?
- welche Kapazität sollte ich für den Kondensator nehmen?

Autor: Rufus T. Firefly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich fange an, diese ASCII-Art zu mögen

  ---+ +-+ +-
     | | | | \/\
     | | | |    \
     | | | |    /
     | | | | /\/
  ---+ +-+ +-

   |    R   L
 Masse

Kondensator? 1µF oder irgendwas in der Richtung.

Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schön gezeichnet, aber ich meinte jetzt eigentlich die Kleinen
"Salz-Streuer-Mikrofone", die so halt an die Soundkarten
angeschlossen sind, und keinen Kopfhörer (wg. R-L). Ich nehme an daß
ich das Mikro aus dem Handy da direkt dran hängen kann, um mal zu
schauen ob die Kapsel selbst ok is.

Autor: AxelR. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die Elektret-Kapseln werden - zumindest bei Ericsson - symmetrisch
betrieben. (zum Testen eher uninteressant)

Da die Soundkarten i.d.R. alle eine Spannug für die Mikrofone liefern,
hängst Du das einfach mit einem abgeschirmten Kabel an den
Mikrofon-Eingang. Das eine Anschlußpad ist mit dem Gehäuse vom Mikro
verbunden. Musst Du mal genau hinsehen. Da kommt hinten an den
Klinkenstecker (Masse), das andere Pad kommt an die Seele vom Kabel
gelötet und landet beim klinkenstecker auf eines der anderen Fähnchen.
kommt dann Rechts oder Links der Sound aus der BOX.
AxelR.

Autor: Martin S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Axel
Du scheinst dich ja mit den Ericson_Teilen auszukennen, vielleicht hast
du ja noch einen weiteren Tip?

Wenn ih mir mal so deine Schaltung ansehe - trifft de auch auf das T68m
zu? Und wo sind die Bautile auf dem Print? Das SMD-Zeugs ist  klein wie
Zuckerkrümel, ob man da noch was gescheites messen kann, frag ich mich
auch...

Ich hab das Mikro übrigens jetzt "einfach" mal an meine
Soundkarten-Mikro-eingang rangehangen. Klappt prima, und es nimmt prima
auf.

Wenn ich in den Service-Modus beim T68m gehe, dann ist da beim
"Mikrofontest" (Loopback Mikro - Lautsprecher) nur ein "Gerausche"
zu hören. Der Lautsprecher selbst ist aber ok, dalso da tönt alles wie
es soll.

Was bedeutet dann das für mich bzw. für da defekte Handy? Ist da
irgendwie der Codec defekt? Oder gibts noch andere Alterativen?

Autor: AxelR. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das t68 kenn ich nicht, leider...
k.A. was da kaputt ist.
Schade
AxelR.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.