mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Wer kennt sich mit Fernsehern aus ?


Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe das Problem, dasx ich von einem Bekannten den Fernseher hier habe,
der bis auf das verschwommene Bild einwandfrei funktioniert. Es ist auch
nur mittelmäßig stark verschwommen, Senderlogos sind teilweise nicht
mehr einwandfrei zu entziffern.

Weis wer woran das liegt und ob man da eventuell etwas nachregeln kann,
um den Fehler zu beheben ?

Grüße

Chris

Autor: Manuel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Könnte ein Problem mit dem Fokus sein. Der lässt sich meistens am
Diodensplit oder an der Kaskade einstellen( da wo die Hochspannunge
erzeugt wird). Manchmal "springen" diese Potis weil Staub auf der
Bahn liegt. Also...ein paar mal Hin und Her drehen..ansonsten...
Teil ausstauschen. Mit Kontaktspray würde ich nicht dran gehen..sind
ja immerhin einige kV.

Gruß
Manuel

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ähm mal so nebenbei - wenn der Netzstecker gezogen ist wie sieht es da
aus mit herumbasteln ? Sitzen da irgendwo Hochspannungskondensatoren
oder so was ?

Autor: Eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
wenn du mit verschwommen unscharf
( http://www.elektro-jakubczyk.de/fernseher-unscharf.jpg )meinst,
hat der Fernseher einen Focusregler (Der meistens mit FOC
gekennzeichnet ist).
Der befindet sich vom Gerät abhängig am Zeilentrafo,Kaskade oder der
Bildröhrenplatine.
Mit diesem Regler kannst du die schärfe wieder einstellen.
Lässt sich schärfe nicht einstellen oder der fernseher in nach einigen
tagen wieder unscharf, dann ist der Zeilentrafo oder ggf. die Kaskade
def.

Vorsicht Hochspannung!

Gruß

Autor: Eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der dicke Elko im Netzteil is gefährlich!
Am besten mit einer glühlampe entladen, oder einfach aufpassen.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlichn ist die Fokussierung verstellt. Das kann man nachregeln,
ABER: V O R S I C H T !! Erst mal "trocken üben", d.h. den Fernseher
komplett vom Netz abklemmen (Stecker raus), und dann schauen ob du die
benannten Dinge findest oder da dran kommst

Fokussierung wird am Hochpannungs-Trafo eingestellt. Der Hochspannung
ist der schwarz eingegossene Klotz, von dem aus ein Kabel zu dem
"Saugnapf" des Bildrohrs führt.

Hochspannung am Trafo ist ca. 16.000 Volt, also besser nicht mit nassen
Fingern da rumfriemeln. Das Bildrohr ist ein fetterr Kondensator, der
hält dei Hochspannung noch mindestens 1 Tag, also entsprechend lange
abgeklemmt lassen

Am Hochspannungstrafo am dicken Bereich sind meistens 3 Potis mit
eingegossen, die für verschiedene Einstellungen dienen. Focus ist
meistens der mittlere. das obere oder untere ist dann
Schirmgitetrspannung (heißt: grundhelligkeit des Bildes)

Versuche, diese Poti zu identifizieren, und versuche, mit einem
Kunststoffschraubenzieher (alternativ: Lutsch ein Eis und nimm den
Holzstab dazu, den du passend zurecht feilst), mechanisch in
gebührendem Abstand von allem was irgendwie Strom leiten kann das Poti
zu "erreichen". merk dir (schreib dir auf) de Stellung der Schlitze
der 3 Potis


Wenn das soweit alles eingerichtet ist, dann setz den TV unter
Spannung. Dreh das mittlere Poti um "5 Minuten" im Uhrzeiger- oder
Gegenuhrzeigersinn (kann bis 15 Minuten = 1/4 Umdrehung) gehen.

Wenn keine sichtbare Reaktion erfolgt, dann dreh das Poti wieder in die
Stellung, in de es zuvor war, und nimm das nächste Poti



So, hoffendlich bekomm ich nun keine ANzeige, weil ich hier
veröffentlicht habe, wie man sich in dei ewigen Jagdgründe befördern
kann ...

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

manchmal befindet sich der Focus Regler auch auf der Bildroehrenplatte.


Falls dein fernseher nen Zeilentrafo hat befinden sich da zwei Regler
dran einmal Focus und Gitter2.

ACHTUNG: Bitte auf den Pufferelko im NT achten!!!! Wie gesagt wurde
ueber ne Lampe o. Lastwiderstand (5W / 4ohm) entladen.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Dirk - Shazterweb.de
> Falls dein fernseher nen Zeilentrafo hat

hat den nicht jeder CRT-basierende Fernseher?




@Chris
http://www.forum.electronicwerkstatt.de/phpBB/view...

da kann dir vielleicht auch geholfen werden

Achtung: Wenns ein "sehr neuer" Fernsehr ist, dann ist möglicherweise
die Einstellung über ein Service-Menue notwendig/möglich. Wie du an dei
Services-Codes rankommst ist eine Wissenschaft für sich


Poste mal den Herstelelr und das Modell für die Kiste hire rein

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Poste mal den Herstelelr_ und das Modell für die Kiste _hire rein"

ich weiß schon, warum ich mir meinen Nick so gewählt habe ....

(bitte geeignet die Buchstaben umsortieren)

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

>hat den nicht jeder CRT-basierende Fernseher?

Der Fernseher koennte auch recht alt sein dann besitzt er ein Trafo und
eine Kaskade fuer die Hochspannung.

Am besten Type und Hersteller mal angeben, falls du noch lebst.

Gruß,
Dirk

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit den verschwommenen/unscharfen Senderlogos kenne ich von meinem
Aldi Billigfernseher, der hatte das von Anfang an. Ein Kumpel hat ein
Billigteil von Lidl, auch da besteht dieses Problem.

Autor: Netbandit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

was ist den das für ein Hersteller und was für ein Typ?
Wie die anderen schon gesagt haben liegt das meistens an einem falsch
eingestellten Focusregler. Normalerweise dürfte sich an einem einmal
eingestellten TV nicht von alleine verstellen, aber Oxid auf dem Poti
oder überschläge am Trafo/Kaskarde oder in der Bildröhre können eben
auch ein solches Verhalten herbeiführen.

Bei 100Hz Grundig-, Siemens-, Metz-* und Blaupunktgeräten gibt es bei
einigen Typen eine extra Focusplatine, wo einige
Hochspannungskondensatoren drauf sind. Wenn von denen einer aussteigt
hat man einen ähnlichen Effekt.

Also drehe doch wie die anderen schon gesagt haben mal am Regler und
wenn du einen 100Hz Grundig hast (oder Baugleich) und dort tut sich
dann nichts, dann hast du so ein Modell mit Focusplatine und dort ist
ein Kondensator ausgestiegen.
Falls es sich einstellen läßt bleibt eben nur zu hoffen, daß es ein
Oxidbelag auf dem Poti war und kein Überschlag in der BR, des DST oder
der Kaskade.

Außerdem würde ich mal unter das Chassi gucken ob am HK und VK
Ablenkstecker nicht ne kalte Lötstelle ist oder dieser angeschmort ist.
(sollte man eh immer machen)

* ältere Metzgeräte sind Bauähnlich bzw. Baugleich

Viel Spaß und immer schon aufpassen, der Ladeelko im Netzteil hat es
schon in sich (und vor allem nicht die Hochspannungsleistung abmachen
und dann in das Loch fassen grins )

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

erst einmal vielen Dank für die zahlreichen Antworten ...

sorry, dass ich mich so spät melde, hatte einen harten
13-Stunden-Arbeitstag ;o)

Also der Fernseher ist schon ein ganzes Stück älter, es handelt sich um
einen Schneider STV 736 ...

Werde mich morgen Nachmittag oder übermorgen mal daran machen es zu
versuchen ...

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich hatte mich eben noch einmal drangemacht. Der Spannungswandler
(Trafo gehe ich von aus ?) hatte nur einen Regler, mit dem ich es auch
versucht hatte ...
Bie Maximalstellung dann war das Bild recht scharf, allerdings wackelte
das Bild dann horizontal. Scheinbar aber nicht das Bild insgesamt
sondern so dass es verzerrt hat ...

Noch jemand eine Idee ?

Danke

Autor: Netbandit (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi, was ist da für ein Chassi drin?

Oft steht es hinten drauf. Bekannte von Schneider verbaute oder
selbstgebaute Chassis sind z.b. TV9.x TV17.x 11AK19 etc.

Ich habe mal ein Bild von einem TV9.x angehangen. Der TV8 bzw. TV17
(100Hz) sieht ähnlich aus. Sieht so dein Chassi aus? Oder ganz anders?

Autor: SuperGrobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>und vor allem nicht die Hochspannungsleistung abmachen
und dann in das Loch fassen grins )

was passiert, wenn man in das Loch fasst ? krigt man dann eine
gezimmert ? Wirkt die Bildröhre wie ein Kondensator ?

nur mal so interessehalber :)

gruß Thomas

Autor: Netbandit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@SuperGobi:

ja die Bildröhre wirkt wie ein Kondensator. Die 25kV mögen einem
gesunden Menschen nicht umbringen (da kein Strom dahinter steckt) aber
sie sind zumindest sehr unangenehm...

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Netbandit - netbanditgmx.de
" Bekannte von Schneider verbaute oder selbstgebaute Chassis sind z.b.
TV9.x TV17.x 11AK19 etc."

Sach blos, die haben da Vestel-Chassis (11AK19) rein gebaut? Na ja, die
sind wohl mittlerweile überall drin...

Autor: Fasti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen!

Ich habe ei ähnliches Problem mit einem alten Philips Fernseher. Das
ganze ist nur insofern anders als dass das Bild sehr unscharf ist, wenn
man den Fernseher einschaltet und je länger er läuft, desto schärfer
wird er. Nach etwa 10 Minuten ist das Bild halbwegs scharf. Im Zentrum
des Bildes ist es sehr scharf und gegen den Rand hin wird es
unschärfer. Anfangs ist das Bild so unscharf, dass man nichts erkennen
kann. Weiss jemand ob man das nachregeln kann oder ist da vielleicht
die Bildröhre schon am EOL?

mfg

Fasti

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da traust du aber der Bildröhre tolle Fähigkeiten zu ..
Nee, das Rohr "leuchtet" oder auch nicht.

Die fehlerhafte Fokussierung (insbesondere Anfangs) deutet auf einen
Wärmefehler in vorgelegerten elektronischen Baugruppen hin

Autor: Netbandit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Fasti:

Das hört sich ja schon fast nach einer tauben Bildröhre an. Das ein
Zeitfehler bei der Fokusschaltung austritt ist eher selten. Zieht das
Bild dann am Anfang an hellen Stelle kleine lila oder rosa Fähnchen,
welche ebenfalls mit der Zeit weggehen?

@Buchstaben verwechsler (Ein für mich ebenfalls passender Name :) )
Ja Schneider verbaut inzwischen auch Vestel Chassis :( Die sind wie die
Pest (JVC, Schneider, Medion) sogar bei einem neuen billigen 50cm
Grundig soll schonmal ein Vestel Chassi entdeckt worden sein. Aber das
habe ich auch nur durchs Internet erfahren...

Autor: Cakorj (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle zusammen,

ich habe auch so ein ähnliches Problem wie "Fasti".
Mein Fernsehen wird auch nur nach ca. 10min. scharf.
Aber dann wirklich scharf auch an den Ränder.
Weiß vielleicht jemand, wo das Problem liegen kann?
Danke im Voraus für die Antwort.

MfG, cakorj

Autor: Jörg S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für ein Hersteller/Typ/Chassis?

Hab mir den Beitrag jetzt nicht komplett durchgelesen, aber
Hauptursachen sind:
1) Kaskade
2) Dyn. Fokus Schaltung
3) Bildröhre

Autor: Cakorj (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jörg,

danke für die schnelle Antwort.
Es handelt sich um einen Bang & Olufsen Avant 28" mit 50Hz.

Gruß, cakorj

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die meisten "Fernsheer-Hersteller" bauen nur noch Gehäuse (made in 
Fernorst) und Bildröhre (Made in woanders Fernost) mit der Platine (made 
in Türkei) zusammen, und pappen ihr Hersteller-Logo drauf.

Das sst irgendwie vergleichbar mit den PC-Kisten. Wenn da eine Angabe 
kommt: Ich habe einen PC "Medion 4711" oder "Vobis 0815" dann kannst 
du Glück haben, und jemand anderes hat den auch und kann aus der Hüfter 
heraus sagen: "Ach ja, in genau diesem Modell ist ein ASUS 12345 
Motherboard drin ..."

Was ich damit sagen will: Schraub halt den "Bang & Olufsen Avant 28" mit 
50Hz" auf, und schreib alles auf (und poste es) was auf der / den 
Platinen als Typenbezeichnung gelten könnte. Das ist wichtiger als die 
Typenbezeichnung des Herstellers B&O

Autor: cakorj (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich werde das Fernsehen aufmachen und werde dann mir die Daten 
schreiben.

Autor: Jörg S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, B&O wird wohl kaum Vestel oder Beko verbauen :)
Soweit mir bekannt hat B&O zwar auch mal fremd Hersteller verbaut, aber 
entwickeln und bauen tun die auch selber. Und wenn was anderes verbaut 
ist, dann bestimmt was in Richtung Loewe.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.