mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Mikrofon-Kapsel anschließen


Autor: Tobias R. (wildcard)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich möchte eine MikrofonKapsel anschließen, und bin am verzweifeln.
Habe es wie im Datenblatt angeschlossen:

        +---------------------------- battery +ve (3 to 12 Volts)
        |
       2k2 R1
        |
        o---------- 10uF ------o----- output
        |+                     |
     Kapsel                  10k R2
        |-                     |
        +----------------------o----- GND, and battery -ve

Nur leider sehe ich wenn ich am output mit meinem Ozilloskop messe sehe
ich nix ausser Rauschen, am Mikrofon kann es nicht liegen, habe 3
verschiedene ausprobiert.

In welchem Bereich spielt sich das output Signal den so ca ab?

: Gesperrt durch Moderator
Autor: Christian K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vmtl. handelt es sich um ein Elektret Micorphon mit integriertem FET
Vorverstärker? Dann kannst du mit Spannungen im dreistelligen µV
Bereich rechnen.... (hängt natürlich vom Mikrophon und Lautstärke ab)

Mit passiven Tastköpfen am Oscilloskop nicht zu messen...

Versuche es mal mit einem Mikrophon-Verstärker, Verstärkung 20-40dB.

Grüße
  Christian

Autor: Tobias R. (wildcard)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Um dieses handelt es sich:
http://www.produktinfo.conrad.com/datenblaetter/30...
Das ist wovon du gesprochen hast, oder?
Habe jetzt vor das (nicht messbare) Signal mit einem OP zu verstärken,
gute oder schlechte Idee?

Autor: Christian K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gute Idee, am besten mit regelbarer Verstärkung, dann kannst du testen
was am besten passt.

Autor: Tobias R. (wildcard)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hm, ich hab jetzt mal versucht den OP ohne Rückkopplung zu betreiben,
trotzdem ist das Signal immernoch nicht von einem Rauschen zu
unterscheiden. Mit Rückkopplung das selbe Ergebniss.
Ich messe einfach nichts.
Hab mal ein (handy Kamera) Foto angefügt.

Autor: till (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wo sind die kondesatoren an der versorgungsspannung des OPs? warum ist
das feedbackloop so lang? und probier doch als vorverstärker einfach
mal den hier schon öfters geposteten mit einem BC550 transistor anstatt
eines OP der bei missbrauch nur schwingt und nicht verstärkt.

mit einem geeignete oszi kannst du übrigens auch ohne VV messen, z.b.
wenn du ein TEK7000 mit 7A22 nimmst.

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn's was fertiges sein darf: bei Conrad gibt's einen Bausatz für
einen winzigen SMD-Vorverstärker. Ich hab 2 Stück davon die wunderbar
funktionieren.

Autor: Tobias R. (wildcard)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Naja Kondensatoren an der Versorgungspannung?
Habe diese Verstärkerschlatung aufgebaut.

Autor: rahul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
betreibst du das Ding mit symetrischer Spannungsversorgung (so +/-
15V)?
Ein OP ohne Rückkopplung verstärkt alles richtig stark (je nach Type
millionenfach).
Vielleicht solltest du dir mal www.elektronik-kompendium.de angucken.
Da werden Grundlagen vermittelt.
Wenn du mit dem Oszilloskop misst, kannst du auch im AC-Modus direkt am
Mikro messen. Man sieht etwas, wenn man richtig laut reinbrüllt.
Ein OP mit einer Verstärkung von 20-40 dB sollte genügen...

Autor: Kai Markus Tegtmeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du, wie im electret.gif angegeben, da 12V angelegt? Dann würde es
mich nicht wundern, daß nichts rauskommt. Die Kapsel ist für Spannungen
zwischen 1,5V und 10V ausgelegt. Da könnte 12V a bißle viel sein.

Greetz
KMT

Autor: Christian K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Folgende Vorschläge zur Fehlersuche:

a) fliesst ein Mikrophon-Strom? Sollte um die 0.5mA sein (ist das Mikro
richtig gepolt?)
b) funktioniert der Verstärker ohne Mikrophon (Fingertest)

Autor: TravelRec. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
R1 scheint auch ein bisserl klein zu sein, ich hatte immer so zwischen
4,7k und 10k an den Pluspol meiner Elektretkapseln angeschlossen.
Wichtig ist auch noch eine gute Siebung der Betriebsspannung, an die
die Kapsel angeschlossen wird. Am besten, man legt nochmal einen
Widerstand von 1k in den Versorgungszweig und hängt daran einen 100µF
Kondensator nach Masse. An diese "virtuelle" Spannungsquelle schließt
man dann das Mike mit 4k7 an. Der Widerstand R2 ist m.E. überflüssig.

Autor: Christian G. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal hier, ist zwar in english, aber sehr anschaulich:

http://sound.westhost.com/project93.htm

Autor: tsetse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die Mikrophone von C taugen nicht viel, ich hatte mal viele davon
verbaut, und etliche fielen nach einiger Zeit aus. Ursache bisher nicht
eindeutig geklärt.

Panasonic (WM-60-AT digikey P9967 $2,24) scheint ein renomierter
Hersteller zu sein.

Aufpassen: der FET ist gegen statische Aufladung empfindlich!

Schließ die Schaltung mal an einen Audio-Verstärker an, hört man etwas?

Autor: Tobias R. (wildcard)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian G, hat mir geholfen, um nen saubereres Signal hab ich mit
jetzt obwohl es lief, einen richtigen Vorverstärker bei Conrad für ~10€
gekauft.
Danke an alle.

Dieser Beitrag ist gesperrt und kann nicht beantwortet werden.