mikrocontroller.net

Forum: Offtopic Matlab problem


Autor: Paul Momsen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ICh habe das Problem, immer wenn ich in Matlab einen falschen Befehl
eingebe, also Matlab einen error anzeigt, fängt der Lautsprecher von
dem PC an zu piepen und nicht wieder aufzuhören. Abhilfe kann ich nur
durch ein Hardwarereset des PC schaffen. Hat jemand das Problem schon
mal gehabt? Oder jemand eine Idee wie ich das Problem lösen kann?
Vielen Dank.

Autor: Danny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe Matlab auf diversen Rechnern laufen, immer ohne Probleme.
1. Versuch: Neuinstallation
2. PC Lautsprecher ausbauen (wenig kreativ für dein Problem)

Was für ein Befehl ist das, würde es mal testen was bei mir passiert.

Autor: Paul Momsen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist vollkommen egal welchen Befehl ich eingebe. Es reicht schon ein
Verzeichniss aufzurufen, das nicht existiert.

eine Neuinstallation ist leider nicht möglich, das Programm wird über
einen Server gestartet. Auf anderen Rechnern funktioniert das ohne
Probleme.

Autor: Benedikt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So viele Fehler bzw. Hardwareinkompatibiltäten wie in Matlab habe ich
bisher eigentlich nur in Windows gesehen:
Auf meinem Rechner darf ich die Farbe weiß nicht definiere, damit
Matlab läuft (-> Problem mit Matrox Grafikkarten und mehreren
Monitoren) und sobald ich bestimmte Befehle aufrufe verursacht Matlab
einen Fehler (-> atlas.dll für Athlon64 muss man selber compilen...)

Schau mal ob die die ausgewählte Atlas.dll zu deiner CPU passt. Unter
den Umgebungsvariablen von Windows muss man diese eingeben.

Autor: ,,,, (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem mit dem Lautsprecher tritt auf, wenn man eine nicht
ordnungsgemäß lizenzierte Version installiert hat.

Autor: Paul Momsen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Version ist definitiv  ordnungsgemäß lizensiert. Schließlich läuft
die version auf einem Firmennetzwerk und unser Admin legt auf soetwas
sehr viel wert.
Nur leider hat er auch keine Idee was das Problem mir dem Lautsprecher
angeht.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Yahoo-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.