mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 145 Volt Störung am Steckernetzteil


Autor: Hermann Günther (hahgeh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ist das normal, dass bei allen Netzteilen, die ich bei mir an die
Steckdose anschließe eine ziemlich hohe Wechselspannung gegenüber Erde
am Netzteilausgang ist?

Bei meinem Steckerschaltnetzteil sind 145V effektiv und über 300Vss am
Ausgang gegenüber Erde. Beim Trafonetzteil ist es nicht ganz so viel
(ca. 50Vss). Die Spannung ist allerdings nicht sehr "stark", sie läßt
sich mit einem Finger-Kurzschluß nach Erde stark reduzieren.

Ich bin darauf gekommen, weil meine Uhr mit DCF-Empfänger nur Störungen
empfangen hat. Ist ja auch logisch wenn die ganze Schaltung auf
Wechselspannung liegt.

Was kann man dagegen machen? Ich würde schon gerne ein Steckernetzteil
verwenden und kein extra Erdungskabel legen.

An der Batterie funktioniert die Uhr übrigens einwandfrei.

Autor: ??? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kapazizive Kopplung...

Die Spannung ist aber sehr hochohmig. besonders blöd ist auch wenn man
immer einen funken auslöst wenn man das super  Kassettendeck mit
Metallfront berührt.
Durch die Schutzisolierung fliest eben nix ab.

Autor: Jadeclaw Dinosaur (jadeclaw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Netzteil aufschrauben und 100nF parallel zur Sekundärwicklung löten.
Warum? Bei jedem Nulldurchgang verursacht das Durchschalten der
Gleichrichterdioden HF-Störungen. Da die Trafowicklung dabei sehr
hochohmig ist, wird die Gleichspannung damit verseucht.
Durch den Kondensator wird der HF-Müll kurzgeschlossen.
Bei einem KW-Kofferradio wirkte das Wunder. Danach waren MW & LW &
untere KW sauber.
Die kapazitiv über den Trafo eingekoppelte Fehlerspannung stört hier
nicht, da die gesamte Uhr auf dem gleichen Potential liegt.

Gruss
Jadeclaw.

Autor: Hermann Günther (hahgeh)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Eigentlich ist es ja keine HF. Sondern hauptsächlich 50Hz.

Ich habe mal ein (schlechtes ;) Bild angehängt, dabei ist ein Kästchen
5ms bzw. 100V.

Autor: Marko B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht würde es ja helfen, ein Netzteil mit geerdetem Metallgehäuse
zu benutzen?

Gehen von der Uhr eigentlich noch andere Leitungen weg? Oder hängt da
wirklich nur das Netzteil dran?

Autor: Hermann Günther (hahgeh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da hängt nur das Netzteil dran, selbst wenn garnichts am Netzteil ist
habe ich diese Spannung.

Mit nem geerdetem Netzteil(siehe oben Trafonetzteil) habe ich auch
schon probiert, ist etwas besser, aber nicht gut genug dass die Uhr
funktioniert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.