mikrocontroller.net

Forum: PC Hard- und Software Windows 8.1 startet nicht


Autor: Waldemar (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Windows 8.1 Rechner hat seit 2 Tagen ein Problem. Nach dem 
Einschalten zeigt sich nur der Mauscursor vor einem schwarzen 
Hintergrund und die Festplatte arbeitet munter vor sich hin. Das war es.

Drücke ich den Ein-/Austaster des Rechner, geht der Rechner in den 
Sleep-Modus (Bildschirm geht aus, eine LED signalisiert SLEEP). Ein 
erneutes Betätigen des Taster schaltet den Rechner ein, der Bildschirm 
erwacht zum Leben und zeigt wieder den Mauscursor vor dem schwarzen 
Hintergrund an.

Wenn ich jetzt den Rechner "brutal" per Steckdosenschalter vom Netz 
trenne und danach wieder einschalte, dann wird Windows gebootet, was 
etwas länger als gewöhnlich dauert, da vermutlich ein Recovery 
ausgeführt wird.

Wo kann der Fehler liegen? Wo kann ich suchen?

Autor: Daniel A. (daniel-a)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das kenne ich eigentlich nur vom Hibernate, vielleicht hat da ein Update 
was zerstört oder geändert? Versuche mal Hibernate zu deaktivieren, 
mittels "powercfg -hibernate off", und versetze den PC danach in den 
Sleep modus. Wenn das nichts hilft, hibernate wieder einschalten mittels 
"powercfg -hibernate on".

PS: Die Befehle sind für ein CMD fenster das mit Admin rechten geöffnet 
wurde

Autor: bluppdidupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Grafikkartentreiber (oder dazugehörige Dienste - oder generell Treiber) 
verursachen das gerne mal.
Kommt man noch in den abgesicherten Modus und kann den 
Grafikkartentreiber da einmal raus schmeißen (und später neu erkennen 
lassen)?
Ansonsten hilft meist den letzten Wiederherstellungspunkt 
zurückzusichern.

Autor: Waldemar (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für eure Beiträge. Die Vorschläge werde ich umsetzen und 
testen.

Noch eine Frage: Gibt es bei Windows 8.1 so etwas wie bei Linux, dass 
das System alle Aktivitäten beim Hochfahren protokolliert und z. B. über 
die RS232 ausgibt?

Autor: Julian T. (Firma: Stuttgart) (livingevil)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde erstmal in abgesicherten Modus und dann gucken was im 
Autostart drinsteckt. Evtl. alles mal deaktivieren. Das wird meines 
Erachtens kein Grafiktreiber- oder Updateproblem sein. Dann kannst du 
dir das Protokollieren auch sparen (ich weiß allerdings nicht, ob es da 
gibt).

Autor: Paul B. (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du beim Rechnerstart gleich nach den BIOS-Meldungen F8 drückst, 
kommst Du in einen Modus, in dem Du die Startprotokollierung einschalten 
kannst.
Zum Dank wird die Datei Windowsntbtlog.txt auf Laufwerk C. an der Wurzel 
abgelegt.

Wenn Du dann noch mal im abgesicherten Modus hochfährst, kannst Du Dir 
diese Datei angucken und siehst, was als Letztes zum Hängen des Systems 
führt.

MfG Paul

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.