mikrocontroller.net

Forum: Offtopic Das untote Schmartphone (Motorola Moto G)


Autor: Baku M. (baku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin zusammen,
ich wusste nicht, in welches Unterforum mein jüngstes Erlebnis mit den 
magischen Untiefen der Technik passen würde, deswegen -offtopic-.

Vorgeschichte: Ich hatte längere Zeit ein Motorola Moto G der ersten 
Generation, das mir mehr als zwei Jahre lang treue Dienste leistete, 
obwohl es niemals besonders pfleglich behandelt wurde.
Letzen Mai stellte es einfach ohne Vorzeichen jeglichen Dienst ein.
Kapott! Mausetot! Eine Woche habe ich alles versucht, incl. (angeblich 
unmöglichem) Akkutausch, sämtliche im Netz gefundenen Vorschläge 
durchexerziert, nix.
Einmal gelang es mir, dem Display eine Auskunft abzuringen, daß 
irgendeine Checksumme nicht stimmen würde. War aber nicht wiederholbar.
Also, schweren Herzens, ein neues Telefon gekauft. Das alte lag seitdem 
unbeachtet in einer Schreibtischecke, während ich darüber nachdachte, 
was man damit noch anfangen könnte.

Einer Laune folgend (Ich weiß echt nicht mehr, was mich dazu trieb) 
stöpselte ich das Ding gestern ans Ladegerät, und immerhin ging die 
Lade-LED an. Einige Zeit später liess sich das Teil sogar zum Booten 
überreden und tut seitdem, als sei überhaupt nichts gewesen...

Hat irgendeiner eine Ahnung, was den plötzlichen Meinungswechsel der 
Kiste nach einigen Monaten der Ruhe bewirkt haben könnte???
Ich habe dafür keine Erklärung.

An Heizelmännchen, die nachts auf meinem Schreibtisch heimlich Dinge 
reparieren glaubend,
Baku

(P.S.: Nein, der totale Kaltstart nach Akku-Komplettentladung wird es 
nicht sein, das hätte ja auch spätestens nach dem Akkutausch erfolgt 
sein müssen...)

: Bearbeitet durch User
Autor: Winfried J. (Firma: Nisch-Aufzüge) (winne) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja habe ich,

 Ein Brownout hat zu vor den Kaltstart verhindert. Wahrscheinlich ist 
dort noch eine CMOS-Batterie oder ein C drinnen welches irgendwann keine 
Spannung mehr hatte, irgend eine C-MOSzelle, welche den Kaltstart 
sabotierte  zu versorgen. Ein Warmstart aber war auf Grund des 
Checksummenfehlers nicht mehr sinnvoll ausführbar. Eigentlich ein 
OS-Fehler im Bootsystem.

Mein Samsung machte (vor der Spiderman app) bei ignorieren der 
Aufforderung zum Akkuladen und bei zusammenbrechen des Akkus ähnliche 
Zicken. Es half nur tagelanges Akku entfernt lassen und zusätzlichen 
Einschaltversuchens ohne Akku um die Restladungen abzubauen.

Namaste

: Bearbeitet durch User
Autor: G. H. (schufti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Verhalten kann ich bei Samsung S5neo bestätigen. Auch, dass es hin 
und wieder mal das Laden verweigert. Dann hilft nur liegen lassen bis es 
ausgeht, warten und wenn Neustart endgültig verweigert wird ans Netzteil 
- und alles wird gut...

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.