Forum: Analoge Elektronik und Schaltungstechnik SAE800 Lautsprecher an GND betreiben


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Herwig H. (herwig)


Lesenswert?

Hallo,

ich versuche gerade die Schaltung eines SAE800 in soweit zu 
modifizieren, um den Lautsprecher über GND und Q (Lautsprecherausgang) 
betreiben zu können.
In der Referenzschaltung muss der Lautsprecher zwischen Vs und Q 
betrieben werden.
Leider habe ich für den extern angebundenen Lautsprecher nicht genügend 
Adern frei um den Lautsprecher mit Vs und Q zu versorgen. GND wäre 
vorhanden.

Für eure Hilfe als Laie wäre ich sehr dankbar!

: Verschoben durch User
von Magnus M. (magnetus) Benutzerseite


Lesenswert?

Versorge den SAE800 mit einer negativen Betriebsspannung.

von Magnus M. (magnetus) Benutzerseite


Angehängte Dateien:

Lesenswert?

Im Anhang mal vereinfacht dargestellt.

von Herwig H. (herwig)


Lesenswert?

Danke für die Anregung. Ich habe es mit einem LT1054 ausprobiert. Bisher 
ohne großen Erfolg.

von Herwig H. (herwig)


Lesenswert?

Irrtum, hab mich bei der Beschaltung des LT1054 an das orginal 
Datenblatt von LT gehalten. Mit der Beschaltung von TI funktionierts. 
CAP+/- von 100uF zu 10uF und es funktioniert bestens.

VIELEN DANK!

von Klaus R. (klaus2)


Lesenswert?

LTxxx, wofür? Dafür müsstest du doch nur 4x Mignon und deren + an das 
jetztige GND (deiner existierenden Leitungen) hängen, deren - dann an 
Pin1 - mal so zum Test.

Klaus.

von Herwig H. (herwig)


Lesenswert?

Mit Umkehr der Polarität der Batterie konnte ich irgendwie gar nichts 
zum laufen bekommen.

Herwig.

von Herwig H. (Gast)


Angehängte Dateien:

Lesenswert?

Ich bin immer noch auf der Suche nach einer Lösung.

Mit dem Betrieb des SAE800 an umgekehrter Polarität konnte ich gar 
nichts zum laufen bringen.
Ich habe es noch mit der Schaltung unten probiert. Grundsätzlich 
funktioeniert das, aber mit der Übergabe des Signals zwischen GND und Q 
aus dem SAE800 ist das Signal so schwach, dass für ein brauchbares 
Ausgangssignal die Verstärkung am LM386 (Gain 1/8) so erhöht werden 
muss, dass bei einem Betrieb an einem Netzteil am Ausgang immer ein 
Rauschen vorhanden ist, das ich bisher auch mit diversen Filtern 
(Kondenstaoren zwischen Bypass/7 und GND und parallel zu Vs/6 und GND/4) 
nicht in den Griff bekommen habe.

Hat noch jemand einen Vorschlag für mich?

Danke!

von PC-Freak (Gast)


Lesenswert?

Einfach zwei Transistoren anstelle des OP oP nehmen. Einen PNP für den 
LS, und einen NPN der die Basis vom PNP runterzieht. Entsprechende 
Widerstände.

Ich denke dass da nur ein Rechteck aus dem SAE rauskommt.

von Herwig H. (herwig)


Angehängte Dateien:

Lesenswert?

Danke für die rasche Antwort! Wenn ich mir das Bild aus dem Datenblatt 
ansehe, hast Du mit dem Rechteck recht.

Habe ich das so wie grob skizziert richtig verstanden? Könntest Du mir 
als Anfänger noch etwas mehr auf die Sprünge helfen?

von Herwig H. (herwig)


Angehängte Dateien:

Lesenswert?

Müsste das nicht eher so aussehen? Ist der NPN dann überhaupt notwendig?

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.