Forum: Analoge Elektronik und Schaltungstechnik CTEC Multi XS 25000 / Mascot 2944 reparieren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Sascha S. (sascha_s721)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe 2 Ladegeräte die ich gerne reparieren möchte.
Beide waren in einem Wohnwagen verbaut der 400V ausgesetzt war.

Zum CTEC Multi XS 25000:
ausgetauscht habe ich erst einmal die offensichtlichen Teile.
1 Glaskörpersicherung
2 Elkos 200V 680 uF
2 Widerstände 22 Ohm (den Wert konnte ich nur schätzen da die originalen 
verglüht sind)
1 SMD Widerstand Bauart 0805 (R32) (auch den konnte ich nur schätzen 
noch zusehen war die Aufschrift 4..0)

Jetzt glimmt zumindest schon einmal die Fehler LED aber mehr tut sich 
nicht.

Zum Maskot Type 2944:
hier bin ich gerade dabei. Neue Bausteine habe ich noch nicht bestellt.
Ausgelötet habe ich erst einmal wieder die offensichtlichen Teile.
1 Glaskörpersicherung
1 Folienwiderstand (C2) 0.47 uF/275V Carli MPX40/100/21 scheint in 
ordnung zu sein
1 Heißleiter Widerstand (R6) 15SP 2R5 scheint auch in ordnung zu sein
1 Kaltleiter Widerstand (R1) FT 070D431K definitiv durch :)
Ich habe ein Datenblatt gefunden auf ALLDATASHEET COM nur kann ich da 
keine für mich ersichtlichen Daten raus ziehen um Ersatz zu besorgen.
Ich bin kein Profi nur Hobbybastler ;)

Könnt Ihr mir vielleicht weiter helfen?
Was könnte eventuell noch defekt sein?
Habt Ihr vielleicht ein heiles Ladegerät und könnt mir sagen welche 
Bauteile bei euch verbaut sind?
Das CTEC ist mir besonders wichtig :)
Schaltpläne habe ich von beiden Geräten nicht gefunden. Die würden 
natürlich auch sehr helfen.

: Verschoben durch Moderator
von Christian O. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Sascha,

ich versuche auch gerade das selbe Ladegerät zu reparieren. Bist du denn 
mittlerweile erfolgreich gewesen?
Ich hab mal ein Bild gemacht von der Stelle, wo die Widerstände sitzen.
Bei mir war R11 ausgeglüht. Ich vermute auf 22R.

Meine zweite Frage wäre die Fehler LEDS das sind ja zwei. Welche Farbe 
haben diese? Bei mir waren diese mechanisch defekt/weggerissen.

Grüße
Christian

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.