mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Blei-Gel laden mit LM 317


Autor: Daniel Stengel (danst0)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich versuche grad ein Lade-Gerät für einen Bleigel-Akku mit einem LM317
zu basteln. (wie hier: http://www.electronics-lab.com/articles/LM317/)
Leider funktioniert da irgendwas nicht so ganz:
Mein Netzteil hat laut Aufkleber 18V/1,5A (gemessen sind es ohne Last
25V). Jetzt möchte ich gerne meinen Akku mit 13,8V konstant-Spannung
laden.
Leider brechen die 13,8V, die ich ohne Last mit einem Poti einstelle
sobald ich meine "Ladeschaltung" an den Akku anschließe grandios
zusammen (Stromfluss 200µA). Ist das normal?
Wenn ich nämlich mit maximaler Spannung (ich überbrücke den Poti) an
den Akku gehe fließen etwa 1 A und die Spannung am Akku liegt bei
13,5V... also schon fast ok...

Was mache ich falsch?

Vielen Dank,

Daniel

Autor: Fabian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Blei Akkus werden mit KonstantSTROM nicht KonstantSPANNUNG geladen.
Also am einfachsten mit nem Labornetzteil auf Strombegrenzung bei 1A
einstellen und anhängen... die Spannung ergibt sich durch den
Innenwiderstand des Akkus und sollte so bei 13,5V liegen wenn der Akku
voll ist. Vorher liegt sie darunter.

Gruß
Fabian

Autor: Daniel Stengel (danst0)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wollte halt den Akku (wie ich es des Öfteren auch schon gelesen
hatte) mit konstanter Spannung laden, da es, wenn man ihn mit 13,8V
lädt anscheinend (steht auch auf meinem Akku drauf) nicht zum Überladen
kommt...
Dauert natürlich dann länger...

Ich wundere mich halt nur das in meiner Schaltung mit dem LM 317 so
fast überhaupt kein Strom zu fließen scheint und die Spannung, die ich
beim Laden messe bei 12V liegt und ohne angeschlossene Batterie bei den
gewünschten 13,8V...

Grüße,

Daniel

Autor: Adrei (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

leider funtioniert der Link bei mir nicht, deswegen kann ich die
Ladeschaltung nicht ansehen.

Bei Bleigel-Akkus dürfen 2,32 Volt pro Zelle nicht überschritten
werden. Eine stabilisierte Ladespannung von 13,8 Volt für 6 Zellen
ergeben optimale 2,3 Volt pro Zelle. Der LM317 müßte die Ladspannung
auf 13,8V (oder maximal auf 13,92 Volt)stabilisieren.

Solange die Ladespannung noch nicht erreicht ist, muss der Ladestrom
auf einen für den Akku erträglichen Wert begrenzt werden. Entweder mit
einem dicken Vorwiderstand vor der Stabilisierung oder besser
elektronisch.

Gruß
Alex

Autor: Daniel Stengel (danst0)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was mich eigentlich viel mehr interessieren würde ist die frage, wieso
am Ausgang des LM317 13,8 V anliegen ohne Last und dann nur noch 12,X V
mit Last... sollte der nicht in der Lage sein die 13,8 hinzukriegen?

Vor allem angesichts der Tatsache, dass das netzteil anscheinend schon
in der Lage ist den Strom/die Spannung zu liefern, da wenn ich die
Trimpotis weglasse fließt etwa 1A...

Viele Grüße,

Daniel

Autor: Tipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Fabian:

>Blei Akkus werden mit KonstantSTROM nicht KonstantSPANNUNG geladen.

Völliger Unsinn! Bleiakkus werden grundsätzlich mit KonstantSPANNUNG
geladen!

@Daniel:

Bei mir funktioniert der Link leider auch nicht. Vielleicht gibt es
eine Strombegrenzung in der Schaltung, die die Spannung zusammenbrechen
lässt?

Gruß
Tipp

Autor: Daniel Stengel (danst0)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So hier ist die Schaltung. Eigentlich einfach nur die
Standardschaltung...
wenn ich den Poti rausnehme habe ich ohne Last 23,3 und mit Last 13,5V
bei etwa 1A Stromfluss.

Viele Grüße,

Daniel

Autor: Tipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Daniel,

stell das Poti so ein, dass Du eine Leerlaufspannung von 13,8 V
erhältst. Wenn die Spannung mit Akku zusammenbricht, geht Dein Netzteil
in die Strombegrenzung, das ist okay so.

Viele Grüße,
Tipp

Autor: Hubert.G (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das der LM317 eine andere Belegung wie ein 78xx hat ist wohl klar?

Autor: Daniel Stengel (danst0)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Hubert: Ja die Belegung hab ich richtig.

@Tipp: Aber das komische ist ja, dass dann nur ein Strom von 200µA
fließt (nicht mal mA!) und wenn ich die Spannung künstlich erhöhe
(durch entfernen des Poti) fließt plötzlich 1A...

Autor: Hubert.G (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du ganz ohne Last den Regler einstellst wird er dir Unsinn
ausgeben. Es muss eine Mindestlast, 10mA, vorhanden sein damit der
Regler wirksam ist. Belaste den Regler mit 500 Ohm zum Einstellen und
geh dann auf den Akku, wenn dir dein NG genügend Strom liefert und der
Regler noch OK ist wird es funktionieren. Den Widerstand kannst du ja
wieder entfernen.

Hubert

Autor: Hubert.G (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Diode in Sperrichtung parallel zum Ein- und Ausgang des Reglers ist
beim Akkuladen zwingend notwendig. Die Regler mögen es überhaupt nicht
wenn die Spannung am Eingang wesentlich geringer ist als am Ausgang und
quittieren dann sehr rasch ihren Dienst.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.