Forum: Markt 50-300mA Laser TTL Treiber aus China spuckt nur 180mA aus.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Paul H. (powl)


Bewertung
-1 lesenswert
nicht lesenswert
Hi,

ich habe mir hier für ein Lasermodul vor kurzem eines dieser 
Treibermodule besorgt:

Ebay-Artikel Nr. 272278093776

jedoch zieht das Ding an meinem Labornetzteil nur knapp 200mA bei 5V 
während der Laser oder ein ausreichend niedriger Lastwiderstand zum Test 
dranhängt, wenn ich den Trimmer ganz weit aufdrehe.

An der Last kommen davon ca. 180mA an, also nichts mit 300mA. Wie kriege 
ich nun aus diesem Modul 300mA raus? Ist es defekt oder einfach nur 
false advertising?

Bei Ali habe ich dieses Modul auch entdeckt und da hat es durchgehend 5 
Sterne.

: Bearbeitet durch User
von Steven J. (jodziste)


Bewertung
4 lesenswert
nicht lesenswert
Hallo,
die Chinesen geben oft zu viel bei sowas an.
180mA scheint doch ganz ok zu sein dafür, dass 300mA angegeben wurden. 
Manchmal sind die Angaben über das doppelte von dem tatsächlichen Wert.
MfG Steven

von Paul H. (powl)


Bewertung
-2 lesenswert
nicht lesenswert
Ja, das Ding war jetzt auch nicht unendlich teuer, aber gerade bei solch 
technischen Bauteilen kann es doch nicht angehen, dass die erreichbare 
Stromstärke gerade mal 60% von dem erreicht, was spezifiziert war.

v.a. ist das eine linear geregelte Konstantstromquelle, d.h. es hängt 
letztendlich wahrscheinlich an einem falsch dimensionierten oder falsch 
eingesetzten Widerstand.

Interessanterweise werden die Dinger überall mit bis 300mA spezifiziert 
verkauft

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.