Forum: Mechanik, Gehäuse, Werkzeug Telefunken RS 200 Motor Reparaturbericht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Luca E. (derlucae98)


Angehängte Dateien:

Bewertung
6 lesenswert
nicht lesenswert
Hallo,

hier ein kurzer Reparaturbericht für einen Telefunken RS 200 
Plattenspieler.

Was war passiert? Der Plattenspieler wurde ohne abgenommenen 
Plattenteller verschickt, was dazu geführt hat, dass das Motorlager, 
bzw. das Plastikteil, das die Motorwelle und den Magneten von der 
Platine auf Abstand hält, gebrochen ist.
Der Magnet "klebte" also an der Platine fest, sodass der Motor 
blockierte (Bild 3).
Besagtes Plastikteil ist auf Bild 2 zu sehen.

Zuerst entfernt man die Mechanik durch Lösen von 6 Schrauben und dem 
Aushaken von 2 Federn. Die Mechanik sollte sich dann mit etwas Gefühl 
ausbauen lassen.

Um das Plastikteil zu entfernen, muss zuerst der Ring an der Motorwelle 
entfernt werden. Dieser sitzt am oberen Ende (Bild 2). Danach kann man 
das Zahnrad mit den 2 Madenschrauben lösen.
Der Magnet kann nun mit der Welle herausgezogen werden.
Nun löst man die 6 Plastikklips, die die Metallplatte auf der Platine 
festhalten.
In die Metallplatte (Bild 5) müssen nun zwei der Löcher soweit gesenkt 
werden, dass ein M3 Senkschraubenkopf bündig auf der Metallplatte 
aufliegt (Bild 6 & 7).
Ideal wären zwei M3x40 Schrauben, die hatte ich aber natürlich nicht da. 
Am besten passten zwei M3x20 Schrauben mit einem 10mm und einem 5mm 
Abstandshalter.
Die Schrauben werden nun wie im Bild gezeigt befestigt.

Danach habe ich das Plastikteil auf der Platine mit einem Lötkolben so 
bearbeitet, dass die beiden überstehenden Nippel verschwanden.

Die Metallplatte kann nun wieder auf der Platine befestigt werden. Dabei 
sollten die 4 Spulen wieder auf der Metallplatte aufliegen.
Den Magneten samt Welle steckt man wieder durch das Lager und montiert 
dann zuerst das Zahnrad und danach den Ring an der Welle. Danach moniert 
man die Metallplatte auf den beiden Schrauben/Abstandshaltern. Beim 
Anziehen der Muttern sollte sich der Magnet einige Millimeter von der 
Platine heben.
Nachdem die Motorplatine wieder im Chassis verschraubt ist, montiert man 
die Mechanik. Dabei helfen Fotos, die man vor dem Zerlegen macht.

Ergebnis: Der Plattenspieler funktioniert wieder.

von Michael W. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Sehr schöner Bericht & sehr gute Arbeit! Wieder wurde ein schönes Stück 
Technik den Auswüchsen unserer Wegwerfgesellschaft 'entrissen' - Klasse.

von Benbyte (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, absolut genialer Beitrag, habe so meinen Plattenspieler wieder 
ans Laufen bekommen, habe allerdings zwei Gewindestangen aufgeschweisst, 
ging wieder Erwarten sie prima...vielen Dank nochmal

von Luca E. (derlucae98)


Bewertung
0 lesenswert
nicht lesenswert
Freut mich! Glückwunsch zur erfolgreichen Reparatur.

von Armin X. (werweiswas)


Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich würde im Sinne zusätzlicher Steifigkeit noch einen driten Fuß 
anbringen. Denn das Kunststoffteil hatte an der abgewandten Seite auch 
eine stützende Funktion.
Aber immerhin hat der Kunststoff so lange gehalten! Heutige Kunststoffe 
wären nach dieser Zeit längst zu Staub zerfallen.

von Tim (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hi!
Hab es grad hinter mir. Passiert nicht nur auf dem Transport. Es ist 
eine Schwachstelle beim RS200. Auf die Idee mit den Bolzen bin ich gar 
nicht gekommen. Coole Lösung!
Werd ich mal im Hinterkopf behalten falls mir meine Konstruktion wieder 
zerfällt.

von Kristian F. (jkf)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe exakt so einen Plattenspieler hier zum reparieren. Bei einem 
Umzug wurde der Messingring runter gedrückt, sodaß der Magnet auf der 
Platine schliff.

Jetzt kann der Motor wieder frei und ohne mechanischen Wiederstrand 
drehen, aber er läuft sehr ruckelig und bleibt immer wieder stehen.

Erst dachte ich, die Treiberstufe einer der 4 Spulen könnte beschädigt 
sein, aber zumindest liegt wechselnd an allen 4 Spulen eine Spannung an.

Hat jemand Erfahrung mit der Reparatur dieser Motoren, oder gibt es 
irgendwo Schaltpläne oder Reparaturanleitungen?

von Luca E. (derlucae98)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Kristian,

die Serviceunterlagen gibt es hier: 
http://www.hifi-archiv.info/Telefunken/RS200Service/

Was mir auf die Schnelle dazu einfällt:

Wenn er vor dem Umzug funktioniert hat und ein mechanisches Problem 
ausgeschlossen ist, würde ich mal die Frequenzgeneratorspule prüfen. Das 
ist die lange mäanderförmige Leiterbahn unter dem Magneten. Der Magnet 
scheuert auf der Platine, wenn das Lager defekt ist.
Ansonsten kannst du den Durchgang der vier Motorspulen messen. Der Draht 
ist ja hauchdünn und dadurch sehr empfindlich.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.