mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Unbekanntes Bauteil


Autor: Mario Richter (mario001) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich versuche gerade, ein E-Piano instandzusetzen, das nicht mehr will
wie es soll. Das Gerät ist tot, d.h. es passiert nichts (außer dass der
Trafo friedlich brummt und die Power-LED leuchtet, sonst ist es tot).
Hab schon einiges rausgefunden, z.B. dass die "globale" Reset-Leitung
zwischen den verteilten Controllern auf 2,4V hängt und so das Piano wohl
ausbremst - jetzt muss ich nur noch die Ursache für diesen Pegel
finden.

Nun bin ich bei einem mir unbekannten Bauteil angelangt. Es ist 6 x 6 x
2 Millimeter groß, schwarz und aus Plastik. Auf der Platine ist es mit
"DNF" bezeichnet, auf dem Bauteil selbst steht "103E D11". Am
Komponententester mess ich überall einen Leerlauf. Im Anhang hab ich
Euch mal ein Bild und die Beschaltung in der näheren Umgebung
angehängt.

Ich tippe auf einen defekten Pi-Filter, mit Ein- und Ausgang und
Masseanschluss. Könnte das hinkommen ?

Danke schonmal und Grüße,

Mario

Autor: Marko B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde eher auf einen Spannungsregler tippen. Kommt am eingang eine
ungeregelte Spannung direkt vom Trafo rein? Dann ist es so gut wie
sicher ein Spannungsregler. Hast Du ein Datenblatt zu dem Gate Array
bzw. weißt Du was für eine Spannung es kriegt? Dann könntest Du das
Ding durch einen Standardtypen ersetzen.

Die 3 könnte darauf hindeuten daß es ein 3V-Regler ist. Schau doch mal
was noch für Bausteine am Vcc des Gate Arrays hängen, dann kannst Du
evtl. die Versorgungsspannung herausfinden.

Autor: Daniel M. (usul27)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich tippe auch auf einen Spannungsregler.

Autor: Mario Richter (mario001) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnellen Antworten !

An einen Spannungsregler hab ich auch schon gedacht, aber das schließe
ich inzwischen so ziemlich aus. Am Eingang liegen stabile 5V an, das
Gate Array (übrigens ein µPD65005) arbeitet auch mit 5V (Sorry, das
hätt ich gleich dazuschreiben sollen).

Inzwischen ist mir aufgefallen, dass mehrere solcher Teile verbaut
sind, genauer: vor jedem RAM-Baustein hängt auch so eins ! Darum meine
Vermutung, dass das nur ein Filter ist.

Autor: Marko B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann miß doch einfach mal die anderen durch wenn mehr davon auf dem
Board sind.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.