Forum: Analoge Elektronik und Schaltungstechnik Samsung UE32D6510 vermutl. Netzteil defekt - Fehlersuche


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von jan (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Im besagten TV ist ein PD46A1D_BHS BN44-00458B Netzteil.
Der TV geht vom Standby nicht an sondern zeigt durch schnell blinkende 
LED einen Fehler an. Laut Erfahrungen ist das Netzteil schuld. Hier ist 
jedoch optisch kein Schaden erkennbar. Weiss jeman wo ich z. B. mit dem 
Multimeter zu suchen anfangen kann um einen Neukauf zu umgehen? Welche 
Teile können verantwortlich sein?MfG

von A. F. (artur-f) Benutzerseite


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Meist sind es die Elkos, check mal ob irgendeiner vielleicht bisschen an 
der
Stirnseite aufgebläht ist.

Und sei vorsichtig mit dem Netzteil, auch wenn der Netzstecker abgezogen 
ist, kann man einen ordentlichen Stromschlag kriegen. Wenn die Elkos 
i.O. sind check mal ob das Board kalte Lötstellen hat.

: Bearbeitet durch User
von K. S. (the_yrr)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
moin,
ist da auf der Platine eine Beschriftung der zwei Kabel? sieht so aus 
als könnte in der Nähe der Stecker so etwas ein, mach davon mal ein 
gutes Bild.

Glaskugel:
es wird irgendwo 5v? standby geben, und einen Pin der auf diese 5V oder 
Gnd gezogen werden muss damit das Netzteil startet.
wenn du das herausgefunden hast kannst du messen ob die Spannungen im 
Leerlauf (ohne Tv angeschlossen) allo ok sind.


Übliche Warnung, auf den primären Kondensator ist auch nach Ausschalten 
noch 400V, nicht anfassen, das macht klein, schwarz und hässlich. Und im 
Betrieb sowieso nichts anfassen, am besten Netzteil ins Gehäuse legen 
und am anderen ande der Kabel messen.


- Rot: könnte Belegung der Kabel sein, bitte nachsehen und Bild falls es 
so ist
- Grün: PFC Kondensator, da sind bis zu 400V drauf, wenn der entladen 
ist kannst du alles anfassen, nicht kurzschließen, dass knallt und gibt 
Funken/zerstört die Leitungen.
- Blau: eine Sicherung (nach/vor?) der PFC, wenn keine Spannung mehr am 
Kondensator anliegt Widerstand messen, sollte nahe 0Ohm sein.
- Gelb: 5V? standby Netzteil, der Rest ist das "richtige" Netzteil

(edit: das png ist ein versehen, bitte löschen)

: Bearbeitet durch User
von K. S. (the_yrr)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
das png war ein Versehen, bitte löschen

von jan (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe alle elkos nachgemessen, die messbar waren (7 von 12). hier ist 
alles gut und nun werden die wieder eingebaut. lötstellen sehen wie 
erkennbare bauteile gut aus.

ja richtig die eingänge sind beschriftet (siehe foto).

sicherung hat fast null ohm.

bin ratlos wo ich weiter machen soll....

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.