Forum: Mechanik, Gehäuse, Werkzeug Rothenbach AC/DC/WIG/Plasmawelder WIG-200P


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Kire J. (kire_j)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,
Ich habe diese gerät hier gekauft und möchte ich zusammenbauen.
Vorbesitzer hat leider keine weitere unterlangen oder bilder.

Kann mir jemand von euch vielleicht helfen?

Mir fehlen paar bilder von leitungen zwischen Platinen und Anschussen 
auf gehause.Oder noch besser wäre wenn jemand hat welche passende 
schaltplan.

Das gerät gibt es unter verschiedene namen auf Markt.Wichtig ist das 
front gleich ist. Etwa Rothenbach ,Stahlwerk ...

Danke
Lg

: Bearbeitet durch User
von Delettant (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Mir fehlen paar bilder von leitungen zwischen Platinen und Anschussen
> auf gehause.Oder noch besser wäre wenn jemand hat welche passende
> schaltplan.

Da unten fehlt die HF/HV Zündung und eine Relaisbox um zwischen WIG/MMA 
und Plasma umzuschalten. Da werden die 3-4 HF-Trafos in Reihe statt 
parallel geschaltet.


> Das gerät gibt es unter verschiedene namen auf Markt.Wichtig ist das
> front gleich ist. Etwa Rothenbach ,Stahlwerk ...

Alles der selbe China-Mist, suche nach 5 in 1 WIG/TIG 200P

von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
Gerät ist vollständig.
Zweite bild zeigt nur eelche bereich ist betroffen.
Mir fehlen nur infos für verkabelung.
Siehe bild 1 und 3.

Deswegen brauche ich bilder von jemand was hat selbe gerät.

Danke

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Kire J. schrieb:
> Gerät ist vollständig.

Eher nicht. Ganz offenischtlich fehlt die Einkoppelspule für die 
HV-Zündung, die ist im Kabel zur Frontseite integriert. Und der 
rechteckige, recht staubfreie Bereich vorne sieht so aus, als würde da 
die Platine mit der dazugehörigen Steuerung (Trafo, Funkenstrecke, ...) 
fehlen.

von Delettant (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kire J. schrieb:
> Gerät ist vollständig.

Garantiert nicht, habe den selben Karton, den ich schon paar mal 
reparieren durfte. Und nein, ich mache das Ding nicht auf, nur für ein 
paar Fotos.


Zur HF-Zündung siehe hier:
Beitrag "HF-Zündschaltung in Plasma-/Schweiß-Kombigerät Stahlwerk"

Die rechte Hälfte (von vorn betrachtet) bildet die H-Brücke, also nur 
fürs AC-Schweißen nötig. Rest darfst du selber suchen.

von Cerberus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kenne ich. Ist vor ein paar Wochen in der Bucht angeboten und für
etwas über 80 Euro vertickt worden. Da sollte nur die HF-Zündung
defekt gewesen sein. Eine Platine mit dicken Elkos und einem
Ferrit-Trafo zeigte eines der Bilder. War die nicht dabei?
Dann wurdest du beschissen.
Mit dem Verkäufer hatte ich per Email Kontakt weil einige Bilder 
inkonsistent waren. Bei ca. über 25 Euro bin ich dann ausgestiegen,
weil ich mir schon dachte, dass so was passiert.
Billig ohne Ahnung kaufen und die Last der Reparatur dann auf andere 
abladen. Dann siehe mal zu.
Ich rate dir, wenn du keine Ahnung hast, es wieder zu verticken.
Mit Hochspannung sollte man sich schon auskennen.

von Kire J. (kire_j)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@Autor: Georg A. (georga) :
Wie gesagt auf bild wo das gerät seitlich abgebildet ist sind nicht alle 
teile da!
Aber jetzt ist das gerät volständig!
Fehlt nur noch das ich  kabeln auf richtige Stelle anschliese.


@Delettant (Gast) :

Schade das du mir nicht helfen möchtest bzw. nicht möchtest das gerät 
aufzuschrauben.
Vielleicht hast du welche bilder von vorher oder schaltplan?


@Cerberus (Gast):
Ich kenne mich genug gut aus um das gerät zu reparieren aber leider 
fehlt mir nur noch Info von kabeln!

HF zundung ist frisch und Nagel neu (Original war defekt)

Also ich suche nach wie vor hilfe wie eine oder andere bild

Mfg

: Bearbeitet durch User
von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Ich hab das WSE200 von HST, das schaut innen schon sehr ähnlich aus, 
kann nur kein Plasma. Ist aber gerade nicht in Griffweite, kann 
frühestens am Mittwoch Fotos machen.

von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
@Georg A. (georga)
DAnke für dein Angebot!
Ledier ist nicht passende gerät.
Aber wenn du mal hilfe brauchst schreib mir mal ich habe schaltplan für 
dich.

von Cerberus (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Kire J. schrieb:
> Ich kenne mich genug gut aus um das gerät zu reparieren aber leider
> fehlt mir nur noch Info von kabeln!

Wenn das der Fall wäre, wäre ein Thread hier wohl überflüssig.

Kire J. schrieb:
> ich habe schaltplan

Wenn dir einer hier helfen soll, stell den Schaltplan hier
ein, dann haben alle was davon und du auch, denn dann braucht
man hier nicht raten. Bisschen verwirrend ist dein Thread schon.
Mal hast du keinen Schaltplan, dann doch.

von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
@ Cerberus (Gast)

Ich möchte nich frech sein aber wäre nocht schlecht wenn du lesen 
bisschen üben!

Reparieren und kabel rausfinden sind zwei paar schuhe oder?

Was betrifft schaltplan WSF200 ist nicht gleich WIG-200p !
Oder?

: Bearbeitet durch User
von Cerberus (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Kire J. schrieb:
> Was betrifft schaltplan WSF200 ist nicht gleich WIG-200p !
> Oder?

Woher willst du das denn wissen, wenn dir der andere Schaltplan
zum Vergleich fehlt?

Kire J. schrieb:
> Ich möchte nich frech sein aber wäre nocht schlecht wenn du lesen
> bisschen üben!

Dann benimm dich, auch wenns schwer fällt.
Deine seltsame Rechtschreibung trägt aber auch nicht zur
Entspannung bei. Also mal nicht so dick auftragen.
Scheinbar bist du kein Muttersprachler und da kann man es
verstehen.

Kannst ja erst mal bis Mittwoch warten, ob dir Georg A.
die gewünschten Bilder liefert. Viel Glück.

von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
Cerberus schrieb:
> Kire J. schrieb:
>> Was betrifft schaltplan WSF200 ist nicht gleich WIG-200p !
>> Oder?
>
> Woher willst du das denn wissen, wenn dir der andere Schaltplan
> zum Vergleich fehlt?
Weil das ist ein andere gerät und da fehlen paar Platinen!
Und vorhandene Platinen sind unterschidelich.


>
> Kannst ja erst mal bis Mittwoch warten, ob dir Georg A.
> die gewünschten Bilder liefert. Viel Glück.

Von WSF 200 (Georg gerät) habe ich Service Manual inkl. Bilder.
Deswegen trotz nette angebot von Geord kann mir nicht helfen.Leider.
ABer ich kann an Georg mal helfen wenn er Probleme mit sein gerät hat!!!


Wie ich weiter oben lesen können diese @Delettant (Gast) : kann helfen
Aber er möchte das gerät Nicht offnen.


Also nach wie vor
Ich bin auf suche von Paar bilder von ein WIG-200P oder vergleichbare 
gerät

: Bearbeitet durch User
von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
Wielleich jemand von diese Thema kann helfen:
Beitrag "Schweißgerät 200p Anschlüsse"

Etwa:
Chris D. (Moderator) oder diese Daniel S.

von Chris D. (myfairtux) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Sorry für die Verzögerung, ich war am WE unterwegs.

Ich habe damals mal für jemanden Fotos gemacht. Ich suche die nachher 
raus.

Ich kann auch nochmal speziell Deine Stellen fotografieren, das kann 
allerdings noch ein paar Tage dauern, da ich gerade zwei neue Maschinen 
aufstelle und einrichte.

: Bearbeitet durch Moderator
von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
Kein problen werde ich gerne abwarten.
Ich habe dir eine private Nachricht geschickt und meine E-Mail-Adresse 
ist ebenfalls aktuell
Lg

von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
Chris D. schrieb:
> Sorry für die Verzögerung, ich war am WE unterwegs.
>
> Ich habe damals mal für jemanden Fotos gemacht. Ich suche die nachher
> raus.
>
> Ich kann auch nochmal speziell Deine Stellen fotografieren, das kann
> allerdings noch ein paar Tage dauern, da ich gerade zwei neue Maschinen
> aufstelle und einrichte.

Hallo Chris,
Ich hoffe geht sich zeitlich für Wochenende mit dem bilder.
Entschuldige wenn ich lästig bin!

Lg

von Chris D. (myfairtux) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Sorry für die späte Antwort - wir waren über die Feiertage bei Freunden.

Ich hab Dir mal einige Bilder an Deine hier hinterlegte E-Mail-Adresse 
geschickt. Sind leider noch mit dem alten Smartphone gemacht, daher 
nicht ganz so hochauflösend, aber die Verkabelung etc. sollte man 
erkennen.

Wenn Du noch weitere benötigst: schreiben :-)

von Kire J. (kire_j)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Chris,
Ich habe dir eine Email gesendet.
Hast du sie bekommen?
Danke

von Volker Nagel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe auch ein Rothenbach AC/DC/WIG/Plasmawelder WIG-200P, leider 
funktioniert die HF Zündung nicht und somit wohl auch das 
Plasmaschneiden. Kann mir da jemand weiterhelfen? Wo kann man so etwas 
reparieren lassen?
Gruss Volker Nagel

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.