Forum: Analoge Elektronik und Schaltungstechnik Periodisch einbrechende Analogspannung an differentiellem Messeingang


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Fabian (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich plage mich seit einiger Zeit mit einem Fehlerbild herum, aus dem ich 
und andere nicht schlau werden.

Ich habe einen Messaufbau (siehe Anhang - Aufbau), in dem neben einer 
Batteriezelle auch mechanischer Druck über eine Kraftmessdose gemessen 
wird. Beim Messgerät handelt es sich um einen Potentiostaten mit 
differentiellen Eingängen (Ground floating, sehr niedriger Bias auf den 
Senseleitungen) mit folgenden Verbindungen: WE/CE sind die 
Leistungsanschlüsse zum Laden/Entladen der Batterie. REF RE1(Sense) und 
RE2(Common) sind die Senseleitungen wie auch bei den Hilfsmesseingängen 
(Aux A-D). Die Kraftmessdose versorge ich über ein Laptop Schaltnetzteil 
(da galvanisch getrennt und geringer Rippel). Es besteht auch keine 
elektrische Verbindung zwischen der Kraftmessdose und der Batteriezelle. 
Der Kraftmessdosenverstärker (KM) gibt mir eine Analogspannung aus, die 
mittels Aux B gemessen wird.

Mein Problem ist, dass wenn die in Fett eingezeichneten Brücken nicht 
gesetzt sind, mein Messignal am Messgerät periodisch einbricht (Anhang - 
Fehlerbild) und auch einen geringeren Wert als bei Kontrolle mit einem 
Multimeter/Oszi zeigt. Am Oszi sind sowohl Versorgungsspannung als auch 
Messignal durchgängig vorhanden. Mit Brücke ist das Messignal konstant 
und auch vom Wert her richtig. Ich habe allerdings Bedenken, dass ich 
mir über die Brücke einen zusätzlichen Biasstrom einhandeln könnte (über 
die Messverstärker), der meine Batterie (sehr geringe Kapazität, 8 mAh) 
entläd.  Auch ein Wechsel auf ein Labornetzteil mit Linearwandler zeigt 
den gleichen Effekt. Nur wenn ich den Verstärker mit einer Batterie 
betreibe, funktioniert es auch ohne Brücke.

Hat jemand einen Tipp für mich wieso das mit dem Netzteil nur mit den 
Brücken funktioniert. Ich bin eigentlich davon ausgegangen, dass ich mir 
solche Effekte durch die differentiellen Messeingänge nicht einhandle.

Ich bedanke mich schonmal im Voraus für alle Tipps!

Fabian

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die Kapazitaeten der Netzteile gegenueber der Erde stoeren anscheinend. 
Daher scheint es mit Batterie nichts auszumachen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.