mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik elko verdampft, ursache?


Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gibt es eine eindeutige ursache?

danke

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deckel vergessen?

Autor: ab cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nein,...aus den loechern geschlupft und ... sich aus dem Staub gemacht
...vielleicht an den Suedpol? ...

Autor: X. H. (shadow0815)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu viel Spannung ---> Durchschlag (WUMM) ---> Zu viel Strom ---> Zu
viel HEIß ---> Zu viel Damn ---> Und Platz BUMM *verdampf*

Oder das War n ELko in nem MOBO?
Machne Mobos haben ja probs wegen billig-dingern

(In meinem Epox sind oben auf den Elkos Nette Oxyd-Hütchen und gebläht
sind und haben die auch).

Sollt ich die liber tauschen (kost bestimmt so um die 30 Euronen) n
Billigboard gibs für 40E. Aber ich hab sohne gute Beziehung zu meinem
alten buäh

Autor: X. H. (shadow0815)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denk durch einloggen kann man seine Texte editieren?
Ich find meistens die Fipptehler erst wenns zu spät iss :(


Zu viel Damn = Zu viel Dampf

Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nee, jetzt mal ernsthaft bitte. ich weiß nicht, was ich falsch mache.
ein elko hat gestern dampfmaschine gespielt, und ich weiß nicht,
wieso.

ich hatte gehofft, es gibt eindeutige ursachen für solch tadeliges
verhalten, und ich könnte die schaltung therapieren..
verpolt ist nichts.

der 100µF elko ist nur zum puffern der versorgungsspannung gegenüber
gnd geschaltet, aber es hat ihn zerlegt.
kann er bei vorherigen problemen etwas abbekommen haben
(überspannung?), und deswegen dann trotz problemlosen umfeld intern
durch kurzschluß hingerichtet worden sein?

Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhhh. ich porbiers einfach nochmal mit nem neuen. vielleicht gibt's ja
diesmal auch licht- und soundeffekte...

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
a: verpolt
b: überspannung
(c: wenn der schohn ewig ohne spannung gelegen hat und dann mit seiner
maximal zulässigen spannung schlagartig belastet wird kanns auch uU
passieren aber auch nur bei typen jenseits der 63V)

Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
scheiss eagle, wenn er meint, er müsste zwei leitungen verbinden, ohne
ne junction anzuzeigen (aber einen fehler ausgeben) dann kann ich dem
programm auch nicht mehr helfen..

Autor: Patrick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
duundich,
schalte bitte vor neuen Versuchen die Videokamara an (du willst uns
doch die Licht- und Soundeffekte nicht vorenthalten, oder ;-) )

100uF in der Versorgungsspannung? gibt es vielleicht irgendwelche
Spannungsspitzen auf deiner Versorgungsspannung, von denen du nichts
weisst? War der Elko vor oder hinter dem Spannungsregler?

Autor: Jörg Rehrmann (Firma: Rehrmann Elektronik) (j_r)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
zwar leider kein Video und kein Sound, da nicht geplant, aber auch als
Bild ganz interessantes Ergebnis einer Elkoverpolung.

Jörg

Autor: Daniel M. (usul27)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sehr schön ;)

Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so, ich habe sound!! nach einem anderen verpolten elko, masseschluss
durch lotbrücke, falschem routing dank eagle und vor musikgeilheit zu
wenig geprüft..

meiner hat nur nen geplatzten deckel und hat nebelmaschinenmäßig
ein,zwei sekunden dampf gemacht..

Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ach so, sound - ist ein verstärker

Autor: AxelR. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
<<falschem routing dank eagle>>
BLÖDSINN!

Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, schrei mal nicht so.. zumindest hat eagle eine geänderte
(=getrennte) neu als luftlinie angezeigt, aber in keiner form drauf
hingeweisen, daß das bestehende wire der alten verbindung neuerdings
falsch ist.

Autor: Philipp Burch (philipp_burch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wire anstelle von Signal verwendet?

Autor: Daniel N. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
falsch angechlossen

Autor: AxelR. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
war ich zu laut, sorry...

Autor: Harry (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
WAS SAGT IHR? SCHREIBT LAUTER, ICH SITZE GERADE IN DER U-BAHN.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klar, Eagle ist schuld... und der Hund hat die Hausarbeit gefressen.

Autor: duundich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wire..die leitung auffe leiterplatte (dann ja eigentlich 'der
leiter')
is auch egal, jetzt geht's ja.

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"signal" heisst das bei eagle (der "dunkelgelbe" Gummifaden) Die
sich daraus resultierenden Leiterzüge werden grundsätzlich mit
"Route" verlegt, nicht mit "Wire". "Wire" kann man zB für die
Konturen auf Layer20 nehmen oder für Linien in "tRestrict" oder
"tPlace".


Aber ist ja jetzt egal, nun gehts ja - eben -

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..ansonsten wirds ein taschenwärmer....

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.