Forum: Analoge Elektronik und Schaltungstechnik Akku Ladeschaltung defekt (?)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michael (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen.

Ich habe hier ein seltsames Problem bei einer Akku-Ladeschaltung in 
einem Babyphone und komme nicht mehr weiter. Daher habe ich die 
Hoffnung, dass hier jemand vielleicht eine Idee hat.

Allgemeines zum Gerät:
Stecker-Netzteil mit 4,5V wird über normalen DC-Jack verbunden. Akkus 
sind zwei AAA NiMh. Funktionstest ist einfach möglich über einen An/Aus 
Schalter bzw. dadurch ausgelöste LEDs und Töne. Mit "funktioniert nicht" 
meine ich im Folgenden immer, dass gar kein Lebenszeichen da ist beim 
Drücken des Knopfes.

Was ist das Problem:
Das Gerät läd die Akkus nicht mehr. Es funktioniert nur wenn die Akkus 
extern voll aufgeladen wurden (und zwar nur solange bis sie wieder leer 
sind).
Wenn ich das zugehörige Stecker-Netzteil ohne Akkus anschließe, dann 
funktioniert das Gerät nicht, obwohl an den Akku Federkontakten eine 
Spannung von 3,7V anliegt (liegt also demnach wohl nicht am 
Verpolungsschutz, Spannungsreglung oder Sonstigem). Lege ich exakt die 
gleiche Spannung mittels Labornetzteil direkt an den Federkontakten an 
(ohne das Steckernetzteil) dann funktioniert es einwandfrei. Stecke ich 
dann zusätzlich das Steckernetzteil an, geht es nicht mehr.

Wie kann das sein? Die gesamte restliche Schaltung wird im Akku-Betrieb 
doch von den Akkus aus versorgt. Demnach müsste das Gerät bei dort 
passend anliegender Spannung doch funktionieren?!

Denke ich irgendwie falsch? Habe ich etwas (eventuell total 
offensichtliches) übersehen?

Wäre super, wenn einer eine Idee hätte, wie ich das Problem eingrenzen 
könnte.

Grüße
Michael

P.S. Habe ein Foto der Leiterplatte angehängt (für den Fall, dass das 
irgendwie weiterhilft)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.