mikrocontroller.net

Forum: PC-Programmierung [OpenOffice Calc] ZÄHLENWENN funktioniert nur manchmal


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Colin Kaps (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich verwende in OpenOffice Calc die Funktion ZÄHLENWENN. Dabei habe ich 
eine Spalte A, in der Betreffzeilen stehen, eine weitere B, in der die 
Funktion steht und eine weitere J, in der nach A gesucht wird.

Die Funktion sieht also in Zelle B2 so aus: =ZÄHLENWENN($J$2:$J$863;A2) 
und in Zelle B3 so aus: =ZÄHLENWENN($J$2:$J$863;A3) usw.

Das funktioniert auch gut. Manchmal gibt es einen Rechtschreibfehler in 
der Spalte J, doch wenn ich die richtige Version der Zelle von Spalte A 
in die Zelle in Spalte J kopiere, sie also tatsächlich jetzt gleich sein 
sollten, steht bei der Zelle in Spalte B immer noch 0 statt 1.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.