mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Vintage Furby - Reparatur


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Frank Furby (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Hallo zusammen,

falls mal jmd ein originales Furby von 1998 in die Hände fällt was 
nichts mehr macht ausser 50mA zu konsumieren - der Motor ist ggf hin bzw 
die Schleifer korrodiert. Etwas Teslanol und "Einlaufen lassen" mit 
einem von unten an die Motorwelle adaptierten Akkuschrauber hilft!

Ich war erst irritiert wieso es ansonsten GAR NICHTS mehr macht, aber es 
muss nach einem POR erst alle Sensoren in einem kompletten 
Mechanikdurchlauf einmal gesehen haben...erst dann gehts los :)

Ein interessanter Link den ich in dem Zuge beim googeln fand (Der 
Elektrospielzeugdoktor): http://www.elektro-spielzeugdoktor.de/

Gruß, Frank.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.