mikrocontroller.net

Forum: Platinen Lötstoplaminat


Autor: Christian Fasthuber (fasti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Habe derzeit Probleme mit meinem Bungard Lötstoplaminat. Wenn ich meine
Platinen mit Lötstop in 1% Natriumcarbonatlösung entwickle (Handwarm)
dann braucht das ganze sehr lange und das Laminat wird matt und wellig.
Habe schon mehrere Platinen gemacht und hatte dieses Problem eigentlich
bisher nicht.
Die Platinen brauchen meist rund 5-8 Minuten im Entwicklerbad. Wenn ich
das Bad zu warm mache wird das Laminat angelöst und die Platine schaut
gleich von Anfang an wellig und matt aus.
Habe versucht die Belichtungszeit zu reduzieren, hat nichts gebracht.
Die Folie ist kühl und lichtgeschützt gelagert gewesen. Haltezeit nach
dem belichten rund 30 Minuten.
Muss teilweise sogar mit einer Bürste beim Entwickeln nachhelfen, damit
die Pads richtig frei werden, dadurch wird aber das Laminat aufgeraut.
(Fühlt sich seifig an)
Weiss einer woran das liegen könnte?
Sind die Folien vielleicht schon zu alt?
Zu wenig/ zu lange belichtet? (belichte bei 4*8 W UV Röhren in 6 cm
Abstand mit 2mm Plexiglas dazwischen rund 1 Minute und habs auch schon
auf 45 Sekunden reduziert. Normales Bungard-Platinenmaterial belichte
ich 2:30 Minuten).
Ist die Entwicklerlösung zu warm/kalt (In der Bungardanleitung steht
was von 45°C)
Wahrscheinlich ists eine Kombination aus allem aber ich weiss nicht
welche Parameter ich wie ändern muss, damit das Ergebnis besser wird.
Vielleicht hatte ja schon einer von euch dasselbe Problem....


mfg

Fasti

Autor: Telemeckel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Fasti

Du schreibst, das Du "derzeit" Probleme mit dem Lötstopplaminat
hast.
Hast Du denn bisher schon einmal erfolgreich mit dem Laminat gearbeitet
?
Eigentlich ist das Laminat problemlos zu verarbeiten. Ich hatte sogar
schon mit 2 Jahre altem Laminat gearbeitet, und es funktionierte so
problemlos wie am ersten Tag.
Probleme beim Entwickeln hatte ich lediglich einmal, und zwar nur
deshalb, weil ich die Schutzfolie vorher nicht abgezogen hatte.

Gruß, Telemeckel

Autor: Christian Fasthuber (fasti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Telemeckel

Ja ich habe das Laminat bisher eigentlich immer sauber hinbekommen aber
in letzter Zeit wirds immer so wellig obwohl ich nix verändert hab.
Werde einfach mal noch länger belichten.... Vielleicht hilfts....

Autor: Telemeckel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Fasti

ich würde zum probieren einen Platinenrest laminieren, ein Euro oder
Cent-Stück drauflegen und  das ganze ca 5min. belichten. Funktioniert
das ganze, dann halt mit der Belichtungszeit experimentieren.
Häufiges Problem ist auch eine nicht "lichtdichte" Vorlage für die
Lötstoppmaske in Kombination mit einer zu langen Belichtungszeit.

Nutzt Du evtl. einen anderen Drucker zur Erstellung der Vorlagen, oder
hat sich was an deiner Tinte /Toner geändert ?


Gruß, Telemeckel

Autor: Christian Fasthuber (fasti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab vorher gerade gemerkt, dass eine Röhre in meinem Belichter nicht
geht, dadurch verlängert sich offenbar die Belichtungszeit. Hab eine
Platine mit 75 Sekunden belichtet und das Ergebnis war besser jedoch
sind auf den Pads leider noch ein wenig Rückstände übriggeblieben, was
ich aber leider nicht vor dem Aushärten gesehen habe. Vermute, dass ich
einfach zu kurz belichtet habe und deshalb das Laminat angegriffen
wurde. Eventuell waren die Folien schon ein wenig zu lange im
Tageslicht
was erklären würde warum die Pads oft nicht richtig frei werden, vor
allem die größeren. Eine zu lichtdurchlässige Vorlage könnte es
natürlich auch sein aber da ich damit bisher keine Probleme hatte (Mit
Bungard Platinen schaffe ich bei 2.30 Minuten Belichtungszeit
Strukturen bis runter zu 50um/2mil) glaube ich das nicht. Wie könnte
ich das am besten rausfinden? Habe versucht die Vorlage auf den
Belichter zu legen und ein weisses Blatt Papier darauf, ob etwas
durchgeht aber das ist sicher nicht sehr aussagekräftig.
Wie schauen bei dir deine Pads aus? Wenn ich nicht nachhelfe mit einem
Pinsel, dann krieg ich die Pads fast nicht vollständig
frei....derzeit.

mfg

Fasti

Autor: Telemeckel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Fasti

als Vorlage zum Belichten verwende ich DATA BECKER Transparentfolie,
die ich mit einem HP-Deskjet 980 bedrucke. Bei den Einstellungen im
Druckertreiber verwende ich 2400dpi was gleichbedeutend ist mit "mehr
Tinte". Das Ergebnis ist dann fast vollständig lichtdicht.

Zum Belichten verwende ich eine zweckentfremdete Höhensonne mit  4x15
Watt und eine Glasplatte aus einem Bilderrahmen,Abstand der Höhensonne
30cm. Bungard Platinen brauchen bei mir eine Belichtungszeit von
3,5Min., das Lötstopplaminat genau 2 Minuten.

Zum Entwickeln verwende ich 15gr Natriumcarbonat, gelöst in 1 Liter
Wasser. Die Entwicklerlösung ist bei mir meistens so 25 - 30Grad warm.

Beim Entwickeln tauche ich die Platine etwa 80sek. in die
Entwicklerlösung. Die "herauszuentwickelnden" Pads verändern
innerhalb von 40sek dabei leicht ihre Farbe, d.h. sie werden heller.
Ich helfe dann mechanisch noch etwas nach (Pinsel), bis alle Pads frei
sind. Das ganze Entwickeln dauert etwa 2 Minuten.

Ohne (vorsichtig) manuell nachzuhelfen, werden auch meine Pads nicht
selbstständig frei.

Das Lötstopplaminat sollte keinem Tageslicht ausgesetzt werden, da der
darin enthaltene UV-Anteil das Lötstopplaminat z.T. belichtet.


Gruß, Telemeckel.

Autor: LameM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Fasti:
wenn die Lötaugen nicht richtig frei werden, ist die Vorlage eindeutig
nicht lichtdicht genug, bzw. die Belichtungszeit zu lang (oder, wie du
schon erwähnst, lag das Laminat im Tageslicht) ... außerdem sollte man
schon mit nem kleinen Pinsel etwas nachhelfen, wenn man kein
Sprühentwickler hat, ne Büste ist da vielleicht schon etwas zu grob.

Marian

Autor: Fasti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Also mit Bürste meine ich eine weiche Zahnbürste, die ist besser als
ein Pinsel, weil sie nicht haart und sich nicht nach kurzer Zeit
auflöst....
Tja, also ich hab meine Belichtungszeit nochmal erhöht und es scheint
besser zu werden. Werd mal bei Gelegenheit ne Messserie machen.
Offenbar hat die eine kaputte Röhre doch eine erhebliche
Belichtungszeitverlängerung verursacht.
Danke für die Hilfe.... ich bleib dran

mfg

Fasti

Autor: Telemeckel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Fasti

UV-Röhren altern auch, d.H. die UV-Emission nimmt nach einer gewissen
Betriebsdauer stetig ab. Dadurch verlängert sich natürlich die
Belichtungszeit. Der Ausfall der einen Röhre war denke ich kein
Zufall.......wieviele Betriebsstunden haben Deine Röhren ?

Gruß, Telemeckel

Autor: Fasti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Also Betriebsstunden würde ich sagen maximal 5 Stunden.....
Sollte also noch nicht so gravierend sein...

ciao

Fasti

Autor: Steffen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohne mechanische Hilfe funktioniert das mit dem Entwickeln nicht
besonders. Eigentlich ist es für das Entwickeln in speziellen
Sprühanlagen gedacht, wo der Entwickler mit Hochdruck die Platinen
"spült".

Ich verwende einen normalen 3cm breiten Malerpinsel mit Chinaborsten.
Der löst sich nicht auf. Die Zahnbürste wäre mir zu grob. Das laminat
ist nach dem Belichten noch recht weich. Kein Wunder, dass es
zerkratzt.

Belichten tue ich übrigends 25s mit 4x8W Röhren aus Gesichtsbräuner im
Scannergehäuse. Die Entwicklung dauert bei Raumtemperatur und 2%-iger
Entwicklerlösung (20g/1l) maximal 1min.

Bei zu kurzer Entwicklungszeit kann es schon sein, dass etwas Laminat
auf den Pads zurückbleibt wenn man nicht aufpasst. Manchmal ist nur
noch ein sehr dünner Film drauf, der fast unsichtbar ist. Wenn man das
Ganze aber in Gelblicht verarbeitet sieht man diesen, wenn man schräg
auf die Platine schaut. Besser ist so oder so etwas länger zu
Entwickeln, danmit man 100%-ig sicher gehen kann, dass nichts
zurückbleibt. Sollte es am Belichten liegen, dann maximal an zu langer
Belichtung bzw. zu durchlässige Vorlage.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.