mikrocontroller.net

Forum: Offtopic Welchen Defekt könnte dieser Monitor haben?


Autor: Schoasch (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Mein alter Monitor hat einen defekt und ich würde gern wissen, ob ihr
eine Idee habt was das sein kann bzw ob man diesen noch repariern kann
oder eher nicht.

Nun gut.. es handelt sich um einen SCOTT Monitor 19zoll(darum würde ich
ihn auch lieber reparieren anstatt zu entsorgen). Nach einer gewissen
Zeit erscheinen aufeinmal Horizontalle Blaue Strich(siehe anhang). Wenn
ich den Kontrast herunter stelle werden es vorerst etwas weniger ,,,
doch mit der zeit kann man fast nichts lesen.

Was auch etwas eigenartig ist, wenn ich ins Menü gehe, verschinden die
blauen streifen fast gänzlich.

Habt ihr eine idee was da defekt sein könnte.

Achja was mich auch noch etwas irritiert hat ist dsa phänomen, dass die
blauen Strich hin und wieder aufeinmal komplett weg sind und dann wieder
da sind.

mfg Schoasch

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn da die Bildgeometrie noch in Ordnung ist, dann ist zumindest der
Bereich der Hochspannung (Zeilentrafo etc) noch ok.

Das sieht mir nach einen Fehler im Videoverstärker aus. Die Platine
dazu ist hinten auf der Bildröhre drauf gesteckt.

"Nach gewisser Zeit":
Heißt das: Nach 3 Jahren der Benutzung ... oder: nachdem der Monitor 1
Stunde (oder weniger) in Betrieb ist? (vermute ich mal --> kalte
Lötstelle oder ähnliches) dann geh mal mit dem Dosenfrost dran
(Käöltespray) und sprüh da mal die Vertärker an.


www.repdata.de/forum sollte evtl. auch weiter helfen

Autor: ---<........< (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mein lokaler Anbieter hat es immer gut gebraten ....

aber wird schon geld kosten gelle

http://www.monitor-service.de/

P.s. habe eine TNT2 Karte da kamen die Striche von der Graka selber ;-(
- also mal über kreuz testen

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"aber wird schon geld kosten gelle"

Naja, ne Dose Winterzauber kostet nicht die Welt. Und Videoverstärker
(falls wirklich defekt) gibts bei Reichelt oder Nedis für unter 10 EUR.
Zur Not sind ein paar Elkos futsch, die gibts für fast nix.

Und wenn der Ursprungsposter auch noch weiß an welchem Ende das heiße
Teil vom Lötkolben ist hat er schon fast gewonnen.

Autor: Schoasch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also die Grafikkarte schliesse ich aus. 1 hab ich einen anderen Monitor
dran gehabt, da ist nichts... und 2. War das bei der vorrigen
Grafikkarte auch schon.

Nach einiger Zeit heisst, dass es nach ca 5 bis 10min arbeiten am
computer anfängt wild zu werden.

Ich hab momentan ja den Kontrast sowieso heruntergschraubt. Wenn ich in
voll aufdrehe sind die Blauen fransen auch schon am anfang ganz leicht
zu sehen.


>>Und wenn der Ursprungsposter auch noch weiß an welchem Ende das
>>heiße Teil vom Lötkolben ist hat er schon fast gewonnen.

Wenn man hinaufgreift merkt man es eh ;-)

Autor: Schoasch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ich mich eingentlich noch Frage ist, wie merke ich ob der Verstärker
defekt ist oder nicht? WElche Spannungen erwarten mich dort?

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, wenn doch das Bild beim Einschalten ok ist, und nach gewisser Zeit
dann driftet, dann wirst du schon merken wohin die Reise geht.

(War da nicht was mit Schirmgitterspannung von ca. -80 Volt oder so?)

puste erst mal die Schwarzen Dinger an, und löter alles nach was wie
Lötauge aussieht

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Yahoo-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.